Subject: [Simple] splitting of partial notify draft

From: [email-masked]
Date: Fri, 19 Dec 2003 14:35:11 +0200

Hi folks,

Current partial notify draft (draft-ietf-simple-partial-notify) contains
new MIME type definition and specifies how SUBSCRIBE/NOTIFY in presence
event package is used with that particular MIME type. One think which
could be done is to slip the current draft into two. One part would
contain MIME type definition and other would cover how that particular
MIME type is used with presence event package. This way it would
probably be much easier to reuse partial PIDF MIME type. Similar
approach has been taken in winfo.

So, I would like to know how people feel about this. Please vote for:

1)
Split the document

2)
Keep it as it is

- Mikko

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 22 Dec 2003 14:51:53 -0000

Split.

Keeping it consistent with other document structures and scope is the correct way to go.

regards

Keith

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]]
> Sent: 19 December 2003 20:39
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Simple] splitting of partial notify draft
> 
> 
> Split.
> 
> -Jonathan R.
> 
> [email-masked] wrote:
> 
> > Hi folks,
> > 
> > Current partial notify draft 
> (draft-ietf-simple-partial-notify) contains 
> -- 
> Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
> Chief Technology Officer                    Parsippany, NJ 07054-2711
> dynamicsoft
> [email-masked]                     FAX:   (973) 952-5050
> http://www.jdrosen.net                      PHONE: (973) 952-5000
> http://www.dynamicsoft.com
> 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 22 Dec 2003 14:51:53 -0000

Split.

regards

Keith

---

From: [email-masked]
Date: Sun, 28 Dec 2003 12:16:54 +0200

Hi,

Main motivation to slip the current document is to improve reusability
of the MIME type ('application/pidf-partial+xml'). There are other
places than presence event package where this content format may be
used. If there wouldn't be any other usages for this then keeping
document in its current form would make sense. But if somebody writes a
new draft which utilized 'application/pidf-partial+xml' MIME type then
it is much more convenient if there is a standalone definition for that.

- Mikko  

-----Original Message-----
From: ext Alex Audu [mailto:[email-masked]] 
Sent: Wednesday, December 24, 2003 12:00 AM
To: Lonnfors Mikko (NRC/Helsinki)
Cc: [email-masked]
Subject: Re: [Simple] splitting of partial notify draft

Hi, 
I think I like the document in its current form. Is there a technical or
ligistic reason for 
splitting it? The current form is compact and keeping everything in one
place aids 
readability. 
Cheers, 
Alex.

---

From: [email-masked]
Date: Sun, 28 Dec 2003 12:16:54 +0200

Hi,

- Mikko  

-----Original Message-----
From: ext Alex Audu [mailto:[email-masked]] 
Sent: Wednesday, December 24, 2003 12:00 AM
To: Lonnfors Mikko (NRC/Helsinki)
Cc: [email-masked]
Subject: Re: [Simple] splitting of partial notify draft

Hi,