Subject: Re: [Simple] xcap/geopriv alignment, issue

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 02 Dec 2003 02:26:59 -0500

Indeed, this is exactly the goal I am working towards. In the slides I 
made for the simple meeting, I had a slide on how the document 
structure would work. I didn't get to it because we ran out of time, 
but it was as you describe.

I wanted to get to this point, however, by considering the pros/cons 
of each change on their own merit.

-Jonathan R.

[email-masked] wrote:

> Since we are mirroring a lot of geopriv's schema; I have a
> suggestion:
> 
> Why don't we define a common schema for both using one xml
> namespace. It can have all the needed elements like <applies-to>,
> <validity-from>, etc.
> 
> xcap-auth specific elements can then be specified as extensions
> defined. Geopriv can do the same with their specific elements.
> 
> Regards, Hisham
> 

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 02 Dec 2003 02:26:59 -0500

-Jonathan R.