Subject: Re: [Simple] xcap/geopriv alignment issue 2: validity

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 02 Dec 2003 14:54:14 -0500

[email-masked] wrote:

> <snip/>
>>> As such, I would propose to adopt the validity condition
>> element. I
>>> think its valuable, independent of any desire to align
>> with geopriv.
>>> 
>>> Comments?
>> 
>> I agree.
> 
> I also agree. Also, this would seem to fulfill one of the things
> discussed in the on-demand authorization draft in SIPPING.

Yes - I had also pointed this out during sipping.

I will consider this issue closed, and will add the validity element 
to the next rev of the spec.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 02 Dec 2003 14:54:14 -0500

-Jonathan R.