Subject: [Simple] Minor Comment on draft-ietf-simple-partial-notify-01

From: "George Foti (QC/EMC)" <[email-masked]>
Date: Mon, 9 Feb 2004 06:32:39 -0600

Hi,
A minor comment on the partial-Notify-draft-01 draft.
The example should be aligned with the text, so the version number in the first returned NOTIFY should be 0, instead of 1.

Rgds/gf

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Mon, 9 Feb 2004 15:06:26 +0200

Hi,

Good catch. Will be fixed in next version.

Thanks
- Mikko

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of ext George Foti (QC/EMC)
> Sent: Monday, February 09, 2004 2:33 PM
> To: [email-masked]'
> Subject: [Simple] Minor Comment on draft-ietf-simple-partial-notify-01
> 
> 
> Hi,
> The example should be aligned with the text, so the version 
> number in the first returned NOTIFY should be 0, instead of 1.
> 
> Rgds/gf
> 
> 
> This communication is confidential and intended solely for 
> the addressee(s). Any unauthorized review, use, disclosure or 
> distribution is prohibited. If you believe this message has 
> been sent to you in error, please notify the sender by 
> replying to this transmission and delete the message without 
> disclosing it. Thank you.
> 
> E-mail including attachments is susceptible to data 
> corruption, interruption, unauthorized amendment, tampering 
> and viruses, and we only send and receive e-mails on the 
> basis that we are not liable for any such corruption, 
> interception, amendment, tampering or viruses or any 
> consequences thereof.
>

---

From: [email-masked]
Date: Mon, 9 Feb 2004 15:06:26 +0200

Hi,

Thanks
- Mikko