Subject: [Simple] draft agenda for SIMPLE at IETF59

From: Robert Sparks <[email-masked]>
Date: Fri, 20 Feb 2004 14:12:12 -0600

Folks:

Here's a draft agenda for the SIMPLE meeting
at IETF59. We have only one 2.5 hr session and
a lot to work through, so we've asked people with 
new drafts to introduce them on the list instead
of during the meeting.

Please engage in list discussion as these 
drafts are introduced. Having lively list
conversation between the meetings (and not just
a burst before each) will make it easier for
us to acquire more meeting time at future
IETFs.

We have 150 minutes to work with:

   5    administrivia			chairs
  15	cipid/rpid/future		Henning
  40	MSRP				Ben/Cullen
  45	XCAP				Jonathan
   5	advanced requirements		Jonathan
  10	prescaps			Mikko
  10	partial notify			Mikko
  10    filtering                       Hisham
  10    interdomain requirements        Orit
 ----
 150

RjS

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Fri, 20 Feb 2004 14:12:12 -0600

Folks:

   5    administrivia			chairs

RjS