Subject: Re: [Simple] Chat sessions

From: Cullen Jennings <[email-masked]>
Date: Wed, 03 Mar 2004 21:46:22 +0900

On 2/28/04 12:28 PM, "Adam Roach" <[email-masked]> wrote:

> Additionally, I feel *strongly* that specifying the use of
> intentionally invalid URIs in the "From:" headers in CPIM
> is a violation of the spirit of CPIM.
> 
> "The URI indicates an address for the originator."

I don't see a problem with putting alias or Anonymous in CPIM from and I see
a real problem if you try to do anything else. It just says an address. It
does not say that the owner of your class 5 switch has asserted it is valid.
How do you express that you would like this kept private and who would do
it?

Cullen

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 03 Mar 2004 21:46:22 +0900

Cullen