Subject: RE: [Simple] comments on draft-ietf-simple-xcap-list-usage-00

From: Adam Roach <[email-masked]>
Date: Mon, 1 Mar 2004 04:21:47 -0600

[email-masked] [mailto:[email-masked]] writes:

> > There is strong motivation to have a very small notation
> > for minimal list, along the lines of:
> > 
> >   <entry uri="sip:[email-masked]" />
> >   <entry uri="sip:[email-masked]" />
> >   <entry uri="sip:[email-masked]" />
> 
> Yes, I was thinking the same. If the uri in unique, why do we 
> need name?

The stated motivation has been that SIP URI comparision rules
can be inefficient.

/a

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Niemi Aki (Nokia-M/Espoo)" <[email-masked]>
Date: Mon, 01 Mar 2004 19:59:39 +0200

ext Adam Roach wrote:
<snip />

> The stated motivation has been that SIP URI comparision rules

Why does this matter? If you're simply comparing values of XML 
attributes, then why does it matter that the value represents a SIP URI?

Cheers,
Aki

---

From: "Niemi Aki (Nokia-M/Espoo)" <[email-masked]>
Date: Mon, 01 Mar 2004 19:59:39 +0200

ext Adam Roach wrote:
<snip />

Cheers,
Aki