Subject: [Simple] Reminder: 1 week left for Partial Notification WGLC

From: [email-masked]
Date: Tue, 2 Mar 2004 08:51:12 +0200

Please send any comments you have. If you have read the drafts and found no issues what so ever, please send a note saying so. If you found nits, spelling mistakes, etc, please send a note saying so. This will show that we have consensus that the drafts are ready to be sent to IESG.

Thanks,
Hisham

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "George Foti (QA/EMC)" <[email-masked]>
Date: Tue, 2 Mar 2004 01:18:00 -0600

Hisham, this one is in good shape, and ready to go
Rgds/gf

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Tuesday, March 02, 2004 1:51 AM
> To: [email-masked]
> Subject: [Simple] Reminder: 1 week left for Partial Notification WGLC
> 
> 
> Please send any comments you have. If you have read the 
> drafts and found no issues what so ever, please send a note 
> saying so. If you found nits, spelling mistakes, etc, please 
> send a note saying so. This will show that we have consensus 
> that the drafts are ready to be sent to IESG.
> 
> Thanks,
> Hisham
> 

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

---

From: "George Foti (QA/EMC)" <[email-masked]>
Date: Tue, 2 Mar 2004 01:18:00 -0600