Subject: RE: [Simple] RE: Comments on PIDF-Manipulation Usage-00draft (wa s RE: Comment s on draft-isomaki-simple-xcap-publish-usage-00)

From: "George Foti (QA/EMC)" <[email-masked]>
Date: Tue, 9 Mar 2004 14:39:08 -0600

> Is this normative? Does xcap forbid this, are are we just 
> assuming that 
> servers will never do it?
> 

No it is not normative, and thats my problem, and thats why I started the thread to reflect that.
And if you now consider the E-tag usage within PUBLISH & XCAP for PIDF manipulation, you have a serious incomplete specification, and a serious alignment that needs to be undertaken.

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 10 Mar 2004 23:59:32 -0500

George Foti (QA/EMC) wrote:

> 
> 
> 
>> Is this normative? Does xcap forbid this, are are we just assuming
>> that servers will never do it?
>> 
> 
> 
> No it is not normative, and thats my problem, and thats why I started
> the thread to reflect that. And if you now consider the E-tag usage
> within PUBLISH & XCAP for PIDF manipulation, you have a serious
> incomplete specification, and a serious alignment that needs to be
> undertaken.

Etags in the SIP PUBLISH spec are completely and totally unrelated to 
those used in xcap. These are different resources. As such, I dont see 
the problem. Can you clarify?

Thanks,
Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 10 Mar 2004 23:59:32 -0500

Thanks,
Jonathan R.