Subject: [Simple] RE: [Sip] RE: [Sipping] Proposed dates for SIPish interim meeting s

From: "Kozdon, Peter" <[email-masked]>
Date: Mon, 22 Mar 2004 09:55:11 -0800

The closest airport is Denver International (45 minutes drive)  - there is
at least 1 direct flight from Europe (LH via Frankfurt) 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Sunday, March 21, 2004 10:13 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [Sip] RE: [Sipping] Proposed dates for SIPish interim meetings

Dean,

> As I understand it, the leading candidate for venue is the Boulderama 
> in Boulder, Colorado. Rohan's current proposal is to ask each attendee 
> to contribute $50 toward meeting fees (princiaplly, renting the room). 
> Of course, if somebody wants to sponsor the meeting and pick up the

Is there an option of someone hosting the meeting?  This is probably
easier to do than finding someone to foot the bill.  	

Also, Boulder is 3 to 4 hops away from Europe, which seems sub-optimal ...

John

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Hannigan, Martin" <[email-masked]>
Date: Mon, 22 Mar 2004 15:59:52 -0500

Hotels should run abot 100 US mostly clean motel style. Boulder has cabs and
some public trans. Not great if you are in a remote area. 

The airport code is DIA.  

Adjacent towns are  Westminster and Louisville. 

Personally, I'd suggest Boston or VA. Boulder works for me as well. 

---
Martin Hannigan                            F:617-456-0500
Verisign, Inc.                             C:617-388-2663
Operations & Infrastructure                W:703-948-7018
Engineer IV                                http://www.verisign.com/

-----Original Message-----
From: James M. Polk <[email-masked]>
To: [email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon Mar 22 11:10:45 2004
Subject: RE: [Sip] RE: [Sipping] Proposed dates for SIPish interim meetings

At 08:35 PM 3/22/2004 +0200, Romascanu, Dan (Dan) wrote:
>British Airways is another company that I am aware about, operating daily 
>flights from London, Heathrow to Denver and return.

Denver is a big United Airlines hub - they probably fly to somewhere in 
Europe as well (likely London).

Boulder is a ~ 45 minutes drive from Denver Airport (with no traffic that 
is  ;-)

>Regards,
>Dan
> > From: [email-masked] [mailto:[email-masked]]On Behalf
> > Of Kozdon, Peter
> > Sent: 22 March, 2004 7:55 PM
> > To: [email-masked]'; [email-masked];
> > [email-masked]
> > Subject: RE: [Sip] RE: [Sipping] Proposed dates for SIPish
> > interim meetings
> >
> >
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments on the application of sip
> >
>
>This list is for NEW development of the core SIP Protocol
>Use [email-masked] for questions on current sip
>Use [email-masked] for new developments on the application of sip

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Hannigan, Martin" <[email-masked]>
Date: Mon, 22 Mar 2004 15:59:52 -0500

The airport code is DIA.  

---

-----Original Message-----
From: James M. Polk <[email-masked]>
To: [email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Sent: Mon Mar 22 11:10:45 2004
Subject: RE: [Sip] RE: [Sipping] Proposed dates for SIPish interim meetings

cheers,
James

                                *******************

---

From: "Kozdon, Peter" <[email-masked]>
Date: Mon, 22 Mar 2004 09:55:11 -0800

-----Original Message-----

Dean,

John