Subject: [Simple] Comment and Question on draft-ietf-simple-filter-format-00

From: Rajesh Karunamurthy <[email-masked]>
Date: Tue, 2 Mar 2004 18:43:45 -0800 (PST)

Hi,
 
I have one comment and one Question about this draft
 
Comment: In Section  6.6, when filtering the Presence Information of sip:[email-masked] an include element is used. The closing tag for this <include> element is given as </exclude> element, which is supposed to be </include>.
 
Question: In section 6.5, the <filter> element does not have the uri attribute, does it mean that the Subscribe request will be addressed for a group of friends( For E.g.: SUBSCRIBE sip:[email-masked])?
 
Thanks.
Rajesh

---------------------------------
Do you Yahoo!?
Yahoo! Search - Find what you’re looking for faster.

---

From: [email-masked]
Date: Wed, 3 Mar 2004 07:59:09 +0200

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Rajesh Karunamurthy
Sent: 03.March.2004 04:44
To: [email-masked]
Subject: [Simple] Comment and Question on draft-ietf-simple-filter-format-00

Hi,

 
Yes, you are right. Actually it was spotted already. 

Yes.
 
Thanks for the review.
Hisham 
 
Thanks.
Rajesh

  _____  

Do you Yahoo!?
Yahoo! Search - Find what you're looking  <http://search.yahoo.com/?fr=ad-mailsig-home> for faster.

---

From: [email-masked]
Date: Wed, 3 Mar 2004 07:59:09 +0200

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Rajesh Karunamurthy
Sent: 03.March.2004 04:44
To: [email-masked]
Subject: [Simple] Comment and Question on draft-ietf-simple-filter-format-00

Hi,

 

Yes.
 
Thanks for the review.
Hisham 
 
Thanks.
Rajesh

  _____  

Do you Yahoo!?