Subject: [Simple] Problem with XML Schema for Filter Criteria

From: Rajesh Karunamurthy <[email-masked]>
Date: Thu, 29 Apr 2004 11:15:57 -0700 (PDT)

Hi,
 
I am working on  filtering of the Presence Document and I found that there is a small problem in the XML schema used for filtering. I used a standard XSD schema validator, 
http://apps.gotdotnet.com/xmltools/xsdvalidator/ and I got this error 
 
Error :The content model must be deterministic. Wildcard declaration along with a local element declaration causes the content model to become ambiguous. An error occurred at , (70, 6).
 
Can any one help me out?
 
Thanks.
Rajesh

		
---------------------------------
Do you Yahoo!?
Win a $20,000 Career Makeover at Yahoo! HotJobs

---

From: [email-masked]
Date: Fri, 30 Apr 2004 09:11:50 +0300

Rajesh,
 
Please provide more information. Which internet draft are you referring to? What exactly in the schema caused the error?
 
Thanks,
Hisham

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Rajesh Karunamurthy
Sent: 29.April.2004 21:16
To: [email-masked]
Cc: Khartabil Hisham (Nokia-TP-MSW/Helsinki)
Subject: [Simple] Problem with XML Schema for Filter Criteria

Hi,

 
Can any one help me out?
 
Thanks.
Rajesh

  _____  

Do you Yahoo!?
Win  <http://pa.yahoo.com/*http://us.rd.yahoo.com/hotjobs/hotjobs_mail_signature_footer_textlink/evt=23983/*http://hotjobs.sweepstakes.yahoo.com/careermakeover> a $20,000 Career Makeover at Yahoo! HotJobs

---

From: [email-masked]
Date: Fri, 30 Apr 2004 09:11:50 +0300

Rajesh,

Thanks,
Hisham

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of ext Rajesh Karunamurthy
Sent: 29.April.2004 21:16
To: [email-masked]
Cc: Khartabil Hisham (Nokia-TP-MSW/Helsinki)
Subject: [Simple] Problem with XML Schema for Filter Criteria

Hi,

 
Can any one help me out?
 
Thanks.
Rajesh

  _____  

Do you Yahoo!?