Subject: RE: [Simple] I-D ACTION:draft-ietf-simple-rpid-03.txt

From: [email-masked]
Date: Thu, 15 Apr 2004 09:42:18 +0300

Hi,

I did not have time to read the draft so carefully this time, but 
it seems that you have considered my comments. Thanks!

A couple of other minor issues which I happened to notice (v. 04):

- 4.1/the 1st chapter: also the <sphere> could be mentioned (extends the <status> element)
- 4.5/the last sentence: <activity> to be replaced by <idle>
- 4.8: shouldn't the "RPID <status>" be "PIDF <status>"?

>> - 6.1 and 6.2 (XML schemas): I did not find any reason to define the
>> pidf namespace in the schema (see xmlns:pidf="urn...")
>Can you explain this comment?

According to my understanding it is correct to define whichever namespaces in the schema definition,
but if they are not used by the XML Schema there is no need to define them. 

BR, Eva

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext Henning Schulzrinne
> Sent: 11 April, 2004 06:26
> To: Leppanen Eva-Maria (Nokia-NET/Tampere)
> Cc: [email-masked]
> Subject: Re: [Simple] I-D ACTION:draft-ietf-simple-rpid-03.txt
> 
> 
> Thanks for your careful comments. I've updated the draft:
> 
> http://www.cs.columbia.edu/sip/draft/rpid/draft-ietf-simple-rp
id-04.html

Before I submit it, if you have a chance to check that I didn't miss
anything. One question below:

[email-masked] wrote:

> - 6.1 and 6.2 (XML schemas): I did not find any reason to define the
> pidf namespace in the schema (see xmlns:pidf="urn...")

Can you explain this comment?

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Thu, 15 Apr 2004 09:42:18 +0300

Hi,

BR, Eva

id-04.html