Subject: RE: [Simple] WGLC on RPID, CIPID and future status

From: [email-masked]
Date: Tue, 4 May 2004 11:01:03 +0300

It has been a week since we announced the WGLC, but no comments have been made. The working group chairs and the editor would really appreciate reviews and comments, including nits if you have any. We cannot finish this work and pass to IESG if it does not receive enough attention from the working group.

If you reviewed the drafts and had no comments, please indicate so.

Thanks,
Hisham

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext [email-masked]
> Sent: 28.April.2004 10:00
> To: [email-masked]
> Subject: [Simple] WGLC on RPID, CIPID and future status
> 
> 
> The WG chairs would like to start a Working Group Last Call 
> on the following drafts as part of the SIMPLE PIDF profile to 
> be submitted to IESG:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-simple-rpid-03.txt
> http://www.ietf.org/internet-drafts/draft-ietf-simple-cipid-01.txt
> http://www.ietf.org/internet-drafts/draft-ietf-simple-future-01.txt
> 
> This WGLC will end on May 11th.
> 
> Please send your comments to this mailing list and to the authors. 
> 
> If you reviewed the draft and found no issues, please 
> indicate so on the mailing list. This will help us evaluate 
> the level of review and group consensus.
> 
> Thanks,
> Hisham
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Tue, 4 May 2004 11:01:03 +0300

Thanks,
Hisham

---

From: [email-masked]
Date: Tue, 4 May 2004 15:33:21 +0300

Hi,

I'd have a couple of comments as follows:

CIPID-01:
- 1. Introduction (the middle chapter): also "sound" and "map" elements could be mentioned.
- 1. Introduction (the middle chapter): the following sentence "All can be used for a presentity 
or for a tuple (or both)." could be clarified. I quess that the presentity here means presence information 
under the <presence> element but the presentity related information may also be included in a tuple as well.
I was also thinking whether is should be mentioned that the CIPID elements can be placed also inside the 
<status> element.

- 3. Example (texts before the XML document): "Fig. Figure 1."
- 3. Example (texts after the XML document): Figure 1 mentioned again.
- 3. Example (tuple id="c8dqui"): the <et:class> element should be after the <status> element.
- 4. Schema: I propose removal of the "xmlns:pidf" definition because it has not been used in the XML Schema
- 4. Schema: the same figure related comments apply here (extra figure texts).
- 4. Schema: shouldn't the "tuple" word be removed from the annotation since CIPID elements can also be used outside tuples?
- 4. Schema: the sound and map elements have not been defined in the XML Schema
- 5.1: the "cpim" should be removed from the content type mentioned in the "Description"
- References ([4]): old version of the RPID reference

FUTURE-01:
- 2. Timed-Status Element (3rd chapter): the first sentence says that "the <timed-status> element may contain any PIDF status extension". In addition to any PIDF extension it can contain the note and basic elements of PIDF.
- 2. Timed-Status Element: after reading the chapter it was unlear to me what the PA should do if the <timed-status> element indicates the current time (e.g. should the PA leave the <timed-status> information out of the notify)?
- 3. Example & 4. Schema: the figure texts are twice.
- 4. Schema: shouldn't the PIDF namespace be imported in the XML Schema?
- 5.1: the "cpim" should be removed from the content type mentioned in the "Description"
- References: RPID and CIPID references to be updated

RPID-03:
- I have earlier sent comments which are still valid (for the v. 03) and thus not sending them again.

BR, Eva

> Sent: 04 May, 2004 11:01
> Subject: RE: [Simple] WGLC on RPID, CIPID and future status
> 
> 
> It has been a week since we announced the WGLC, but no 
> comments have been made. The working group chairs and the 
> editor would really appreciate reviews and comments, 
> including nits if you have any. We cannot finish this work 
> and pass to IESG if it does not receive enough attention from 
> the working group.
> 
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of