Subject: RE: [Simple] MSRP: DSN lifetime open issue

From: "Paul D.Smith" <[email-masked]>
Date: Thu, 27 May 2004 16:19:01 +0100

[snip]

All,

Just to give an example, London has a "Congestion Charge" which is a fixed
fee, payable per day I drive into London (never in my case) charge.  This
can be paid by sending an SMS message to the "bill collectors".

Now SMS is unreliable, despite what many people assume, and I, for one,
would like a record that I tried to send this message because if I don't pay
on time (let's say my message is lost) then I am fined - heavily!

So I clearly feel that any SMS-like SIP service should provide the
capability to store sent messages for later recall.

Paul DS

Paul D.Smith
Network Protocols Group 
Data Connection Ltd (DCL)
Tel: +44 20 8366 1177  Email: [email-masked] 
Fax: +44 20 8363 1039  Web:   http://www.dataconnection.com

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Chris Boulton" <[email-masked]>
Date: Thu, 27 May 2004 20:49:19 +0100

Paul - then you would use MESSAGE for a one hit + MDN behavior is
already defined for this.

Chris.

>-----Original Message-----
>From: Paul D.Smith [mailto:[email-masked]]
>Sent: 27 May 2004 16:19
>To: SIMPLE WG
>Subject: RE: [Simple] MSRP: DSN lifetime open issue
>
>[snip]
>
>All,
>
>would like a record that I tried to send this message because if I
don't
>pay

This message has been scanned for viruses by MailControl - www.mailcontrol.com