Subject: [Simple] WGLC Extension for RPID, CIPID and future status

From: [email-masked]
Date: Wed, 12 May 2004 10:38:37 +0300

The WGLC for RPID, CIPID and future status has completed. Unfortunately, they did not get enough comments or reviews and therefore the SIMPLE WG chairs will not pass those drafts to IESG for consideration yet. We have decided to extend the WGLC until May 24th hoping that more reviews, commented and consensus that the drafts are ready can be gathered.

http://www.ietf.org/internet-drafts/draft-ietf-simple-rpid-03.txt
http://www.ietf.org/internet-drafts/draft-ietf-simple-cipid-01.txt
http://www.ietf.org/internet-drafts/draft-ietf-simple-future-01.txt

Regards,
Hisham

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Wed, 12 May 2004 16:07:02 +0300

Henning has made available new versions. If you have not looked at the versions that were WGLCed but plan to review, please use those.

http://www.cs.columbia.edu/sip/draft/rpid/draft-ietf-simple-rpid-04.txt
http://www.cs.columbia.edu/sip/draft/cipid/draft-ietf-simple-cipid-02.txt
http://www.cs.columbia.edu/sip/draft/timed-status/draft-ietf-simple-future-02.txt

Thanks,
Hisham

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext [email-masked]
> Sent: 12.May.2004 10:39
> To: [email-masked]
> Subject: [Simple] WGLC Extension for RPID, CIPID and future status
> 
> 
> The WGLC for RPID, CIPID and future status has completed. 
> Unfortunately, they did not get enough comments or reviews 
> and therefore the SIMPLE WG chairs will not pass those drafts 
> to IESG for consideration yet. We have decided to extend the 
> WGLC until May 24th hoping that more reviews, commented and 
> consensus that the drafts are ready can be gathered.
>

---

From: [email-masked]
Date: Wed, 12 May 2004 16:07:02 +0300

Thanks,
Hisham