Subject: RE: [Simple] WGLC on isComposing draft

From: [email-masked]
Date: Tue, 4 May 2004 10:31:19 +0300

> -----Original Message-----
> From: ext Henning Schulzrinne [mailto:[email-masked]]
> Sent: 22.April.2004 20:18
> To: Paul Kyzivat
> Cc: Khartabil Hisham (Nokia-TP-MSW/Helsinki); [email-masked]
> Subject: Re: [Simple] WGLC on isComposing draft
> 
> 
> 
> 
> 
> Paul Kyzivat wrote:
> 
> > I like it. I see one new thing that I consider small:
> > 
> > - I'm a little concerned about the idle timeout being as 
> small as 10 
> > seconds. Personally, I am often inclined to stop and think 
> in the middle 
> > of composing an IM, which could trigger the idle transition fairly 
> > often. This might generate more traffic than we might like.
> 
> I'm happy to raise it to 30 seconds. It is a configured 
> interval, so you 
> could have a philosopher mode that triggers messages less 
> frequently and 
> an ADD mode that indicates idle sooner...
> 

It is a SHOULD in the draft, so that claiming it is configurable is not really true. I think 30 seconds is way too long. I felt 10 seconds was more appropriate. Are you composing if you are sitting and thinking what you want to type for more than 10 seconds? I don't know. Perhaps 15 seconds does it.

/Hisham

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Thu, 13 May 2004 13:46:24 +0300

The WGLC for isComposing has completed. The SIMPLE WG chairs are satisfied with the amount of comments and reviews this draft has received and the conclusions that were reached concerning any open issues. Therefore, after Henning submits the revised version with the changes, it will be sent to IESG for consideration as a proposed standard.

Many thanks to everyone who was involved in driving this work to the stage it is at now.

Regards,
Hisham

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext [email-masked]
> Sent: 21.April.2004 15:55
> To: [email-masked]
> Subject: [Simple] WGLC on isComposing draft
> 
> 
> The WG chairs would like to start a Working Group Last Call 
> on the following drafts:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-simple-iscompos
> ing-00.txt
> 
> This WGLC will end on May 5th.
> 
> Please send your comments to this mailing list and to the authors. 
> 
> If you reviewed the draft and found no issues, please 
> indicate so also on the mailing list. This will help us 
> evaluate the level of review and group consensus.
> 
> Thanks,
> Hisham
>

---

From: [email-masked]
Date: Thu, 13 May 2004 13:46:24 +0300

Regards,
Hisham

---

From: "Christian Jansson" <[email-masked]>
Date: Wed, 19 May 2004 20:03:51 +0200

> From: Christian Jansson 
> Sent: den 27 april 2004 15:17
> To: [email-masked]; [email-masked]; [email-masked]
> Subject: RE: [Simple] WGLC on isComposing draft
> 
> 
> 
> - The text refers to the <lastactivity> element, but the 
> schema defines the element name to "lastactive".
> 

- I just saw that both examples in the new draft-01 are still
  using the incorrect <lastactivity> element. 

- The line:
  <isComposing xmlns="urn:ietf:params:xml:ns:im-iscomposing"
  in both examples also lack the ending '>'

/ Christian Jansson, Hotsip

---

From: "Christian Jansson" <[email-masked]>
Date: Wed, 19 May 2004 20:03:51 +0200

- The line: