Subject: RE: [Simple] RE: Joint Interim Meeting Mon May 24 - Wed May 26

From: [email-masked]
Date: Fri, 21 May 2004 10:27:09 +0300

A received a couple of requests for listing the internet drafts that will be discussed during the SIMPLE interim meeting.

Here is the list:

MONDAY - SIMPLE

9:00-12:00 - MSRP/MSRP Relays
   http://www.ietf.org/internet-drafts/draft-ietf-simple-message-sessions-06.txt
   http://www.ietf.org/internet-drafts/draft-ietf-simple-msrp-relays-00.txt
12:00-13:00 - Lunch
13:00-16:00 - XCAP
   http://www.ietf.org/internet-drafts/draft-ietf-simple-xcap-02.txt
   http://www.ietf.org/internet-drafts/draft-ietf-simple-xcap-list-usage-02.txt
   http://www.ietf.org/internet-drafts/draft-ietf-simple-xcap-package-01.txt
   http://www.ietf.org/internet-drafts/draft-ietf-simple-presence-rules-00.txt
   http://www.ietf.org/internet-drafts/draft-rosenberg-simple-common-policy-caps-00.txt
   http://www.ietf.org/internet-drafts/draft-rosenberg-simple-pres-policy-caps-00.txt
   http://www.ietf.org/internet-drafts/draft-ietf-simple-xcap-pidf-manipulation-usage-00.txt
16:00-16:30 - Filtering
   http://www.ietf.org/internet-drafts/draft-ietf-simple-event-filter-funct-00.txt
   http://www.ietf.org/internet-drafts/draft-ietf-simple-filter-format-00.txt
16:30-17:00 - Partial Publish
   http://www.ietf.org/internet-drafts/draft-lonnfors-simple-partial-publish-01.txt
17:00-17:30 - Advanced Messaging
   http://www.ietf.org/internet-drafts/draft-rosenberg-simple-messaging-requirements-01.txt

Thanks,
Hisham

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> ext [email-masked]
> Sent: 13.April.2004 15:57
> To: [email-masked]
> Subject: RE: [Simple] RE: Joint Interim Meeting Mon May 24 - 
> Wed May 26
> 
> 
> It was pointed out to me that the Group Code for booking was 
> incorrect. Here is the correct Group Code: NOKNOKA.
> 
> Apologies for the inconvenience.
> Hisham
> 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > ext [email-masked]
> > Sent: 13.April.2004 10:02
> > To: [email-masked]; [email-masked]
> > Cc: [email-masked]; [email-masked]; [email-masked];
> > [email-masked]; [email-masked];
> > [email-masked]; [email-masked];
> > [email-masked]
> > Subject: [Simple] RE: Joint Interim Meeting Mon May 24 - Wed May 26
> > 
> > 
> > One small correction:
> > 
> > Rooms will be help until 3rd May.
> > 
> > Thanks,
> > Hisham
> > 
> > > -----Original Message-----
> > > From: Khartabil Hisham (Nokia-TP-MSW/Helsinki) 
> > > Sent: 13.April.2004 10:00
> > > To: 'ext Rohan Mahy'; [email-masked]
> > > Cc: Dean Willis; Allison Mankin; Robert Sparks; John Peterson; Ted
> > > Hardie; Gonzalo Camarillo; Alan Johnston; Adam Roach
> > > Subject: RE: Joint Interim Meeting Mon May 24 - Wed May 26
> > > 
> > > 
> > > Here is the hotel information:
> > > 
> > > Renaissance Boston Hotel Bedford
> > > 44 Middlesex Turnpike Bedford, MA 01730 USA
> > > Phone: 1 781-275-5500 Fax: 1 781-275-3042
> > > 
> > > http://marriott.com/property/propertyPage.mi?marshaCode=BOSSB
> > > 
> > > There are 50 rooms booked for this event at the rate of $99 
> > > per night (from Sunday 23rd until Wednesday 26th). These 
> > > rooms will be held until 3th May, so please reserve your room 
> > > on or before that date.
> > > 
> > > You can reserve online or by telephone using the Group 
> Code: NONOKA
> > > 
> > > Also, please use the links that Rohan provided to confirm 
> > > your attendance. This will aid us in determining the catering 
> > > requirements. Here is the link again:
> > > 
> > > mailto:[email-masked]?Cc=[email-masked]&Subject=[
> > > interim]yes
> > > 
> > > Thanks,
> > > Hisham
> > > 
> > > > -----Original Message-----
> > > > From: ext Rohan Mahy [mailto:[email-masked]]
> > > > Sent: 06.April.2004 20:54
> > > > To: [email-masked]
> > > > Cc: Dean Willis; Khartabil Hisham 
> (Nokia-TP-MSW/Helsinki); Allison
> > > > Mankin; Robert Sparks; John Peterson; Ted Hardie; Gonzalo 
> > Camarillo;
> > > > Rohan Mahy; Alan Johnston; Adam Roach
> > > > Subject: Joint Interim Meeting Mon May 24 - Wed May 26
> > > > 
> > > > 
> > > > Hello All,
> > > > 
> > > > Please mark your calendars.
> > > > 
> > > > I'd like to announce a joint interim of the SIP, SIPPING, 
> > > > SIMPLE, and  
> > > > XCON WGs.
> > > > Nokia has generously agreed to host the event either at their 
> > > > offices  
> > > > near Boston or in a neighboring hotel during the week of May 24.
> > > > 
> > > > Please reserve the following dates for the WGs that you are 
> > > > interested  
> > > > in:
> > > > Monday May 24 SIP and SIPPING  tentatively 9 am start
> > > > Tuesday May 25 SIMPLE   All day
> > > > Wednesday May 26 XCON  tentatively finish at 4pm so folks 
> > > can catch  
> > > > flights.
> > > > (the actual agenda is subject to change, including the dates 
> > > > of various  
> > > > WG meetings).
> > > > 
> > > > There will be no fee, however please let Hisham and myself 
> > > > know if you  
> > > > are planning to attend by clicking on the Yes or Maybe 
> > links below:
> > > > 
> > > > mailto:[email-masked]? 
> > > > Cc=[email-masked]&Subject=[interim]yes
> > > > mailto:[email-masked]? 
> > > > Cc=[email-masked]&Subject=[interim]maybe
> > > > 
> > > > Wireless will be provided. As usual, I will be making 
> > > > T-shirts.  If you  
> > > > are interested in buying one, please send your shirt size to me.
> > > > 
> > > > More details on the agenda and hotel accommodations will be 
> > > > forthcoming  
> > > > shortly.
> > > > 
> > > > thanks,
> > > > -rohan
> > > > 
> > > > 
> > > 
> > 
> > _______________________________________________
> > Simple mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/simple
> > 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Fri, 21 May 2004 10:27:09 +0300

Here is the list:

MONDAY - SIMPLE

Thanks,
Hisham

---

From: [email-masked]
Date: Fri, 21 May 2004 11:20:26 +0300

You can now find the list of attendees and the agenda from the following link:

http://www.softarmor.com/simple/meets/interim2004/

Thanks,
Hisham

> Sent: 21.May.2004 10:27
> To: Khartabil Hisham (Nokia-TP-MSW/Helsinki); [email-masked]
> A received a couple of requests for listing the internet 
> drafts that will be discussed during the SIMPLE interim meeting.
> 
> Here is the list:
> 
> MONDAY - SIMPLE
>

---

From: [email-masked]
Date: Fri, 21 May 2004 11:20:26 +0300

Thanks,
Hisham