Subject: RE: [Simple] WGLC on RPID, CIPID and future status [Future]

From: [email-masked]
Date: Wed, 12 May 2004 09:20:05 +0300

Hi,

> > - 4. Schema: shouldn't the PIDF namespace be imported in the XML
> > Schema?
> 
> They are.
> xmlns:pidf="urn:ietf:params:xml:ns:pidf"

What I actually ment was that in addition to the namespace definition the XML Schema of PIDF 
should be imported as <xs:import namespace="urn:ietf:params:xml:ns:pidf"/>, shouldn't it?

BR, Eva

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 15 May 2004 15:33:52 -0400

> should be imported as <xs:import namespace="urn:ietf:params:xml:ns:pidf"/>, shouldn't it?

I looked at my local schema documentation, but couldn't find why this 
declaration would be needed both in the schema element itself and as an 
import. After all, the other namespaces (e.g., xmlns:xs) are not 
imported separately. Just curious...

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 15 May 2004 15:33:52 -0400