Subject: [Simple] IESG comments on is-composing draft

From: [email-masked]
Date: Mon, 26 Jul 2004 16:02:37 +0300

The IESG has reviewed the is-composing draft, and there were some minor comments which require an update to the draft. The comments can be found in
the issue-tracker at:

https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=11689&rfc_flag=0

Regards,
Hisham

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 26 Jul 2004 13:55:43 -0400

I've tried to address most of these comments in a revised working version,

http://www.cs.columbia.edu/sip/draft/iscomposing/draft-ietf-simple-iscomposing-03.html

In particular, references to SDP have been removed since the details are 
likely to depend strongly on the particulars of the session mode 
protocol. For example, in MSRP, a new a: element negotiates the content 
types, rather than using the standard m-line mechanism. Clearly, SDPng 
or some non-SIP protocol would be different yet again. Since this is 
really just another media type, it does not seem particularly helpful 
to repeat how to do negotiation for each such session-mode protocol.