Subject: [Simple] UAS behavior in MSRP session initiation

From: Eric Burger <[email-masked]>
Date: Sun, 18 Jul 2004 02:33:03 -0400

In section 6.5.1, step 4 of the answerer (UAS) states that if there are no
relays, the UAS does not need to listen for a connection.  Doesn't the UAS
need to listen for a connection from the relay?  Or, are we assuming that
the relay connection is established, *in both directions* upon relay
contact?  If so, say so.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Sun, 18 Jul 2004 10:14:01 -0500

I believe that statement has been removed from the forthcoming draft.