Subject: [Simple] MSRP Message Types

From: Eric Burger <[email-masked]>
Date: Sun, 18 Jul 2004 02:33:01 -0400

Section 5.1:
The last line of the section gives an example of an m-line that specifies
reception of "message/cpim, plain text or HTML".

First, shouldn't it be "message/cpim, message/text, or message/html"?

Second, the example is an unadorned:
  m=message 9999 msrp *

Is the reason that plain text and html are accepted because they are
defaults, or because the example is missing the a-lines?  Clarify the text.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Sun, 18 Jul 2004 10:17:38 -0500

> First, shouldn't it be "message/cpim, message/text, or message/html"?

It should at least be consistent, either using descriptive terms for 
each or MIME content-types for each.

> defaults, or because the example is missing the a-lines?  Clarify the 

If the example is missing the a-lines, it was a typo.