Subject: RE: Tiny ant vs big Mammoths, was RE: [Simple] Using MSRP forrealtime text conversation

From: [email-masked]
Date: Fri, 2 Jul 2004 11:17:05 +0300

Guido,

I agree with everything you say below. You misunderstood my point. What I was saying is that we are standardising an Instant Messaging protocol. So I did not understand why they are at a disadvantage when they want to IM with someone.

If a deaf person wants to have a "voice" call with someone, then s/he would use the interactive text application. It is a different application than the one s/he use if s/he wants to IM with someone. (Just like when I want to make a phone call, I use a different application than when I want to IM someone)

But I guess what you are saying is that both those applications can be one of the same, right? By replay to that is why? If interactive text to deaf people is the "voice" communication and the IM is IM for them, then those 2 applications need to be separated.

Thanks,
Hisham

> -----Original Message-----
> From: ext Guido Gybels [mailto:[email-masked]]
> Sent: 02.July.2004 11:02
> To: [email-masked]; Khartabil Hisham 
> (Nokia-TP-MSW/Helsinki);
> [email-masked]; [email-masked];
> [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: Tiny ant vs big Mammoths, was RE: [Simple] Using MSRP
> forrealtime text conversation
> 
> 
> Hisham,
> 
> <<Why are deaf people at a disadvantage if they need to use 
> IM the way it is
> today instead of real-time text for textual conversations?>>
> 
> To be perfectly honest, we have been through this whole 
> discussion many times in the past. I recently recirculated a 
> paper that tries to summarise the issues.
> 
> Because it is not an alternative to voice. Hearing people use 
> IM as a *different* tool, they have the *choice* to select 
> between voice, email, SMS, IM, etc. Each one of these 
> communication methods has its own characteristics, its own 
> level of interactivity, etc. So, hearing people select 
> amongst these offerings based on what they want to do, the 
> circumstances, etc. Deaf people will behave the same: 
> sometimes they will use email, they certainly use SMS a lot, etc.
> 
> However, deaf people can't use voice.
> 
> So, they have no access to one of the most important 
> communication tools in the Information Society. That 
> non-access disenfranchises them enormously, in employment, 
> health, education, social life and entertainment alike.
> 
> Interactive text is the text equivalent of what voice is to 
> hearing people. So, making it available is bringing deaf 
> people on a more equal basis in society.
> 
> Just as much as IM is NOT a REPLACEMENT for voice for hearing 
> people (but rather an ADDITIONAL communication method), it 
> can NOT be a REPLACEMENT for interactive text for deaf 
> people. No hearing people would get it in their right minds 
> to suggest we scrap voice because of the existence of IM. 
> Yet, that is precisely what some people suggest deaf people 
> should accept. That would clearly not be the right way 
> forward. The fact that deaf people do use other forms of 
> communication, like email or SMS is no more an argument for 
> getting rid of interactive texting as the use of email and 
> SMS by hearing people is to get rid of voice telephony.
> 
> Best regards,
> 
> Guido
> 
> Guido Gybels
> Director of New Technologies
> 
> RNID, 19-23 Featherstone Street
> London EC1Y 8SL, UK
> Tel +44(0)207 294 3713
> Fax +44(0)207 296 8069
> 
> 
> 
> 
> **************************************************************
> **********
> This email and any files transmitted with it are confidential
> and intended solely for the use of the individual or entity to
> whom they are addressed. Any views or opinions expressed
> are solely those of the author and do not necessarily represent
> RNID policy.
> 
> If you are not the intended recipient you are advised that any
> use, dissemination, forwarding, printing or copying of this
> email is strictly prohibited.
> 
> If you have received this email in error please notify the RNID
> Helpdesk by telephone on: +44 (0) 207 296 8282.
> 
> The Royal National Institute for Deaf People  
> Registered Office 19-23 Featherstone Street 
> London EC1Y 8SL No. 454169 (England)
> Registered Charity No. 207720
> **************************************************************
> **********
> 
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Arnoud van Wijk" <[email-masked]>
Date: Fri, 2 Jul 2004 23:00:11 +0200

Guido,
Excellent said!
Very true!

/Arnoud

-----Original Message-----
From: Guido Gybels [mailto:[email-masked]] 
Sent: vrijdag 2 juli 2004 10:02
To: [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: RE: Tiny ant vs big Mammoths, was RE: [Simple] Using MSRP
forrealtime text conversation

Hisham,

<<Why are deaf people at a disadvantage if they need to use IM the way it is
today instead of real-time text for textual conversations?>>

To be perfectly honest, we have been through this whole discussion many
times in the past. I recently recirculated a paper that tries to summarise
the issues.

Because it is not an alternative to voice. Hearing people use IM as a
*different* tool, they have the *choice* to select between voice, email,
SMS, IM, etc. Each one of these communication methods has its own
characteristics, its own level of interactivity, etc. So, hearing people
select amongst these offerings based on what they want to do, the
circumstances, etc. Deaf people will behave the same: sometimes they will
use email, they certainly use SMS a lot, etc.

So, they have no access to one of the most important communication tools in
the Information Society. That non-access disenfranchises them enormously, in
employment, health, education, social life and entertainment alike.

Interactive text is the text equivalent of what voice is to hearing people.
So, making it available is bringing deaf people on a more equal basis in
society.

Just as much as IM is NOT a REPLACEMENT for voice for hearing people (but
rather an ADDITIONAL communication method), it can NOT be a REPLACEMENT for
interactive text for deaf people. No hearing people would get it in their
right minds to suggest we scrap voice because of the existence of IM. Yet,
that is precisely what some people suggest deaf people should accept. That
would clearly not be the right way forward. The fact that deaf people do use
other forms of communication, like email or SMS is no more an argument for
getting rid of interactive texting as the use of email and SMS by hearing
people is to get rid of voice telephony.

Best regards,

Guido

Guido Gybels

************************************************************************

************************************************************************