Subject: RE: [Simple] RE: [Sipping] RE: text/T140 and audio/t140was:[avt]C omments/questions on draft-ietf-av

From: Eric Burger <[email-masked]>
Date: Thu, 1 Jul 2004 11:43:43 -0400

I disagree that the tie-in is voice and real-time-text.  I believe the
tie-in is between IM and real-time text.

If we say, "If you have voice, you MUST have real-time-text", it just won't
happen, unless mandated by law.

If we say, "If you have voice, you SHOULD have real-time-text", it really
won't happen, unless someone is making a really high-end set.

If we say, "If you have IM, you SHOULD/MUST have real-time-text", we will
see real-time-text deployed in a big way.  It is so easy to add it in that
environment that it will probably "just happen."  Moreover, even mid-priced
telephony sets will probably include real-time-text, which was the goal of
tying voice to real-time-text in the first place.

> -----Original Message-----
> From: Arnoud van Wijk [mailto:[email-masked]]
> Sent: Friday, June 25, 2004 5:40 AM
> To: 'Paul Kyzivat'; 'Gregg Vanderheiden'
> Cc: 'Guido Gybels'; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: [Simple] RE: [Sipping] RE: text/T140 and
> audio/t140was:[avt]Comments/questions on draft-ietf-av
> 
> 
> Hi Paul,
> Is there a possibility that we can talk with Cisco and work 
> out a strategy
> for the IP phones? Viataal and RNID and Trace are quite 
> willing to help
> defining a good strategy that helps manufacturers to satify all users.
> If there are enough IP phones in every price range that 
> supports Interactive
> Text, then I do not care whether EVERY phone has it. 
> 
> Not all phones support caller ID, but there are plenty phones 
> who supports
> it anyway.
> 
> I would indeed focus in 2 ways.
> 
> 1. If an IP phone supports IM, it MUST also support 
> Interactive text. There
> is no excuse whichsoever, no argument to explain why 
> interactive text is
> then skipped!
> 2. For every price range, there MUST be IP phones with 
> Interactive text
> capabilities. Regardless they also support IM or not.
> 
> A voice only cheap IP phone to be used for your teenage 
> daughter or in the
> basement, etc. there is no need for text support there. If 
> possible, great..
> 
> As long that user who need Interactive text can buy such phones at any
> Wallmart or other shop. And that other users can just as 
> easily buy an IP
> phone with interactive text without having to rob a bank, or 
> take a second
> mortgage.
> 
> Ofcourse, I do want to see Interactive text in EVERY phone. I 
> also want to
> win the lottery jackpot. And marry a supermodel.
> 
> Greetz
> 
> Arnoud
> 
> -----Original Message-----
> From: Paul Kyzivat [mailto:[email-masked]] 
> Sent: donderdag 24 juni 2004 21:24
> To: Gregg Vanderheiden
> Cc: 'Guido Gybels'; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: Re: [Simple] RE: [Sipping] RE: text/T140 and
> audio/t140was:[avt]Comments/questions on draft-ietf-av
> 
> 
> 
> Gregg Vanderheiden wrote:
> > Hi all
> > 
> > Good conversation.   Let me see if I can capture briefly 
> where we all are.
> > (or might be) 
> > 
> > 1 - IM is not a suitable substitute for interactive text. 
> (char by char)
> > 2 - IM does have its own uses where it is best
> >      NOTE:  There is a fear that some people don't 
> understand 1 and 2 
> >      - but particularly #1 - so they / we worry whenever people use 
> >      talk about IM in same sentence with interactive text.
> > 3 - There is no problem with a client that does both IM  
> and interactive
> > text
> 
> I'm with you so far
> 
>  >      - as long as interactive text is always available 
> where voice is
> > available. 
> 
> I think you are dreaming here. Black phones aren't going to support 
> interactive text. Probably lots of phones aren't going to support 
> interactive text.
> 
> > 4 - Voice with IM alone is not sufficient and is the concern.  
> 
> Its not sufficient for some uses. A lot of people would consider it 
> sufficient, or even excessive.
> 
> Nevertheless, in the interest of promoting accessibility, it might be 
> practical to argue that any device that supports both Voice *and* IM 
> SHOULD also support real time text. (You can change that to 
> MUST is you 
> can get specific legislation passed that requires it.)
> 
> The degree of support for both might vary, but for a given device you 
> might expect the degree of support for each to be comparable. 
> (E.g. some 
> devices might only receive IM & RTT, while others might support both 
> send and receive.)
> 
> > 5 - Since interactive text does not require hardware 
> differences (just
> > software) from an IM phone / device - both IM and 
> interactive text should
> be
> > built into devices from the start (if voice is supported) to provide
> > conversation capability in text.  (Interactive text is also 
> good even
> where
> > voice is not supported - but would be beyond equivalence in 
> that case). 
> 
> See above. If the phone doesn't support IM, it probably is a losing 
> battle to get it to support real time text - it either doesn't have 
> necessary UI features, or else it is trying to meet other constraints 
> that conflict with doing this.
> 
> But there are lots of market pressures that are driving the 
> support of 
> IM in phones. If you can ride that wave to get support of RTT then I 
> think you have won.
> 
> > Rationale for #5.   Some might say that Voice + IM only 
> would be good for
> > people who were not deaf. And people who are deaf could buy 
> different
> phones
> > that are voice +IM + Interactive voice.  However, this 
> would mean that
> > people who are deaf or hard of hearing or who have speech 
> disabilities...
> >   - would have to buy special phones that did not represent 
> the full range
> > of phones and features that everyone else had. (or 
> companies would have to
> > create two versions of every phone/device).
> >   - would have to buy them from different locations than 
> regular phones
> > (special programs)
> >   - would in general not be able to get same price plans and deals
> >   - would not be able to rent phones or use phones supplied 
> with various
> > programs (unless they also carried a full inventory of both types of
> > phones).
> >   - and more.
> > 
> > 
> > 
> > Anyone disagree with any of these? 
> 
> I buy the entire rationale above when it is applied to devices that 
> support Voice + IM rather than to all devices that support voice.
> 
> > Or are we all on the same page.
> > If differences - pls post and we can discuss where we 
> differ and why.
> > Or where we can touch up these points.  
> 
> 	Paul
> 
> 
> -
> This list is maintained by Snowshore Networks - 
http://www.snowshore.com
All comments on this list are the comments of the message originators and
Snowshore is not to be held responsible for any actions or comments found
on this list. The archives for this list can be found at
http://flyingfox.snowshore.com/toip_archive/maillist.html

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Gregg Vanderheiden" <[email-masked]>
Date: Thu, 1 Jul 2004 12:59:09 -0500

Hmmmm

We have no ground to say 'if you have IM you MUST have real-time-text.'
I think we can and should say   "you SHOULD have real-time-text. it is easy
and useful"

On the other hand, in the US under our laws, we do say that if you have
VOICE TELECOM you MUST support real-time-text. (either provide it or allow
connection of devices that do).
This latter item (requiring text with voice) is not a topic for this forum
though.  Those requirements must come from another place

HOWEVER - 

1) we should ENCOURAGE and ENABLE real-time-text wherever there is audio. 

2) And we should ENCOURAGE and ENABLE real-time-text wherever there is
Messaging, and real-time-text is possible.   (Not possible for example with
two way paging because of the technology used).

3) And we should do whatever we can to make sure everything works together.
- that means that everything needs to support every format 
- or everything needs to support at least one format
- or someone needs to support Transcoders everywhere (Not likely). 

What is the best way to do this?

Gregg

 -- ------------------------------ 
Gregg C Vanderheiden Ph.D. 
Professor - Ind. Engr. & BioMed Engr.
Director - Trace R & D Center 
University of Wisconsin-Madison 

-----Original Message-----
From: Eric Burger [mailto:[email-masked]] 
Sent: Thursday, July 01, 2004 10:44 AM
To: Arnoud van Wijk; 'Gregg Vanderheiden'
Cc: [email-masked]
Subject: RE: [Simple] RE: [Sipping] RE: text/T140 and

http://www.snowshore.com