Subject: RE: Tiny ant vs big Mammoths, was RE: [Simple] Using MSRP for realtime text conversation

From: [email-masked]
Date: Fri, 2 Jul 2004 10:58:36 +0300

> -----Original Message-----
> From: ext Guido Gybels [mailto:[email-masked]]
> Sent: 02.July.2004 10:09
> To: RNIDMAIL.GWIA."[email-masked]"; [email-masked];
> [email-masked]; [email-masked]; 
> Khartabil Hisham
> (Nokia-TP-MSW/Helsinki);
> IMCEAGWISE-RNIDMAIL+2EGWIA+2E+22A+2EvWijk+40viataal+2Enl+22@rn
> id.org.uk
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: RE: Tiny ant vs big Mammoths, was RE: [Simple] Using MSRP for
> realtime text conversation
> 
> 
> Gregg and others,
> 
> Thanks for, as always, a helpful and well formulated 
> response. To clarify:
> 
> <<I too worry about having multiple text conversation 
> technologies. I don't
> see it as bad theoretically.  Difference facilitates evolution.>>
> 
> But that is why I used the phrase "solutions for deaf 
> people's communication needs". For them it's not a matter of 
> competition in the mainstream market, with consumer choice 
> and the economics that go with it.
> 
> For deaf people, the choice is between the ability to 
> communicate and the INability to do so.

Why are deaf people at a disadvantage if they need to use IM the way it is today instead of real-time text for textual conversations?

I believe you are talking about voice to text translation, and that is not instant messaging.

/Hisham

>  While IM is already 
> becoming more and more mainstream, it does not meet their 
> requirements, so making sure there is something streamed in 
> place is of the greatest importance. And of course, once we 
> do put somethign in place, we should not make the same 
> mistakes as in the past and use different protocols, because 
> precisely this is what has been disenfranchising deaf people 
> in terms of availability, interoperability, choice and cost.
> 
> <<For text how will we ensure this.  I think it is #2 above - or else
> failures>>
> 
> Agreed.
> 
> Best wishes,
> 
> Guido
> 
> Guido Gybels
> Director of New Technologies
> 
> RNID, 19-23 Featherstone Street
> London EC1Y 8SL, UK
> Tel +44(0)207 294 3713
> Fax +44(0)207 296 8069
> 
> 
> 
> **************************************************************
> **********
> This email and any files transmitted with it are confidential
> and intended solely for the use of the individual or entity to
> whom they are addressed. Any views or opinions expressed
> are solely those of the author and do not necessarily represent
> RNID policy.
> 
> If you are not the intended recipient you are advised that any
> use, dissemination, forwarding, printing or copying of this
> email is strictly prohibited.
> 
> If you have received this email in error please notify the RNID
> Helpdesk by telephone on: +44 (0) 207 296 8282.
> 
> The Royal National Institute for Deaf People  
> Registered Office 19-23 Featherstone Street 
> London EC1Y 8SL No. 454169 (England)
> Registered Charity No. 207720
> **************************************************************
> **********
> 
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Guido Gybels" <[email-masked]>
Date: Fri, 2 Jul 2004 08:08:41 +0100

Gregg and others,

Thanks for, as always, a helpful and well formulated response. To clarify:

<<I too worry about having multiple text conversation technologies. I don't
see it as bad theoretically.  Difference facilitates evolution.>>

But that is why I used the phrase "solutions for deaf people's communication needs". For them it's not a matter of competition in the mainstream market, with consumer choice and the economics that go with it.

For deaf people, the choice is between the ability to communicate and the INability to do so. While IM is already becoming more and more mainstream, it does not meet their requirements, so making sure there is something streamed in place is of the greatest importance. And of course, once we do put somethign in place, we should not make the same mistakes as in the past and use different protocols, because precisely this is what has been disenfranchising deaf people in terms of availability, interoperability, choice and cost.

Agreed.

Best wishes,

Guido

Guido Gybels

************************************************************************

************************************************************************

---

From: [email-masked]
Date: Fri, 2 Jul 2004 10:22:35 +0300

/Hisham

---

From: "Guido Gybels" <[email-masked]>
Date: Fri, 2 Jul 2004 09:02:15 +0100

Hisham,

<<Why are deaf people at a disadvantage if they need to use IM the way it is
today instead of real-time text for textual conversations?>>

To be perfectly honest, we have been through this whole discussion many times in the past. I recently recirculated a paper that tries to summarise the issues.

Because it is not an alternative to voice. Hearing people use IM as a *different* tool, they have the *choice* to select between voice, email, SMS, IM, etc. Each one of these communication methods has its own characteristics, its own level of interactivity, etc. So, hearing people select amongst these offerings based on what they want to do, the circumstances, etc. Deaf people will behave the same: sometimes they will use email, they certainly use SMS a lot, etc.

However, deaf people can't use voice.

So, they have no access to one of the most important communication tools in the Information Society. That non-access disenfranchises them enormously, in employment, health, education, social life and entertainment alike.

Interactive text is the text equivalent of what voice is to hearing people. So, making it available is bringing deaf people on a more equal basis in society.

Just as much as IM is NOT a REPLACEMENT for voice for hearing people (but rather an ADDITIONAL communication method), it can NOT be a REPLACEMENT for interactive text for deaf people. No hearing people would get it in their right minds to suggest we scrap voice because of the existence of IM. Yet, that is precisely what some people suggest deaf people should accept. That would clearly not be the right way forward. The fact that deaf people do use other forms of communication, like email or SMS is no more an argument for getting rid of interactive texting as the use of email and SMS by hearing people is to get rid of voice telephony.

Best regards,

Guido

Guido Gybels