Subject: RE: [Simple] RE: [Sipping] RE: text/T140 andaudio/t140 was:[avt]Comments/questions on draft-ietf-av

From: "Guido Gybels" <[email-masked]>
Date: Fri, 2 Jul 2004 10:05:20 +0100

Hisham,

<<We are negotiating the usefulness of it. Some people prefer IM, others prefer interactive text>>

Precisely that argument is seriously flawed IMHO. In reality, the overall majority of users only has access to IM, not RTT. To argue therefore that a substantial amount of people actually prefer IM over RTT is IMHO flawed logic.

Guido

************************************************************************
This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to
whom they are addressed. Any views or opinions expressed
are solely those of the author and do not necessarily represent
RNID policy.

If you are not the intended recipient you are advised that any
use, dissemination, forwarding, printing or copying of this
email is strictly prohibited.

If you have received this email in error please notify the RNID
Helpdesk by telephone on: +44 (0) 207 296 8282.

The Royal National Institute for Deaf People  
Registered Office 19-23 Featherstone Street 
London EC1Y 8SL No. 454169 (England)
Registered Charity No. 207720
************************************************************************

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 02 Jul 2004 13:26:34 -0400

> Precisely that argument is seriously flawed IMHO. In reality, the overall majority of users only has access to IM, not RTT. To argue therefore that a substantial amount of people actually prefer IM…

To argue the contrary is also flawed.

This is also mixed with other features of the protocols and clients that 
support them. If I can send files with IM, have presence with IM, etc. 
that that also biases the discussion.

To get beyond this, somebody will have to implement RTT in a client and 
protocol that support all those other things.

	Paul