Subject: RE: [Simple] MSRP Boundary header

From: Eric Burger <[email-masked]>
Date: Sun, 18 Jul 2004 02:32:37 -0400

This should be a NOTE in the text.

> -----Original Message-----
> From: Cullen Jennings [mailto:[email-masked]]
> Sent: Tuesday, June 29, 2004 11:08 PM
> To: Vijay Hampapur Hampapur Parthasarathy; Ben Campbell
> Cc: [email-masked]
> Subject: Re: [Simple] MSRP Boundary header
> 
[snip]
> 
> You do not need to scan the whole message ahead of time to see if it
> contains the boundary. You can incrementally scan and if you find the
> boundary, interrupt just before it occurs and start sending with a new
> boundary. 
[snip]

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Sun, 18 Jul 2004 10:22:31 -0500

The forthcoming revision has text to that effect.