Subject: RE: Tiny ant vs big Mammoths, was RE: [Simple] Using MSRPforrealtime text conversation

From: [email-masked]
Date: Fri, 2 Jul 2004 12:18:25 +0300

Ok, I understand your point. You said that average users don't care about the underlying technology and it is a UI issue, but then you argue that MSRP should be enabled for real-time text. I'm confused.

The issue here is if MSRP should be changed to enable rea-time text so the deaf are not at a disadvantage. You just proved that it does not since it is UI issue.

I want ask another question: Do you believe that a hearing impaired person talking to a person without that disability would use text end to end. I mean a deaf person would send me text and receive it as text and I sent him text. I see it a little different. I still use voice, but transcoders would covert it to text. He uses text, but transcoders would convert it to voice.

Thanks,
Hisham

> -----Original Message-----
> From: ext Guido Gybels [mailto:[email-masked]]
> Sent: 02.July.2004 12:00
> To: Khartabil Hisham (Nokia-TP-MSW/Helsinki)
> Cc: [email-masked]
> Subject: RE: Tiny ant vs big Mammoths, was RE: [Simple] Using
> MSRPforrealtime text conversation
> 
> 
> Hisham,
> 
> <<If a deaf person wants to have a "voice" call with someone, 
> then s/he would
> use the interactive text application. It is a different 
> application than the
> one s/he use if s/he wants to IM with someone.>>
> 
> I remember the days when different email systems didn't talk 
> to each other. It didn't have real mainstream appeal. When I 
> got my first GSM mobile phone in 1994, SMS didn't work across 
> network boundaries. It didn't have much appeal.
> 
> Now that email and SMS are, from a user's perspective, fairly 
> seamless: they are available almost everywhere, even on the 
> move, it's interoperable between handsets and it traverses 
> network boundaries just fine, these have become mainstream 
> provisions. IM has similar problems. So, the gradual 
> convergence in that technology is good. I suspect that for 
> quite a while though, there will be different, competing 
> systems. However, because this is a mainstream technology, 
> the pressure on various implementers and service providers to 
> offer interoperability between their systems will increase 
> and if IM is really to become as widespread as voice 
> telephony or email, it will have to offer a similar 
> experience in terms of interworking between various networks.
> 
> For interactive texting, something similar can be argued, 
> with the big difference that if it is not available, it is 
> not just an inconvenience, it is actually disenfranchising 
> deaf and hard of hearing people who rely on text.
> 
> <<But I guess what you are saying is that both those 
> applications can be one of
> the same, right? By replay to that is why? If interactive 
> text to deaf people
> is the "voice" communication and the IM is IM for them, then those 2
> applications need to be separated.>>
> 
> You can use RTT as an alternative to IM. But not the other 
> way around. That is not to say that I am not interested in 
> IM. Just that if you have to make a choice, the more 
> inclusive one of the two is RTT. How manufacturers build 
> there devices, their UI etc is mostly up to them. Different 
> manufacturers have different views on how to position devices etc.
> 
> As someone who has been working on UI issues for about 20 
> years, I would argue that what users want is actually 
> something which is easy to use, doesn't require different 
> ways of working for different functions and meets their 
> needs. IMHO that means that integrating text messaging into 
> user friendly, mostly integrated applications is wise. 
> Whether or not the marketing boys are bothered by that is 
> another question of course!
> 
> Non technical users don't think segmented. They "use a mobile 
> phone". Whether or not they talk into it or send SMS, such 
> users don't really bother with the logical and technical 
> analysis of how applications/protocols and the like are 
> technically separated and implemented. From a user's 
> perspective, they have a mobile phone and they use it for 
> different things. Users want things that are intuitive and 
> easy to use. Whether or not underneath it's using two modules 
> and separate protocols, the user doesn't care.
> 
> To argue that because IM and RTT are different technologies, 
> they should also be visible to the user as clearly different 
> things is a techie/scientific viewpoint, it does not IMHO 
> relate to average users at all.
> 
> Best regards,
> 
> Guido
> 
> Guido Gybels
> Director of New Technologies
> 
> RNID, 19-23 Featherstone Street
> London EC1Y 8SL, UK
> Tel +44(0)207 294 3713
> Fax +44(0)207 296 8069
> 
> 
> 
> 
> **************************************************************
> **********
> This email and any files transmitted with it are confidential
> and intended solely for the use of the individual or entity to
> whom they are addressed. Any views or opinions expressed
> are solely those of the author and do not necessarily represent
> RNID policy.
> 
> If you are not the intended recipient you are advised that any
> use, dissemination, forwarding, printing or copying of this
> email is strictly prohibited.
> 
> If you have received this email in error please notify the RNID
> Helpdesk by telephone on: +44 (0) 207 296 8282.
> 
> The Royal National Institute for Deaf People  
> Registered Office 19-23 Featherstone Street 
> London EC1Y 8SL No. 454169 (England)
> Registered Charity No. 207720
> **************************************************************
> **********
> 
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Guido Gybels" <[email-masked]>
Date: Fri, 2 Jul 2004 10:31:06 +0100

Hisham,

<<then you argue that MSRP should be enabled for real-time text. I'm confused.>>

I actually didn't say that. My interest is in making sure t140/RTP get implemented as a basic provision in as much devices as possible. I'm sure the market will deal with IM issues.

<<The issue here is if MSRP should be changed to enable rea-time text so the
deaf are not at a disadvantage.>>

I haven't said anything about that. Again, you are confusing the user's perspective with the technical one. It is up to the technical community to look at what the best approach is to make sure that t140/RTP gets implemented as widely as possible. Whether or not it presents itself to the user as one "application" or not is less of an issue to me.

<<I want ask another question: Do you believe that a hearing impaired person
talking to a person without that disability would use text end to end. I mean
a deaf person would send me text and receive it as text and I sent him text.>>

It's a matter of choice. If both of you have text-to-text available then you could use it. Or the other. Or both. Relay services exist to transcode between otherwise non compatible modes and thereby to overcome communication barriers.

Back to back text could be quite useful for all people, not just deaf people.

It's a matter of choice and equality.

Guido

************************************************************************

************************************************************************