Subject: RE: [Simple] Please comment: Do we want to take on partial publication?

From: [email-masked]
Date: Mon, 30 Aug 2004 17:34:59 +0300

Hi,

It seems that there are a few individuals who are strongly opposed to accepting this as a WG item. I'm not totally sure why people are so worried about this kind of optional-to-implement extension. If they don't think it's useful, they can just ignore it (of course provided that it does not introduce anything that would break other parts in the protocol).

On the other hand, I understand that this may be of interest only to the "(low-bandwidth ;-) wireless community", and SIMPLE has plenty of unfinished work. 3GPP wants this for Rel 6, so putting this at the end of the queue wouldn't be that good anyway.

So probably this should be progressed as a non-WG item toward an Informational RFC. I also proposed this privately to the chairs, some 3GPP people etc. Would those people who are objecting taking this to SIMPLE be concerned if this was the way forward with this draft? At least the authors don't seem to have a problem with that.

Regards,
	Markus   

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Robert Sparks
> Sent: 12 August, 2004 23:06
> To: [email-masked]
> Subject: [Simple] Please comment: Do we want to take on partial
> publication?
> 
> 
> Folks -
> 
> If you haven't already read it, please take a moment and
> skim
> http://www.ietf.org/internet-drafts/draft-lonnfors-simple-part
> ial-publish-01.txt
> 
> We've had _very_ light list discussion on this draft. We talked
> about it briefly at the interim in Boston, but it wasn't clear
> that there was sufficient interest even in that room.
> 
> The primary question in that meeting was whether or not we
> could meet the requirements this draft intends without doing
> any additional standardization work (by having endpoints that
> want to publish pieces act as one publisher per piece).
> 
> So speak up. Do you think this is a place SIMPLE needs to take
> on more work? Who thinks we have a good enough solution for this
> already? Who, in addition to the  authors of this draft, is willing
> to spend time working on this problem?
> 
> Thanks,
> 
> RjS
> 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Avshalom Houri <[email-masked]>
Date: Tue, 31 Aug 2004 11:24:54 +0300

Think that we should adopt this as working group item.
It is not important only for low bandwidth networks. It is also important 
for very big deployments given the
very big size that a presence document may turn into.

Avshalom
IBM

[email-masked] wrote on 30/08/2004 05:34:59 PM:

> Hi,
> 
> It seems that there are a few individuals who are strongly opposed 
> to accepting this as a WG item. I'm not totally sure why people are 
> so worried about this kind of optional-to-implement extension. If 
> they don't think it's useful, they can just ignore it (of course 
> provided that it does not introduce anything that would break other 
> parts in the protocol).
> 
> On the other hand, I understand that this may be of interest only to
> the "(low-bandwidth ;-) wireless community", and SIMPLE has plenty 
> of unfinished work. 3GPP wants this for Rel 6, so putting this at 
> the end of the queue wouldn't be that good anyway.
> 
> So probably this should be progressed as a non-WG item toward an 
> Informational RFC. I also proposed this privately to the chairs, 
> some 3GPP people etc. Would those people who are objecting taking 
> this to SIMPLE be concerned if this was the way forward with this 
> draft? At least the authors don't seem to have a problem with that.
> 
> Regards,
>    Markus 
>