Subject: [Simple] MSRP-07 Comments

From: "Sharon Fridman" <[email-masked]>
Date: Thu, 12 Aug 2004 14:31:02 +0300

Hi!

Some nits and minor comments: 

Section 11.1

Diagram misaligned in numbering with the following steps in text.

Step 5 does not include a CRLF after the headers as indicated in Section
9.

Section 11.3

Does not include a CRLF after the headers as indicated in Section 9.

Section 11.4

(3rd step, above Section 11.5) Shouldn't it be a REPORT method and not
SEND?

Section 11.5

REGISTER CSeq does not relate to the response CSeq.

Thanks,

Fridy (Sharon Fridman) / Followap

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Fri, 13 Aug 2004 17:27:13 -0500

Thanks! I think I have these fixed. Please check the next version to 
make sure what you saw has gone away!

Thanks!

Ben.

On Aug 12, 2004, at 6:31 AM, Sharon Fridman wrote:

> Step 5 does not include a CRLF after the headers as indicated in 
> Section 9.
>
>  
>
> Section 11.3
>
> (3rd step, above Section 11.5) Shouldn’t it be a REPORT method and not 
> SEND?
>
>  
>
> Section 11.5
>