Subject: RE: [Simple] Review of draft-ietf-simple-message-sessions-08 - max-size

From: [email-masked]
Date: Mon, 27 Sep 2004 14:00:02 +0300

I believe it applies to a message (spread across 1 to n SENDS requests, i.e. chunks).

Hisham

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Paul Kyzivat
> Sent: 24.September.2004 19:21
> To: [email-masked]
> Subject: [Simple] Review of draft-ietf-simple-message-sessions-08 -
> max-size
> 
> 
> Section 7.1 says: "An endpoint MAY indicate the maximim size message
> they wish to receive using the max-size a-line attribute".
> 
> Does this apply only to a *message* - namely the content of a SEND
> request? Or does this apply to any and all requests (including future
> extensions) that have content?
> 
> 
> 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 27 Sep 2004 10:11:56 -0400

> I believe it applies to a message (spread across 1 to n SENDS requests, i.e. chunks).

I am inclined to agree. That means that recipients should be prepared to 
receive up to 2k bodies with any other request that is permitted to 
contain a body. (In this spec that is only REPORT.)

I think we just need to make this clear. It wasn't entirely clear to me 
from reading the existing text.

	Paul