Subject: [Simple] Partial Publish as WG item

From: Robert Sparks <[email-masked]>
Date: Thu, 2 Sep 2004 15:25:35 -0500

OK - there appear to be several people willing to comment on this 
mechanism now and
rough consensus to take it on as a working group item, with
draft-lonnfors-simple-partial-publish-01 as a starting point.

Those folks who have chimed in with explicit support and concerns: we 
will be
  calling on you to review and comment.

Thanks,

RjS

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: [email-masked]
Date: Tue, 7 Sep 2004 15:41:31 +0300

We will be producing a new version of the Patrial Publish internet draft as a WG item soon. Please review the current version and report any issues you find. The draft can be found at:

http://www.ietf.org/internet-drafts/draft-lonnfors-simple-partial-publish-01.txt

There is one open issue known to the authors, and that is the behaviour at the server when there are XML errors.

Regards,
Hisham

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Robert Sparks
> Sent: 02.September.2004 23:26
> To: [email-masked]
> Cc: Ted Hardie
> Subject: [Simple] Partial Publish as WG item
> 
>