Subject: [Simple] RPID I-D?

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 12 Oct 2004 15:06:10 -0600

Is the updated RPID I-D stuck in the Secretariat's queue? I'd like to 
refer to it from another spec but it does not seem to have been 
published yet.

Thanks!

Peter

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Henning Schulzrinne <[email-masked]>
Date: Tue, 12 Oct 2004 17:56:56 -0400

It is being hotly debated right now, in a different (set of) threads.

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 12 Oct 2004 16:36:00 -0600

In article <[email-masked]>,
 Henning Schulzrinne <[email-masked]> wrote:

Ah, my apologies, I hadn't realized that the friendly debate in progress 
was going to delay publication. I'll simply refer to -03 for now, then.