Subject: AW: [Simple] Updated RPID

From: Boehmer Bernhard ICM Berlin <[email-masked]>
Date: Mon, 11 Oct 2004 08:31:42 +0200

Hi,
obviously I missed some discussions: why is the tuple-type
element going to be removed? I think it is important even though the 
service identification is yet to be resolved. 
		Regards Bernhard 

___________________________
 Dr. Bernhard Böhmer
 Systems Engineering
 Siemens AG Communications,
 Mobile Networks AS BD C
 Siemensdamm 50, Berlin
 Fon: +49-386-30-22756
 Mobile: +49-178-7700119

> -----Ursprüngliche Nachricht-----
> Von: Henning Schulzrinne [mailto:[email-masked]] 
> Gesendet: Samstag, 9. Oktober 2004 22:04
> An: Simple WG
> Betreff: [Simple] Updated RPID
> 
> 
> I will shortly submit
> 
> http://www.cs.columbia.edu/sip/draft/rpid/draft-ietf-simple-rp
> id-04.html
> 
> Please let me know if I failed to incorporate conclusions of 
> the recent 
> discussion. The major changes are the removal of tuple-type 
> element, the 
> re-naming and more precise syntax of the <idle> element (now, 
> <user-input>) and the addition of a <timezone> element. The 
> data model 
> draft is cited.
> 
> Henning
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 11 Oct 2004 02:59:16 -0400

Per the latest draft of the presence data model, the mapping from the 
three main components of the model - service, device and person - map 
directly into XML elements - <tuple>, <device> and <person>.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                600 Lanidex Plaza
Chief Technology Officer                    Parsippany, NJ 07054-2711
dynamicsoft
[email-masked]                     FAX:   (973) 952-5050
http://www.jdrosen.net                      PHONE: (973) 952-5000
http://www.dynamicsoft.com