Subject: RE: [Simple] tel as device identifier

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Wed, 22 Jun 2005 11:24:37 +0100

For IMSI, it is done for a different purpose but http://www.3gpp.org/ftp/Specs/html-info/23003.htm subclause 13.3 converts an IMSI into a URL, so I guess it could also specify its use as a URN fairly easily.

For those who don't want all the details, you end up with something like: 

[email-masked]

regards

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of Henning Schulzrinne
> Sent: 22 June 2005 02:15
> To: Dean Willis
> Cc: Cullen Jennings; [email-masked]
> Subject: Re: [Simple] tel as device identifier
> 
> 
> 
> > IMSI, IMEI, ESN, MEID, and ethernet MAC addresses all come 
> to mind as 
> > relatively unique device identifiers.
> 
> Agreed, but do URN forms of these exist? I think it would be quite 
> useful if somebody could define
> 
> urn:imsi:
> urn:imei:
> urn:mac:
> 
> etc.
> 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 22 Jun 2005 09:09:20 -0400

> [email-masked]

Is this a SIP URL, an HTTP URL or something else? A URL without a scheme 
isn't a URL...