Subject: [Simple] FW: [Sipping] Inter-Domain Requirements for SIP/SIMPLE

From: "Orit Levin" <[email-masked]>
Date: Tue, 26 Jul 2005 14:11:35 -0700

FYI only. Let's keep this thread on SIPPING.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Orit Levin
Sent: Tuesday, July 26, 2005 2:05 PM
To: [email-masked]
Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE

We (i.e. the co-authors) obviously think that the document is useful. It
has served us very well as a working tool for deploying public to
enterprise IM connectivity. We are still constantly referring our
customers and competitors interested in this type of interconnection to
it.

We planned to present the draft at SIMPLE or SIPPING, but currently
there are no time slots available on either. The reason for presenting
the draft was to figure out the best way forward: an individual
informational RFC vs. a WG BCP. In other words, we wanted to raise the
exact three questions that Michael is asking below in his email.

Regarding presenting the draft at the VoIP Peering BoF - the authors
feel very hesitant about it. For the "profile" and the specific SIMPLE
requirements talked about in this draft - there is really no need to
establish a new WG. We believe that they all naturally fall under SIP
and SIMPLE. It is true that Service Providers will most probably need a
similar profile as a part of their connectivity but they are currently
looking for a much broader scope - beyond the standard SIP/SIMPLE.

Thanks,
Orit.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of Michael Hammer
> (mhammer)
> Sent: Tuesday, July 26, 2005 11:03 AM
> To: [email-masked]; [email-masked]; [email-masked];

> [email-masked]; [email-masked]
> Cc: [email-masked]; Jake Salinger; [email-masked]; Dean 
> Willis
> Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> 
> Henry,
> 
> I too agree that there is some good information in this document.  
> But, my question to the group is whether that is sufficient reason for

> the group to take on this *type* of work.  My impression is that in 
> the past such work was deemed out of scope.  (Implementation-oriented,

> "we don't do profiles", etc.)  The questions that should be addressed 
> before this
> one:
> 
> 1.  Will adding this to the workload delay existing WG items further?
> 
> 2.  Will adding this to the workload preclude other more core protocol

> work from being added as WG items and addressed in a timely fashion?
> 
> 3.  How will this group deal with other fora that are doing similar 
> work?
> 
> Perhaps the VoIP Peering BoF will also touch on the above.
> 
> Mike
> 
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Henry Sinnreich
> > Sent: Tuesday, July 26, 2005 12:59 PM
> > To: [email-masked]; [email-masked];
> [email-masked];
> > [email-masked]
> > Cc: [email-masked]; 'Jake Salinger';
> [email-masked]; 'Dean
> > Willis'
> > Subject: FW: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> > 
> > 
> > >It should definitely become a SIPPING WG item. This document
> > is great. 
> > 
> > If Dean thought this request can be dismissed with a joke: 
> We will be
> > persistent.
> > 
> > Especially in view of the VoIP Peering BOF.
> > 
> > Thanks, Henry
> >  
> > 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Jake Salinger
> > Sent: Monday, July 25, 2005 7:30 AM
> > To: [email-masked]
> > Subject: Re: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> > 
> > It should definitely become a SIPPING WG item. This
> document is great.
> > 
> > 
> > 
> > 
> > ----- Original Message -----
> > From: <[email-masked]>
> > To: "'Dean Willis'" <[email-masked]>; <[email-masked]>
> > Cc: <[email-masked]>
> > Sent: Monday, July 25, 2005 4:18 PM
> > Subject: RE: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> > 
> > 
> > > >Could we just poll the mailing list instead?
> > >
> > >
> > http://www.ietf.org/internet-drafts/draft-levin-simple-interdo
> > main-reqs-02.t
> > > xt
> > >
> > > What are the opinions on this list? Should it become a
> > SIPPING WG item?
> > >
> > > Thanks, Henry
> > >
> > > -----Original Message-----
> > > From: Dean Willis [mailto:[email-masked]]
> > > Sent: Sunday, July 24, 2005 6:50 PM
> > > To: [email-masked]
> > > Cc: [email-masked]
> > > Subject: Re: [Sipping] Inter-Domain Requirements for SIP/SIMPLE
> > >
> > >
> > > On Jul 23, 2005, at 9:53 AM, Henry Sinnreich wrote:
> > >
> > > > The I-D Inter-Domain Requirements for SIP/SIMPLE
> > > > 
> > http://www.ietf.org/internet-drafts/draft-levin-simple-interdomain-
> > > > reqs-02.t
> > > > xt
> > > >
> > > > is not only a very good document but is also very timely
> > for other
> > > > inter-domain communications, such as between all the
> > emerging VoIP
> > > > islands (the islands are a regrettable fact at present).
> > > >
> > > > I suggest therefore having a 5 minute hum so as to make
> > it a SIPPING
> > > > WG item.
> > >
> > >
> > > Henry, I'm pretty sure that if we ask the working group to
> > hum for 5
> > > minutes that the resulting anoxia would preclude further
> > useful work
> > > for the remainder of the meeting.
> > >
> > > Could we just poll the mailing list instead?
> > >
> > > --
> > > Dean
> > >
> > >
> > > _______________________________________________
> > > Sipping mailing list
> https://www1.ietf.org/mailman/listinfo/sipping
> > > This list is for NEW development of the application of SIP Use 
> > > [email-masked] for questions on current sip Use 
> > > [email-masked] for new developments of core SIP
> > >
> > >
> > >
> > >
> > > _______________________________________________
> > > Sipping mailing list
> https://www1.ietf.org/mailman/listinfo/sipping
> > > This list is for NEW development of the application of SIP Use 
> > > [email-masked] for questions on current sip Use 
> > > [email-masked] for new developments of core SIP
> > 
> > 
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> > 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP Use 
> [email-masked] for questions on current sip Use 
> [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use
[email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Orit Levin" <[email-masked]>
Date: Tue, 26 Jul 2005 13:58:19 -0700

I am bcc-ing SIMPLE as well, but let's keep this thread on SIPPING.

Thanks,
Orit.

> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of Michael Hammer (mhammer)
Willis
> I too agree that there is some good information in this document.
But,
> my question to the group is whether that is sufficient reason for the
> group to take on this *type* of work.  My impression is that in the
past
> such work was deemed out of scope.  (Implementation-oriented, "we
don't
> do profiles", etc.)  The questions that should be addressed before
this
> > [email-masked]; 'Dean Willis'
> > If Dean thought this request can be dismissed with a joke: We
> > will be persistent.
> >
> > It should definitely become a SIPPING WG item. This document is
great.
> > This list is for NEW development of the application of SIP
> > Use [email-masked] for questions on current
> > sip Use [email-masked] for new developments of core SIP
> >
> >
> >
> >
> > This list is for NEW development of the application of SIP
> > Use [email-masked] for questions on current
> > sip Use [email-masked] for new developments of core SIP
> >
> 
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP

---

From: "Orit Levin" <[email-masked]>
Date: Tue, 26 Jul 2005 14:05:25 -0700

Thanks,
Orit.

> To: [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> Cc: [email-masked]; Jake Salinger; [email-masked]; 
> Dean Willis
> I too agree that there is some good information in this 
> document.  But, my question to the group is whether that is 
> sufficient reason for the group to take on this *type* of 
> work.  My impression is that in the past such work was deemed 
> out of scope.  (Implementation-oriented, "we don't do 
> profiles", etc.)  The questions that should be addressed before this
> one:
> 
> 2.  Will adding this to the workload preclude other more core 
> protocol work from being added as WG items and addressed in a 
> timely fashion?
> 
> 3.  How will this group deal with other fora that are doing 
> similar work?
>