Subject: RE: [Simple] New version of MSRP and MSRP relay

From: "Nancy Greene (QC/EMC)" <[email-masked]>
Date: Mon, 25 Jul 2005 15:35:57 -0500

Hi, here are some comments on MSRP-11:

- The section listing differences from previous versions has been removed.
Are all differences from -10 editorial? 

Editorial comments:
- 2nd last paragraph in section 7.1: The following text is now covered in
paragraphs 3&4 in section 7.1, so the following should be deleted:
"  Finally, requests which have no body MUST NOT contain a Content-Type
   header or any other MIME specific header.  Requests without bodies
   MUST contain a end-line after the final header."

- section 7.3.2, 5th paragraph - change "when and endpoint" to "when an
endpoint"

Nancy

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 18, 2005 3:44 PM
To: [email-masked]
Cc: Cullen Jennings; Adam Roach; Rohan Mahy
Subject: [Simple] New version of MSRP and MSRP relay 

Until they show up, you can find them at:

http://scm.sipfoundry.org/rep/ietf-drafts/simple/draft-ietf-simple-message-s
essions-11.html

and 

http://scm.sipfoundry.org/rep/ietf-drafts/simple/draft-ietf-simple-msrp-rela
ys-05.html

Sorry if these URL get cut up - There are also ascii versions with a .txt
file extension

Cullen

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Thu, 28 Jul 2005 16:08:19 -0500

On Jul 25, 2005, at 3:35 PM, Nancy Greene (QC/EMC) wrote:

> - The section listing differences from previous versions has been  
> removed. Are all differences from -10 editorial?
>
>
No, but the non-editorial changes we published on this list a while  
back. The changes section was removed at chair direction--I assume to  
get ready for submission to IESG.

> Editorial comments:
> - 2nd last paragraph in section 7.1: The following text is now  
> covered in paragraphs 3&4 in section 7.1, so the following should  
> be deleted:
>
> - section 7.3.2, 5th paragraph - change "when and endpoint" to  
> "when an endpoint"
Thanks--will fix.