Subject: [Simple] RE: SIMPLE document status (was: agenda requests)

From: [email-masked]
Date: Wed, 26 Oct 2005 12:37:25 +0300

Robert, Hisham,

During IETF#63 SIMPLE meeting you presented the following roadmap of how the various SIMPLE documents would be delivered to the IESG:

* Presence data package (9/2005)
  - Rpid,cipid,future done
  - data-model,prescaps-ext close
* MSRP (10/2005)
* Presence rules (10/2005)
  - Common-policy dependency
* Partial-* (12/2005)

Could you shortly summarize the status of each of these items, and update the roadmap accordingly. I think I know where XCAP, Presence rules & Common policy and Partial-* are at the moment, but I don't fully understand what is happening with rpid, cipid, future, data-model, prescaps-ext and MSRP. There have been several WGLC's, some comments have been provided, documents have been updated, etc., but according to I-D tracker no progress has been made with any of these.

Markus

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf
> Of ext Robert Sparks
> Sent: 25 October, 2005 17:50
> To: Simple WG
> Subject: [Simple] agenda requests
> 
> 
> Folks -
> 
> Hisham and I are working out the agenda details for our meeting in  
> Vancouver.
> 
> Note that we are meeting Friday morning.
> 
> Note also that geopriv is making a special effort to close 
> out common- 
> policy
> during their session - please attend that session.
> 
> We will spend time on:
> 
> + what we're doing to xcap core
> + adjusting to the geopriv common-policy discussion
>     (this hopefully will be a short status report)
> + adjusting to what we learn at the XML-Patch-Ops BOF
>     (this affects the -partial- drafts and xcap-diff)
> + closing on a path forward for xcap-diff
> + discussing progress on the IMDN work
> + discussing the presence policy drafts
> and if time allows (and I think it will)
> + new drafts
> 
> If you see something missing or have a new draft
> you want agenda time for and haven't already
> contacted us, please send us a note today.
> 
> Thanks,
> 
> RjS
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Wed, 26 Oct 2005 08:06:50 -0500

We recently got the final versions of rpid and the datamodel.
We will request publication of rpid,cipid,future, and the datamodel  
within the next couple of days.
prescaps-ext will be WGLCed as soon as the most recent submission  
makes it into the repository.
Jon is holding a token on MSRP - I hope to have that cleared before  
we get to Vancouver.
Presence-rules depends on the in-progress common-policy.
the -partial- drafts depend on feedback from XML-Patch-Ops

RjS

On Oct 26, 2005, at 4:37 AM, <[email-masked]> wrote:

> Robert, Hisham,
>
> During IETF#63 SIMPLE meeting you presented the following roadmap  
> of how the various SIMPLE documents would be delivered to the IESG:
>
> Could you shortly summarize the status of each of these items, and  
> update the roadmap accordingly. I think I know where XCAP, Presence  
> rules & Common policy and Partial-* are at the moment, but I don't  
> fully understand what is happening with rpid, cipid, future, data- 
> model, prescaps-ext and MSRP. There have been several WGLC's, some  
> comments have been provided, documents have been updated, etc., but  
> according to I-D tracker no progress has been made with any of these.
>
> Markus
>
>
>