Subject: [Simple] PMA PAG Liaison 0051 on XCAP Namespace Issues

From: Dean Willis <[email-masked]>
Date: Mon, 31 Oct 2005 15:58:09 -0600

The ITEF "upload tool" is supposed to have sent out an announcement  
(it worked for the 052 statement) but  I haven't seen it yet. It may  
appear later.

In the meantime, please see:

https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=144

--
Dean Willis
IETF liaison manager to OMA

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Dean Willis <[email-masked]>
Date: Mon, 31 Oct 2005 16:09:57 -0600

Whoops, that subject line should be "OMA", not PMA.

On Oct 31, 2005, at 3:58 PM, Dean Willis wrote:

> (it worked for the 052 statement) but  I haven't seen it yet. It  
> may appear later.
>