Subject: [Simple] IMDN?

From: "Burger, Eric" <[email-masked]>
Date: Sun, 19 Feb 2006 03:03:14 -0500

There have been exactly zero comments on
draft-burger-simple-imdn-03.txt.  I know there are many open issues.

We were hoping to submit a work group draft -00.  The deadline is
approaching.  The open issues are still open.

Does anyone care about IMDN?  If no one reads the drafts or comments on
them, then the work is finished, in that the draft will expire and the
world will not have a standard mechanism for IM delivery reports.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Lunjian Mu <[email-masked]>
Date: Tue, 21 Feb 2006 11:35:48 +0800

Hi Burger,
    In OMA MWG IM will use the IMDN, I have some comments on it:
1.From the example, the imdn.Message-ID of request is not the response's,  and the ID of request is the same as the original-message-id in xml of IMDN. By my understanding one request to one user only receives one response from  the user, why not the response Message-ID is the same as the request's and whether the original-message-id is needed? 

2.whether the IMDN should include the mechanism of timer to wait for the notification.

3. Generally question: why the IMDN is not named as IMRN(instant messaging readed notification)? Because delivery notification is known as the report of successful delivery to the UA.

Best regards,
 
Lunjian Mu