Subject: RE: [Simple] IMDN Issue 3: Schema vs RelaxNG

Date: Thu, 3 Aug 2006 12:34:20 -0400

X-From [email-masked] Thu Aug 03 12:38:07 2006
Content-class: urn:content-classes:message
Subject: RE: [Simple] IMDN Issue 2: Really-From and Really-To header names
Date: Thu, 3 Aug 2006 12:34:02 -0400
From: "Burger, Eric" <[email-masked]>
To: "Hisham Khartabil" <[email-masked]>
Cc: [email-masked]

I like the new names.

-----Original Message-----
From: Hisham Khartabil [mailto:[email-masked]] 
Sent: Wednesday, August 02, 2006 3:26 AM
To: [email-masked]' WG
Subject: [Simple] IMDN Issue 2: Really-From and Really-To header names

I have received a few complaints that these header names are 
inappropriate. The purpose of those headers is to help guide the IMDN 
back to intermediaries that need to see IMDNs for IMs.

I have suggested "IMDN-Record-Route" and "IMDN-Route" for replacing 
"Really-From" and "Really-To" header names respectively.

Ben suggested that "it would be better to choose something that does 
not use the same several-character opening sequence". I and Eric don't 
buy this argument. Anyone in support of Ben?

any comments about the new suggested header names?

Regards,
Hisham

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Eric McMurry <[email-masked]>
Date: Fri, 4 Aug 2006 09:34:11 -0500

looks reasonable to me too.

On Aug 3, 2006, at 11:34 AM, Burger, Eric wrote:

> Go for it.
> Sent: Wednesday, August 02, 2006 3:28 AM
> To: [email-masked]' WG
> Subject: [Simple] IMDN Issue 3: Schema vs RelaxNG
>
> I have not started creating the schema yet. I'm thinking of having  
> a go
> at using RelaxNG since the XML document is a simple one and would be a
> good way to get into RelaxNG. Does anyone object?
>
> Regards,
> Hisham
>
>