Subject: [SIMPLE]Query on RPID namespace

From: Hartley Mendoza <[email-masked]>
Date: Mon, 14 Aug 2006 16:16:32 +0800

Hi all,

When using
       "urn:ietf:params:xml:ns:pidf:rpid" namespace and having a 
"place-type" element,
    should it be
                <rpid:place-type><lt:residence/></rpid:place-type> with 
Location Type namespace
    or
                <rpid:place-type><rpid:residence/></rpid:place-type> w/o 
Location Type Namespace

Thanks

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: <[email-masked]>
Date: Tue, 22 Aug 2006 08:52:12 +0300

The answer can be found in

http://www3.ietf.org/proceedings/06mar/IDs/draft-ietf-simple-rpid-10.txt

e.g. in section 4 (Examples):

...
<rpid:place-type><rpid:residence/></rpid:place-type>
...

Regards,

Michal Burda

> -----Original Message-----
> From: Hartley Mendoza [mailto:[email-masked]]
> Sent: Monday, August 14, 2006 10:17 AM
> To: [email-masked]
> Subject: [SIMPLE]Query on RPID namespace
> 
> Hi all,
> 
> When using

---

From: Hartley Mendoza <[email-masked]>
Date: Tue, 22 Aug 2006 14:12:03 +0800

Thanks,
    This solves my problem.

Hart

[email-masked] wrote:
>>                 <rpid:place-type><lt:residence/></rpid:place-type>
>>     
> with
>   
>> Location Type namespace
>>     or
> w/o