Subject: [Simple] Is there any Document (and Naming Conventions) to specify AUIDs in XCAP Server?

From: "Eduardo Martins" <[email-masked]>
Date: Mon, 22 Jan 2007 17:03:00 +0000

Hi, is there any document definition for each of xcap-caps AUIDs (and a path
relative xcap root?), where all its properties are defined, or should this
kind of info, like the AUID's mimetype for example, be unavailable
externally?

Regards

Eduardo
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Eduardo Martins" <[email-masked]>
Date: Tue, 23 Jan 2007 18:19:06 +0000

Hi Madan, tks for replying, I think you did not understand my mail :)

What I'm looking for, is to know if there is any kind of xml doc to specify
a AUID (default namespace,mimetype,etc...), and if there is, if it is (or
not) stored somewhere in the public xcap root.

Thanks,

Eduardo

On 1/23/07, madan kumar <[email-masked]> wrote:
>
> hi Martin ,
>
>             Check out these
>
>
>        OMA-TS-IM_XDM-V1_0-20060623-D
> OMA-TS-XDM_Shared_List-V2_0-20060627-D
>
> Please refer to the internal references of these documents
> regards,
> Madan
>
> On 1/22/07, Eduardo Martins <[email-masked]> wrote:
>
> > Hi, is there any document definition for each of xcap-caps AUIDs (and a
> > path relative xcap root?), where all its properties are defined, or should
> > this kind of info, like the AUID's mimetype for example, be unavailable
> > externally?
> >
> > Regards
> >
> > Eduardo
> >