Subject: [Simple] 415 media not supported

From: "madan kumar" <[email-masked]>
Date: Mon, 29 Jan 2007 15:53:06 +0530

Hi all,

          Iam testing IM application with a server called jain SIP server
which supports IM application . when i try to send a message iam getting 415
media not supported , y is this happening and what shd be done to resolve
this ..

regards,
Madan
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Sanjay Sinha \(sanjsinh\)" <[email-masked]>
Date: Mon, 29 Jan 2007 07:34:12 -0500

It may not understand/support the Content-Type mentioned in MESSAGE

________________________________

	From: madan kumar [mailto:[email-masked]] 
	Sent: Monday, January 29, 2007 5:23 AM
	To: [email-masked]
	Subject: [Simple] 415 media not supported

	Hi all,
	 
	          Iam testing IM application with a server called jain
SIP server which supports IM application . when i try to send a message
iam getting 415 media not supported , y is this happening and what shd
be done to resolve this .. 
	 
	regards,
	Madan