Subject: [Simple] I-D (Updated): Clarification for 'off-line' Status Assigned by Presence Application

From: howard wang <[email-masked]>
Date: Fri, 29 Jun 2007 17:09:19 +0800

Hello,

I have submitted a new draft to summarize previous discussion on Clarification for 'off-line' Status Assigned by Presence Application. Hope state completely about the leak in specifications of SIMPLE presence.

Till it appears on the list, http://sdsunqian.googlepages.com/draft-howard-SIMPLE-offline-status-0.txt

Comments are welcome.

Best regards
Howard
Aaron

Abstract:
'Offline' status assigned by presence application usually mean that the presence application will expect his watcher thinks he is not online, though he may actually be online. According current specifications of presence service, the watcher may have a way to find out some clues to identify the truth. Such leak of specifications will make confusion in implementations, especially for IOP.

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 29 Jun 2007 09:56:43 -0400

I'm having a little difficulty understanding this draft. I have a few 
basic questions that might help:

- What is a "Fetcher"?

- What is "IOP"

- Are you assuming a situation where the "buddies" and the UAs
   are cooperative, or where they are not?
   (By this I mean - will a watcher try to infer a buddy
   is online even when it is clear that the buddy doesn't *want*
   the watcher to draw that conclusion?)

	Thanks,
	Paul