Subject: [Simple] subscription in pending state (202 Accepted)

From: <[email-masked]>
Date: Thu, 28 Jun 2007 14:32:42 +0530

Hi,
 
 When client receives a 202 Accepted response for its SUBSCRIBE request,
is it recommended that it would refresh this subscription in pending
state??
 
Regards
Ajay Kasam
_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Vikas Tandon" <[email-masked]>
Date: Thu, 28 Jun 2007 15:51:04 +0530

Hi Ajay,
 
This is a very interesting case. Ideally the SUBSCRIBE request should be
refreshed by the Watcher UA otherwise the subscription will expire in say
3600/7200 seconds.
 
regards,
Vikas

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, June 28, 2007 2:33 PM
To: [email-masked]
Subject: [Simple] subscription in pending state (202 Accepted)

Hi,
 
 When client receives a 202 Accepted response for its SUBSCRIBE request, is
it recommended that it would refresh this subscription in pending state??
 
Regards
Ajay Kasam