Subject: [Simple] [MSRP chat] Issue 14: Normative text

From: Miguel Garcia <[email-masked]>
Date: Mon, 30 Jul 2007 17:28:15 +0300

Jonathan Rosenberg wrote:
 >>  Then the MSRP switch should inspect the To header field of the
 >>    Message/CPIM wrapper.  If the To header field of the Message/CPIM
 >>    wrapper contains the chat room URI, the MSRP switch can generate a
 >>    copy of the SEND request to each of the participants in the
 >>    conference except the sender.
 >
 > MUST generate a copy

Will upgrade to normative text.

-- 
Miguel A. Garcia           tel:+358-50-4804586
Nokia Siemens Networks     Espoo, Finland

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 30 Jul 2007 10:41:33 -0400

>  >>    conference except the sender.

Is this really mandatory? What about a participant that is in "sendonly" 
  or "inactive" mode?

It seems that the To header value is input to the "mixer", but that the 
mixing policy has some say in what to do as a result.

	Paul