Subject: FW:[Simple] I-D (Updated): Clarification for 'off-line' Status Assigned by Presence Application

From: wanghao 67525 <[email-masked]>
Date: Mon, 02 Jul 2007 17:18:56 +0800

Dear Chairmen

I had submited a draft about 'offline'status in SIMPLE presence as below.
Can we get a time slice to presentation it on the face2face meeting in Chicago? I belive it summarized the leak in current specification and had been discussed in mail list couple months ago.

Hope get your responding soon and thanks for coodination.

Best regards
Howard

******************************************************************************************
 This email and its attachments contain confidential information from HUAWEI, which is intended only for the person or entity whose address is listed above. Any use of the information contained herein in any way (including, but not limited to, total or partial disclosure, reproduction, or dissemination) by persons other than the intended recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by phone or em
ail immediately and delete it!
 *****************************************************************************************

----- 原邮件 -----
发件人: howard wang <[email-masked]>
日期: 星期五, 六月 29日, 2007 下午5:09
主题: [Simple] I-D (Updated): Clarification for 'off-line' Status Assigned by Presence Application

> Hello,
> 
> I have submitted a new draft to summarize previous discussion on 
> Clarification for 'off-line' Status Assigned by Presence 
> Application. Hope state completely about the leak in 
> specifications of SIMPLE presence.
> 
> Till it appears on the list, 
> http://sdsunqian.googlepages.com/draft-howard-SIMPLE-offline-
> status-0.txt
> 
> Comments are welcome.
> 
> 
> Best regards
> Howard
> Aaron
> 
> Abstract:
> 'Offline' status assigned by presence application usually mean 
> that the presence application will expect his watcher thinks he is 
> not online, though he may actually be online. According current 
> specifications of presence service, the watcher may have a way to 
> find out some clues to identify the truth. Such leak of 
> specifications will make confusion in implementations, especially 
> for IOP.
> 
> 
> 
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/simple
> 

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: Robert Sparks <[email-masked]>
Date: Mon, 2 Jul 2007 10:58:00 -0500

I'm working on putting the agenda together.

As always, we'll put most emphasis on spending our meeting time  
working out open issues in
the work the group has already taken on.

I only see one message to the list in response to this draft (from  
Paul) with questions that
appear to be unanswered. At the moment, I think this draft will best  
be served by list
discussion rather than face time. If folks here disagree, let me know.

RjS

On Jul 2, 2007, at 4:18 AM, wanghao 67525 wrote:

> Can we get a time slice to presentation it on the face2face meeting  
> in Chicago? I belive it summarized the leak in current  
> specification and had been discussed in mail list couple months ago.
>
>  This email and its attachments contain confidential information  
> from HUAWEI, which is intended only for the person or entity whose  
> address is listed above. Any use of the information contained  
> herein in any way (including, but not limited to, total or partial  
> disclosure, reproduction, or dissemination) by persons other than  
> the intended recipient(s) is prohibited. If you receive this e-mail  
> in error, please notify the sender by phone or em