Subject: [Simple] Report with a body

From: "Arie Reches" <[email-masked]>
Date: Thu, 30 Aug 2007 10:02:36 +0300

Hi,

            In section 4.1.2 of draft-ietf-simple-message-sessions-19
mentioned that a REPORT message may include a body.

            The problem is that the Byte-Range header of the REPORT
message is relating SEND message.

            Can you give an example of REPORT message with Body.

            The example for report message without a body is:

               MSRP dkei38sd REPORT

   To-Path: msrp://alicepc.example.com:7777/iau39soe2843z;tcp

   From-Path: msrp://bob.example.com:8888/9di4eae923wzd;tcp

   Message-ID: 12339sdqwer

   Byte-Range: 1-106/106

   Status: 000 200 OK

   -------dkei38sd$

            How the same report with a body shall be formatted?

Arie

_______________________________________________
Simple mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/simple

---

From: "Sanjay Sinha \(sanjsinh\)" <[email-masked]>
Date: Thu, 30 Aug 2007 18:56:06 -0400

I think the headers in REPORT will contain sufficient information about
this request to the sender and body is purely informational.
 
An example would be something like:
 
MSRP dkei38sd REPORT
Content-Type: text/plain
 
Success
-------dkei38sd$
 
Sanjay

________________________________

	From: Arie Reches [mailto:[email-masked]] 
	Sent: Thursday, August 30, 2007 3:03 AM
	To: [email-masked]
	Subject: [Simple] Report with a body

	Hi,

	            In section 4.1.2 of
draft-ietf-simple-message-sessions-19 mentioned that a REPORT message
may include a body.

	            The problem is that the Byte-Range header of the
REPORT message is relating SEND message.

	               MSRP dkei38sd REPORT

	   Message-ID: 12339sdqwer

	   Byte-Range: 1-106/106

	   Status: 000 200 OK

	   -------dkei38sd$

	Arie