Subject: [Simple] Query on SIMPLE/RCS

From: Sudhir Kumar <[email-masked]>
Date: Fri, 7 Jan 2011 12:52:56 +0530

All,

Apologies if I'm asking something out of the scope of this forum.

However I believe there are IMS experts who can advice me on the following
query.

How that is different between SIMPLE and RCS standards? Perhaps, RCS is
standard which uses the services of SIMPLE? right??

Any response is highly appreciated

Regards,
Sudhir

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 7 Jan 2011 13:55:00 +0100

RCS endorses the OMA usage of the SIP/SIMPLE specifications.

These use IMS, but use IMS to support the application environment.

All the specifications are publically available on the web with googling. Look for GSMA websites in results, and the OMA website for the dependent OMA specifications.

Keith

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sudhir Kumar
Sent: Friday, January 07, 2011 7:23 AM
To: simple
Subject: [Simple] Query on SIMPLE/RCS

All,

However I believe there are IMS experts who can advice me on the following query.

How that is different between SIMPLE and RCS standards? Perhaps, RCS is standard which uses the services of SIMPLE? right??

Regards,
Sudhir