Subject: [Simple] Draft new version: draft-ietf-simple-msrp-sessmatch-13 (CEMA)

From: Christer Holmberg <[email-masked]>
Date: Thu, 16 Jun 2011 10:05:18 +0200

Hi,

Based on the latest e-mail discussions, I've submitted a new version of the sessmatch draft.

The major changes are:

- Updated name, abstract and applicability
- Added Middlebox definition
- Replaced "ALG" with "Middlebox"
- Due to a comment from Saul that an offer cannot contain a=setup:passive, and in order to make the text more clear, I updated the MSRP Answerer section.

Happy Reading!

Regards,

Christer

---

From: Christer Holmberg <[email-masked]>
Date: Thu, 16 Jun 2011 10:06:54 +0200

And, I of course changed the title also :)

Regards,

Christer

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christer Holmberg
Sent: 16. kesäkuuta 2011 11:05
To: [email-masked]
Subject: [Simple] Draft new version: draft-ietf-simple-msrp-sessmatch-13 (CEMA)

Hi,

The major changes are:

Happy Reading!

Regards,

Christer