Subject: [Simple] Meeting Administrivia

From: Ben Campbell <[email-masked]>
Date: Wed, 27 Jul 2011 15:43:28 -0400

Hi,

We have a 1 hour slot for the SIMPLE meeting on Friday. In order to use time efficiently, can I get advance volunteers for the following?

1) Minute Taker - Capture issues, issue resolution, and action items.
2) Jabber Scribe - Watch for comments from chatroom, and bring to mike if needed.
3) Alternate Minute Taker (optional, but really nice to have.)

Thanks!

Ben.

---

From: "Thomson, Martin" <[email-masked]>
Date: Thu, 28 Jul 2011 03:46:16 +0800

I hate to correct your English, but the correct word is "Alternative".  Unless you meant for the two note takers to capture alternating decisions.

And yes, that is me volunteering for one of those roles.  I know how this works.

On 2011-07-27 at 15:43:28, Ben Campbell wrote:
> Hi,
> 
> We have a 1 hour slot for the SIMPLE meeting on Friday. In order to 
> use time efficiently, can I get advance volunteers for the following?
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: Ben Campbell <[email-masked]>
Date: Wed, 27 Jul 2011 16:00:30 -0400

Thanks, Martin, we will put you down for Minute Taker (non-alternating).

And by the way: my dictionary also lists "alternate" as an adjective describing a "replacement", as in "the rerouted traffic takes a variety of alternate routes." That was what I had in mind, but I realize it's not _quite_ right. :-)