Subject: [Simple] Chair note on CEMA TLS discussion thread

From: Ben Campbell <[email-masked]>
Date: Fri, 26 Aug 2011 09:36:01 -0500

(as chair)

The recent TLS thread on use of TLS in CEMA includes some posts suggesting that CEMA is now more about security than about middleboxes. Please keep in mind that we are not currently chartered to work on MSRP security improvements, however desirably they might be. That doesn't mean that the CEMA work can't have side effects that improve security, just that if that becomes an explicit goal of the work, we may need to take another look at where the work occurs. That doesn't mean such work absolutely can't happen in SIMPLE, but it would require rechartering. (Our charter is pretty explicit about new work.)

That being said, in my opinion, the question of whether CEMA has evolved into a security draft of not depends a lot on the ongoing thread about whether TLS should be MUST use vs MUST implement. Therefore, we encourage that discussion to continue, and will likely make a consensus call on the subject once people have had a few days to read the latest draft version (published this morning as draft-ietf-simple-msrp-cema-00).

Thanks!

Ben.

---

From: Christer Holmberg <[email-masked]>
Date: Sun, 28 Aug 2011 18:57:36 +0200

Hi,

The intention is NOT to turn CEMA into a security draft - only to better describe the security related advantage, that CEMA allows for an end-to-end TLS connection to be established even when Middleboxes (as defined by the draft) are present.

Regards,

Christer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ben Campbell
Sent: 26. elokuuta 2011 17:36
To: Simple WG
Subject: [Simple] Chair note on CEMA TLS discussion thread

(as chair)

Thanks!

Ben.
_______________________________________________
Simple mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/simple