Subject: [Simple] New version of draft-ietf-simple-chat-10.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Tue, 20 Sep 2011 12:33:58 +0200

Hi,

We have submitted a new version of the MSRP chat draft. The only change 
is due to an update of the reference to XMPP (now RFC 6120).

http://datatracker.ietf.org/doc/draft-ietf-simple-chat/

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

---

From: Adrian Georgescu <[email-masked]>
Date: Tue, 20 Sep 2011 12:39:23 +0200

Hi Miquel,

Functionality from this draft has been implemented in SylkServer under an open source license 

http://sylkserver.com/

We will be present at SIPIT 29 in Monaco, should anyone on this list be interested to test.

Regards,
Adrian

On Sep 20, 2011, at 12:33 PM, Miguel A. Garcia wrote:

> Hi,
> 
> We have submitted a new version of the MSRP chat draft. The only change is due to an update of the reference to XMPP (now RFC 6120).
> 
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple
>

---

From: Ben Campbell <[email-masked]>
Date: Tue, 20 Sep 2011 08:44:48 -0500

Thanks, Miguel. This is the version we will pubreq.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 20 Sep 2011 09:04:00 -0500

Okay, I spoke too soon. _Hopefully_ this is the version we will pubreq. But since it contains an SDP extension, we are requesting an SDP review from MMUSIC prior to requesting publication.

Thanks!

Bne.