Subject: [Simple] Taipei IETF Meeting

From: Ben Campbell <[email-masked]>
Date: Wed, 7 Sep 2011 09:19:23 -0500

Hi,

The IETF is in the process of planning work group meetings for IETF82 in Taipei this November.

The chairs are of the opinion that we do not need a formal SIMPLE meeting this time around. The only significant work remaining is the CEMA draft, and we believe that work can progress without a formal face to face meeting.

Does anyone feel differently? If so, please let us know as soon as possible. The cutoff for us to request a meeting if we need one is September 26, but if we know we are not going to meet, we should inform the secretariat as soon as possible.

Thanks!

Ben.

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 7 Sep 2011 20:38:30 +0200

Hi, 

>The chairs are of the opinion that we do not need a formal SIMPLE meeting this time around. The only significant work remaining is the CEMA draft, and we believe that work can progress without a for…

And, that is based on the assumption that we will NOT mandate the usage of TLS - which is also reflected in the -01 version.

If someone still thinks that usage of TLS shall be mandated, please speak up now :)

Regards,

Christer