Subject: [Simple] Encapsulating MSRP

From: Neil Cook <[email-masked]>
Date: Fri, 14 Sep 2012 15:01:20 +0200

Hi all,

I'm looking at encapsulating MRSP within another protocol (e.g. HTTP or SMTP), however looking at the MSRP spec, there isn't a message/msrp Content-Type defined, nor can I see one on the IANA website.

Any thoughts? Is this an omission?

thanks,

Neil Cook

---

From: Ben Campbell <[email-masked]>
Date: Fri, 14 Sep 2012 08:43:18 -0500

> Any thoughts? Is this an omission?

You are correct, there is not one. That's not something the IETF typically defines until one finds a need for it in some other standard (or standard to be). We haven't needed one to date.

I'm curious what you have in mind for it?

Thanks!

Ben.