Subject: [Simple] MSRP over WebSocket

From: "Peter Dunkley" <[email-masked]>
Date: Tue, 6 Nov 2012 12:50:40 -0000

Hello,

I have been working on this draft
(http://tools.ietf.org/html/draft-pd-msrp-websocket-01) to enable MSRP to
be used over WebSocket transport.  The latest Kamailio code-base in Git
contains an MSRP over WebSocket server implementation.

Can anyone advise as to whether there is interest in moving this draft
forward, and if so, what the correct process for doing so is?

Regards,

Peter Dunkley

-- 
Peter Dunkley
Technical Director
Crocodile RCS Ltd

---

From: Ben Campbell <[email-masked]>
Date: Tue, 6 Nov 2012 09:31:26 -0500

(As SIMPLE chair)

Hi Peter,

Thanks for sending this. However, the SIMPLE working group is near the end of its charter, and will likely close soon. The best way to gauge interest at this point is to send email to the DISPATCH mailing list: [email-masked]

DISPATCH is responsible for investigating potential new work in the RAI area that does not fit into an existing work group charter. Fortunately many of the SIMPLE participants are also active in DISPATCH.

Thanks!

Ben.

On Nov 6, 2012, at 7:50 AM, "Peter Dunkley" <[email-masked]> wrote:

> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: "Peter Dunkley" <[email-masked]>
Date: Tue, 6 Nov 2012 15:07:13 -0000

Thanks Ben,

I have forwarded my original mail to DISPATCH.

Thanks again,

Peter

> (As SIMPLE chair)
>
> Hi Peter,
>
> Thanks for sending this. However, the SIMPLE working group is near the end
> of its charter, and will likely close soon. The best way to gauge interest
> at this point is to send email to the DISPATCH mailing list:
> [email-masked]
>
> DISPATCH is responsible for investigating potential new work in the RAI
> area that does not fit into an existing work group charter. Fortunately
> many of the SIMPLE participants are also active in DISPATCH.
>
> Thanks!
>
> Ben.
>

-- 
Peter Dunkley
Technical Director
Crocodile RCS Ltd