Subject: [Simple] Fwd: New Version Notification for draft-ietf-simple-chat-18.txt

From: "Miguel A. Garcia" <[email-masked]>
Date: Sun, 13 Jan 2013 11:21:12 +0100

Version -18 of the SIMPLE chat document addresses the discusses by Martin 
Stiemerling (congestion control) and Stephen Farrel (security).

/Miguel

-------- Original Message --------
Subject: New Version Notification for draft-ietf-simple-chat-18.txt
Date: Sun, 13 Jan 2013 02:17:22 -0800
From: <[email-masked]>
To: <[email-masked]>
CC: <[email-masked]>, <[email-masked]>

A new version of I-D, draft-ietf-simple-chat-18.txt
has been successfully submitted by Miguel A. Garcia-Martin and posted to the
IETF repository.

Filename:	 draft-ietf-simple-chat
Revision:	 18
Title:		 Multi-party Chat Using the Message Session Relay Protocol (MSRP)
Creation date:	 2013-01-11
WG ID:		 simple
Number of pages: 42
URL: 
http://www.ietf.org/internet-drafts/draft-ietf-simple-chat-18.txt
Status:          http://datatracker.ietf.org/doc/draft-ietf-simple-chat
Htmlized:        http://tools.ietf.org/html/draft-ietf-simple-chat-18
Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-simple-chat-18

Abstract:
    The Message Session Relay Protocol (MSRP) defines a mechanism for
    sending instant messages within a peer-to-peer session, negotiated
    using the Session Initiation Protocol (SIP) and the Session
    Description Protocol (SDP).  This document defines the necessary
    tools for establishing multi-party chat sessions, or chat rooms,
    using MSRP.

The IETF Secretariat

---

From: Robert Sparks <[email-masked]>
Date: Thu, 17 Jan 2013 09:42:10 -0600

With this version, the last DISCUSSes have been cleared.

This version did add a normative reference to RFC5681 and some 
discussion of TCP congestion.
Please review that and the other changes from -17.

I will wait until midweek next week to approve the draft.

RjS

On 1/13/13 4:21 AM, Miguel A. Garcia wrote:
> Version -18 of the SIMPLE chat document addresses the discusses by 
> Martin Stiemerling (congestion control) and Stephen Farrel (security).
>
> /Miguel
>
>
> URL: http://www.ietf.org/internet-drafts/draft-ietf-simple-chat-18.txt
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Jan 2013 07:48:12 -0800

I took a look at this yesterday and it all seemed fine!

---

From: Ben Campbell <[email-masked]>
Date: Thu, 17 Jan 2013 09:58:15 -0600

<as-shepherd>
	Please note there is also a new normative reference to RFC 3323, due to some strengthened language about anonymity.
</as-shepherd>

<as-individual>
	This version looks good to me!
</as-individual>

On Jan 17, 2013, at 9:42 AM, Robert Sparks <[email-masked]> wrote:

> This version did add a normative reference to RFC5681 and some discussion of TCP congestion.
>> Version -18 of the SIMPLE chat document addresses the discusses by Martin Stiemerling (congestion control) and Stephen Farrel (security).
>> 
>> /Miguel
>> 
>>