Subject: [Simple] Closing the SIMPLE WG

From: Robert Sparks <[email-masked]>
Date: Tue, 26 Feb 2013 10:50:49 -0600

Folks -

With the last of SIMPLE's documents going into the RFC Editor queue,
I'm closing the group. It's been a long road since we demonstrated
running code in Pittsburg at IETF 48's IMPP meeting in the summer
of 2000. It's been great to be part of helping evolve those early ideas.

I'm sure there will be new things to do related to SIMPLE in the future, 
and
anticipate that we'll form new, focused working groups to work through them.
DISPATCH will help us find the right structure to get any new work done.

Thanks to everyone for the effort you've put into this working group over
the years. I'm proud to have been a part of it.

RjS

---

From: Ben Campbell <[email-masked]>
Date: Tue, 26 Feb 2013 11:17:03 -0600

(As chair, for the last time)

Hi Everyone,

As Robert indicated, it's been a long, strange trip from there to here. I'd like to personally thank all of our many draft editors, contributors, and discussion participants over the last 13 years. Thanks also go to Hisham and Robert for their chair roles at various times along the way. 

SIMPLE is still a living protocol suite. Please do not hesitate to bring up issues and new ideas--that's what the DISPATCH process is all about.

Thanks!

Ben.

On Feb 26, 2013, at 10:50 AM, Robert Sparks <[email-masked]> wrote:

> I'm sure there will be new things to do related to SIMPLE in the future, and
> _______________________________________________
> Simple mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/simple

---

From: "Olle E. Johansson" <[email-masked]>
Date: Thu, 28 Feb 2013 09:00:54 +0100

> SIMPLE is still a living protocol suite. Please do not hesitate to bring up issues and new ideas--that's what the DISPATCH process is all about.
Thank you both!

Yes, let's try to focus on the interop issues in DISPATCH and see where that takes us.

/Olle