Subject: [sip-overload] Call for Consensus: draft-noel-soc-overload-rate-control as wg item

From: Salvatore Loreto <[email-masked]>
Date: Tue, 24 Jan 2012 17:32:31 +0100

Hi,

during the IETF81 meeting,
people raised the opportunity and the need to have an additional I-D
describing a rate-based control solution to complement the loss-based 
control
defined in draft-ietf-soc-overload-control.

Eric Noel and Philip Williams have volunteered as editors of the draft.
The draft as already received in the last months several comments and 
feedback
and the editors have produced a couple of new versions to address the 
raised issues.

The current version is:
http://tools.ietf.org/html/draft-noel-soc-overload-rate-control-02

Volker and I, as chair, want to check the consensus to adopt this draft 
as working group item
that complement the draft-ietf-soc-overload-control to fulfill the 
deliverable number 2 in the current charter

   2. A specification for an SIP overload control mechanism based on
   implicit/explicit feedback.

This consensus call will run until February 7th, 2012.

Ciao
Salvatore and Volker

-- 
Salvatore Loreto
www.sloreto.com

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Wed, 25 Jan 2012 10:41:41 -0600

Sal: I support the adoption of draft-noel-soc-overload-rate-control
for the WG deliverable indicated below.

Thanks,

On 01/24/2012 10:32 AM, Salvatore Loreto wrote:
> control defined in draft-ietf-soc-overload-control.
>
> feedback and the editors have produced a couple of new versions to
> address the raised issues.
>
> The current version is:

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{bell-labs.com,acm.org} / [email-masked]
Web:   http://ect.bell-labs.com/who/vkg/

---

From: Volker Hilt <[email-masked]>
Date: Wed, 25 Jan 2012 11:39:55 -0500

+1

Volker [as individual]

---

From: "SHEN, CHARLES" <[email-masked]>
Date: Wed, 25 Jan 2012 17:10:40 +0000

I support it.

Thanks

Charles

> -----Original Message-----
> From: [email-masked] [mailto:sip-overload-
> [email-masked]] On Behalf Of Volker Hilt
> Sent: Wednesday, January 25, 2012 11:40 AM
> To: [email-masked]
> Subject: Re: [sip-overload] Call for Consensus: draft-noel-soc-
> overload-rate-control as wg item
> 
> +1
> 
> Volker [as individual]
> 
> _______________________________________________
> sip-overload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-overload

---

From: Janet P Gunn <[email-masked]>
Date: Wed, 25 Jan 2012 13:05:58 -0500

+1

Janet

From:   Volker Hilt <[email-masked]>
To:     <[email-masked]>
Date:   01/25/2012 11:40 AM
Subject:        Re: [sip-overload] Call for Consensus: 
draft-noel-soc-overload-rate-control as wg item
Sent by:        [email-masked]

+1

Volker [as individual]

---

From: "JOHNSON, CAROLYN R" <[email-masked]>
Date: Wed, 25 Jan 2012 17:14:59 +0000

Volker,
Vijay,

I support it.
Carolyn

Carolyn R. Johnson
Director Research
AT&T Labs
Rethink Possible 
Network Design and Performance Analysis
200 South Laurel Avenue, D5-3B37
Middletown, NJ 07748
P: 732.420.4182 
[email-masked]
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Volker Hilt
Sent: Wednesday, January 25, 2012 11:40 AM
To: [email-masked]
Subject: Re: [sip-overload] Call for Consensus: draft-noel-soc-overload-rate-control as wg item

+1

Volker [as individual]

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Wed, 25 Jan 2012 19:10:47 +0000

I support WG adoption.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Vijay K. Gurbani
Sent: Wednesday, January 25, 2012 11:42 AM
To: [email-masked]
Subject: Re: [sip-overload] Call for Consensus: draft-noel-soc-overload-rate-control as wg item

Thanks,

- vijay

---

From: Shida Schubert <[email-masked]>
Date: Sun, 29 Jan 2012 10:51:16 +0900

I support WG adoption of this draft.

 Shida

On Jan 25, 2012, at 1:32 AM, Salvatore Loreto wrote:

> describing a rate-based control solution to complement the loss-based control
> The draft as already received in the last months several comments and feedback
> and the editors have produced a couple of new versions to address the raised issues.
> 
> The current version is:
> Volker and I, as chair, want to check the consensus to adopt this draft as working group item
> that complement the draft-ietf-soc-overload-control to fulfill the deliverable number 2 in the current charter