Subject: [sip-overload] I-D Action: draft-ietf-soc-overload-rate-control-03.txt

From: [email-masked]
Date: Wed, 17 Oct 2012 11:55:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the SIP Overload Control Working Group of the IETF.

	Title           : Session Initiation Protocol (SIP) Rate Control
	Author(s)       : Eric Noel
                          Philip M Williams
	Filename        : draft-ietf-soc-overload-rate-control-03.txt
	Pages           : 15
	Date            : 2012-10-17

Abstract:
   The prevalent use of Session Initiation Protocol (SIP) [RFC3261] in
   Next Generation Networks necessitates that SIP networks provide
   adequate control mechanisms to maintain transaction throughput by
   preventing congestion collapse during traffic overloads. Already
   [draft-ietf-soc-overload-control-09] proposes a loss-based solution
   to remedy known vulnerabilities of the [RFC3261] SIP 503 (service
   unavailable) overload control mechanism. This document proposes a
   rate-based control solution to complement the loss-based control
   defined in [draft-ietf-soc-overload-control-09].

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-soc-overload-rate-control

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-soc-overload-rate-control-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-soc-overload-rate-control-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "NOEL, ERIC C (ERIC C)" <[email-masked]>
Date: Wed, 17 Oct 2012 14:59:17 -0400

Folks,

I just posted an updated version of draft-ietf-soc-overload-rate-control:

URL:             http://www.ietf.org/internet-drafts/draft-ietf-soc-overload-rate-control-03.txt
Status:          http://datatracker.ietf.org/doc/draft-ietf-soc-overload-rate-control
Htmlized:        http://tools.ietf.org/html/draft-ietf-soc-overload-rate-control-03
Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-soc-overload-rate-control-03

Changes were editorial.

Comments and/or suggestions would be most appreciated.

Thanks,

Eric Noel 
AT&T Labs, Inc. 
Rethink Possible

Network Design and Performance Analysis
200 South Laurel Avenue, D5-3D19
Middletown, NJ 07748
P: 732.420.4174
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, October 17, 2012 2:56 PM
To: [email-masked]
Cc: [email-masked]
Subject: [sip-overload] I-D Action: draft-ietf-soc-overload-rate-control-03.txt

Abstract:

_______________________________________________
sip-overload mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sip-overload