Subject: Announcement of WG Supplemental Home Page

From: Dean Willis <[email-masked]>
Date: Wed, 26 Jan 2000 17:44:22 -0600

I have established a web site for tracking working group activities. I hope
to use this to document and coordinate our work. It currently has several
sections of information on:

* Meetings, including agendas, presentations, notes and published minutes.
We'll use this area for publishing and polishing future agendas.

* Drafts repository, hopefully with more persistence than the IETF drafts
library. We're also willing to host "rich" drafts (like PS or PDFs) here.

* References, pointers to other work. I need help here . . . that, or I just
point at Henning's page like I did already. He's doing such a great job.

* Tasks, discussion of work efforts both chartered and not. I plan to link
to at least brief discussions of each effort (or to the design team
responsible for furthering the effort).

* Design Teams, subgroups working on chartered tasks. We want to have design
team for each chartered task. I'd like to see each design team have a
mini-home-page, complete with facilitators, rosters, reports, and references
to work.

As usual, this is a work in progress, and will of course develop over time.
Guidance welcome.

--
Dean Willis
SIP WG co-chair.

---

From: Dean Willis <[email-masked]>
Date: Wed, 26 Jan 2000 17:56:54 -0600

Ahah, you asker of tricky questions:

The supplemental page is at

http://www.softarmor.com/sipwg/

and is also linked from the official home page at

http://www.ietf.org/html.charters/sip-charter.html

--
Dean, the Befuddled

> -----Original Message-----
> From: Adam B. Roach [mailto:[email-masked]]
> Sent: Wednesday, January 26, 2000 5:53 PM
> To: Dean Willis
> Subject: Re: Announcement of WG Supplemental Home Page
> 
> 
> >I have established a web site for tracking working group activities. 
> 
> Where?
> 
> -- 
> Adam Roach, Ericsson Inc. |  Ph: +1 972 583 7594 | 1010 E. 
> Arapaho, MS L-04
> [email-masked]   | Fax: +1 972 669 0154 | Richardson, TX 
> 75081 USA
>