Subject: SS7 mapping of Circiut Block Message

From: Nathan Nelson <[email-masked]>
Date: Tue, 18 Jan 2000 18:11:39 -0600

How or which SIP message is used to do Circuit Block/UnBlock and/or
Circuit Group Block/UnBlock?

---

From: Sören Nyckelgård <[email-masked]>
Date: Wed, 19 Jan 2000 02:55:27 +0100

> Circuit Group Block/UnBlock?

These messages are relevant only in Swiched Circuit Networks like PSTN and
ISDN. They make no sense in a SIP based IP network.

Might your question refer to an operator bypass scenario (POTS-SIP-POTS)
where you wish to block/unblock circuits in the remote POTS node? You can
not do this since POTS-to-SIP gateways act as transit exchanges. The
block/unblock messages you launch from your end hence refer to devices that
physically reside in the adjacent gateway, not in the remote POTS node. SIP
does not carry these messages.

--
Sören Nyckelgård, Telia