Subject: RE: some queries/comments on call scenarios

From: "Carr, Steve" <[email-masked]>
Date: Mon, 24 Jan 2000 10:03:47 -0500

What you say is true for ITU and ETSI networks, but the authors come from a
US company, MCI Worldcom. In the US, ANSI ISUP is used, and there is no CON
message. Instead, ANM is always sent whether ACM was sent previously or not.

Steve Carr

-----Original Message-----
From: HEMANT AGRAWAL [mailto:[email-masked]]
Sent: Friday, January 21, 2000 4:22 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: some queries/comments on call scenarios

 Hi ,
         I have some queries/comments  on "draft-
johnston-sip-call-flows-00"

  In the scenario 5.1.2, Successful PSTN to SIP call, Fast Answer
   After receiving 200 OK ( f6), GW1 is sending ANM (f9) to user A without
sending ACM
   I suppose it should send CON (connect) if it has not sent ACM prior.
   After sending IAM the ISUP sdl in USER_A will be in wait_for_ACM
state(Ref. ITU Q.764)
   so it will not expect ANM to come, however CON can come as setup
response.

Please correct me if I am wrong

Thanks!
Hemant

---

From: Dean Willis <[email-masked]>
Date: Mon, 24 Jan 2000 11:45:22 -0600

Clearly some examples and expertise with ITU ISUP are needed in the call
flows draft work . . . probably lots of other stuff too.

Please feed ideas to Alan Johnston ([email-masked]) who has
volunteered to coordinate this effort. And of course if you actually want to
help him with the work, please get together with him.

Personally, I think we need to get a more active design team together to
deal with the call flows work -- it's more than any one guy should have to
deal with.

--
Dean

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Carr, Steve
> Sent: Monday, January 24, 2000 9:04 AM
> To: 'HEMANT AGRAWAL'; [email-masked]';
> [email-masked]'
> Cc: [email-masked]'
> Subject: RE: some queries/comments on call scenarios
>
>