Subject: Proxy tagging the fields

From: Sunitha Kumar <[email-masked]>
Date: Fri, 18 Feb 2000 14:20:38 -0800

Hi:

Can the proxy tag the From or the To fields.

Thanks!

Sunitha Kumar

---

From: Igor Slepchin <[email-masked]>
Date: Fri, 18 Feb 2000 18:27:49 -0500

> Can the proxy tag the From or the To fields.

Proxy should never touch the From field. A proxy should put a tag in the
To field of final responses it generates for the requests with no tag in
the To.

---
Igor Slepchin