Subject: Diff. between branch and tag

From: Steve Little <[email-masked]>
Date: Tue, 22 Feb 2000 22:56:33 -0800 (PST)

Hi,
What is the difference between inserting a branch
param in a Via and a tag in To, From headers ?
Dont both uniquely identify req-resp for forking
proxies ?

Thx

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: Igor Slepchin <[email-masked]>
Date: Wed, 23 Feb 2000 15:28:08 -0500

Branch IDs allow proxies to match responses to forked requests. Without
them, a proxy wouldn't be able to tell which branch a response
corresponds to. Tags are of no help here since they are not known until
responses arrive.

---
Igor Slepchin