Subject: RE: Question about media desinations

From: Itamar Gilad <[email-masked]>
Date: Wed, 9 Feb 2000 10:20:03 +0200

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Wednesday, February 09, 2000 6:45 AM
> To: Billy Biggs
> Cc: Andrew Chalupka; 'SIP List'
> Subject: RE: Question about media desinations
> 

> 
> The good news is that even at its worst, SIP is still easier 
> to deal with in
> the firewall than is H.323.
> 
> --
> Dean
> 
> 

If I'm not mistaken RTP is as much of an headache in both cases.  Leaving
the H.323 vs. SIP debate aside, I'm not sure I understand how SIP is
supposed to traverse a Firewall. I found some scattered references to this
in  RFC2543 and also something in Henning's FAQ, but nothing concrete enough
to be used as a guideline for SIP/firewall implementors.  Anyone knows of
other relevant documents on this subject?

  Itamar

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 09 Feb 2000 08:30:17 -0500

> other relevant documents on this subject?

Actually, yes. I am finishing writing up, along with some colleagues, a
comprehensive guide on getting SIP through NATs and firewalls. Expect an
I-D in the next few weeks.

-Jonathan R.

-- 
Jonathan D. Rosenberg                       200 Executive Drive
Chief Scientist                             Suite 120 
dynamicsoft                                 West Orange, NJ 07052
[email-masked]                     FAX:   (732) 741-4778
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com