Subject: other-parm un a SIP -URL

From: Sunitha Kumar <[email-masked]>
Date: Thu, 10 Feb 2000 16:43:58 -0800

Hi:

Wanted to clarify that the To field can contain other-parms in its
SipUrl.
Also, the grammar for other parm is

other-parm = (token | token "=" (token | quoted_string)))

What do token stand for ? Is this something that the caller , and callee
agree prior to starting their transaction?

Thanks much!

--
Sunitha Kumar
Software Engineer
Vovida Networks
(408) 957 - 6374

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 11 Feb 2000 00:13:17 -0500

Its used for extensions. token is a standard construction in BNF. If you
see one and you don't know what it is for, ignore it.

-Jonathan R.

Sunitha Kumar wrote:
> What do token stand for ? Is this something that the caller , and
> callee agree prior to starting their transaction?
> 
> Thanks much!
> 
> --
> Sunitha Kumar
> Software Engineer
> Vovida Networks
> (408) 957 - 6374
> 
> 

-- 
Jonathan D. Rosenberg                       200 Executive Drive
Chief Scientist                             Suite 120 
dynamicsoft                                 West Orange, NJ 07052
[email-masked]                     FAX:   (732) 741-4778
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com