Subject: [SIP] 405 vs 501 response.

From: "Fairlie-Cuninghame, Robert" <[email-masked]>
Date: Fri, 7 Apr 2000 00:06:01 -0700

I noticed in the Bake-off client classification form that there is an item:

"reject unknown request methods with 405 response"

I was under the impression that you respond to unknown methods with a 501
Not implemented response and the 405 response should only be sent if the
request is recognized but disallowed.

Robert.

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 07 Apr 2000 08:37:52 -0400

Typo.