Subject: RE: [SIP] INFO msg call Flows

From: "Donovan, Steven R." <[email-masked]>
Date: Thu, 13 Apr 2000 15:28:16 +0000

Sunitha,
 
Given that the INFO message can only be used in the context of an existing
session, I'm not so sure that a standalone INFO call flow would be very
useful (much less very interesting, given that it would be a simple INFO,
200 ok exchange, or INFO, 481 exchange if it occurred outside of an existing
session).
 
It might, however, be useful to have a call flow that shows the use of the
INFO message to carry mid-call signaling.
 
This seems like a candidate for the call flow document.  
 
Steve

-----Original Message-----
From: Sunitha Kumar [mailto:[email-masked]]
Sent: Tuesday, April 11, 2000 11:31 PM
To: SIPbell-labs
Subject: [SIP] INFO msg call Flows

Hi : 

Are there any call flows with the INFO method, similar to the ones in the
call flow document. 

Thanks! 

-- 

Sunitha Kumar

http://www.vovida.com <http://www.vovida.com>

---

From: Alan Johnston <[email-masked]>
Date: Sun, 23 Apr 2000 16:09:59 -0500

I had originally planned to do this but ran out of time. I will include
one in the next draft. I'd appreciate any INFO call flows that anyone
would like to contribute with message details - especially involving
PSTN interworking.

Thanks,
Alan Johnston
MCI WorldCom

Donovan, Steven R. wrote:

>  Sunitha,Given that the INFO message can only be used in the context
> of an existing session, I'm not so sure that a standalone INFO call
> flow would be very useful (much less very interesting, given that it
> would be a simple INFO, 200 ok exchange, or INFO, 481 exchange if it
> occurred outside of an existing session).It might, however, be useful
> to have a call flow that shows the use of the INFO message to carry
> mid-call signaling.This seems like a candidate for the call flow
> document. Steve
>
>      Are there any call flows with the INFO method, similar to
>      the ones in the call flow document.
>
>
>      Thanks!
>
>      --
>      Sunitha Kumar
>      http://www.vovida.com
>
>
>

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip