Subject: RE: [SIP] SIP and soft hand-off

From: [email-masked]
Date: Fri, 14 Apr 2000 15:10:30 -0500

Comments below:

Radhika wrote:
>Chris:

>Now there are internet-drafts related to SIP mobility as well.
>
The SIP WG charter does not currently include mobility solutions in
it's scope. However mobility support will be a key aspect of evolving
networks and there is a specific WG in the IETF which deals with it -
Mobile IP.

>Let me clarify: If the network point of attachment is NOT changed, there is
>almost (some non-real-time mobility management may be needed) no need to do
>anything in the application layer (e.g., SIP, H.323). But it is only a
>special situation.
>
>In many situations, it may not be possible. We are addressing those from
>mobility management point of view. There can be two aspects of this: 
> 1.Should we consider hand-off in the appln layer? 
No. 

>2. Should we consider NO handoff in the appln layer?
The Mobile IP WG is currently debating multiple I-Ds that propose
handoffs at the network layer. If at all handoffs are to be moved to
upper layers (from link/physical layers) then it may be optimal to do
it at the network layer. 

-Basavaraj

>
>I hope that we could agree that the mobility solution would be transparent
>to the application layer (we could save our time)!
>
>Best regards,
>Radhika

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Baba, S." <[email-masked]>
Date: Fri, 14 Apr 2000 16:40:34 -0500 (EST)

Hi Basavaraj,

In SIP, there is a 're-invite' scheme which makes
user mobility available. I think this is more powerful
than the network layer hand-off in some cases.
So I'm not sure that all user/application requirement
is satisfied with the network layer hand-off.

Then a question comming up to me is,
Are you suggesting the need of cooperation between
SIP/application layer and the network layer mobility
management protocol?
or the solution in the network layer only for all
problem with mobility?

I just want to understand what you said.
Thank you.

baba//

From: [email-masked]
Subject: RE: [SIP] SIP and soft hand-off
Date: Fri, 14 Apr 2000 15:10:30 -0500