Subject: Re: [SIP] State-of-the art on SIP QOS and security

From: "K. K. Ramakrishnan" <[email-masked]>
Date: Fri, 7 Apr 2000 12:49:30 -0400

Giuseppe,
The I-D draft-manyfolks-sip-resource-00.txt
desribing how QoS preconditions can be signaled with SIP/SDP
is the result of multiple efforts that have been ongoing
among several people in the WG for a while now.

Several of us in the group are quite enthusiastic about it,
and think it will be very good for SIP in the future to
include the mechanisms and methods described in the draft.
It will also meet some of the critical requirements we have
as service providers too. My belief is that there is quite
a bit of support for the work.

It hasn't yet been included as part of a WG item probably because
a few issues (not-technical) need to be worked out. I hope these
will be overcome in the next few days/weeks and then we can help
progress it to a WG item, with consensus from people on the list
and the WG chairs.

Thanks,
       K. K. Ramakrishnan

-- 
K. K. Ramakrishnan                             Email:[email-masked]
AT&T Labs-Research, Rm. A155                   Tel: (973)360-8766
180 Park Ave, Florham Park, N.J. 07932         Fax: (973) 360-8050
	URL: http://www.research.att.com/info/kkrama

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Dean Willis <[email-masked]>
Date: Mon, 10 Apr 2000 15:39:20 -0500

K. K. sums it up nicely. It is my personal hope to poll the WG on inclusion
of the manyfolks work as core WG activity once we get the RFC2026 stuff
worked out. I think it has fairly broad applicability.

--
Dean Willis
SIP WG co-chair.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of K. K. Ramakrishnan
> Sent: Friday, April 07, 2000 11:50 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [SIP] State-of-the art on SIP QOS and security
>
>
> Giuseppe,
> Email:[email-masked]