Subject: RE: [SIP] RE: Comment on draft-ietf-sip-isup-mime-00.txt

From: "Schroeder, Tim" <[email-masked]>
Date: Thu, 6 Apr 2000 17:16:01 -0500

Donovan, Steven R. [mailto:[email-masked]] writes:
> I don't know, there are some pretty serious regulatory issues involved.
I'm
> almost inclined to say that SHOULD is to weak and that if the encryption
key
> information is not available then the ISUP information SHOULD NOT be
> included in the SIP message.

I agree with this.  The ISUP information must be treated as very sensitive,
by regulation (at least in the US).

Tim Schroeder
SBC Technology Resources

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "David Oran" <[email-masked]>
Date: Mon, 10 Apr 2000 20:41:40 -0400

Ok, I'll bite. What's so sensitive in ISUP that wouldn't be sensitive if
carried in SIP headers?

I think rather the issue is that ISUP assumes full transitive trust among
everybody and hence if you don't trust the next hop for everything there's
no way to "scrub" the ISUP body and hence you have to drop the whole
bag-o-bits.
Encryption just hides the sucker from eavesdroppping and modification by
intermediate baddies.

Right?

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Schroeder, Tim
> Sent: Thursday, April 06, 2000 6:16 PM
> To: [email-masked]
> Subject: RE: [SIP] RE: Comment on draft-ietf-sip-isup-mime-00.txt
>
>