Subject: [SIP] RE: SIP call control services (referenced drafts link errors)

From: Dean Willis <[email-masked]>
Date: Wed, 19 Apr 2000 12:50:25 -0500

I've heard about a problem with the SIP WG home page:
> -----Original Message-----
> http://www.softarmor.com/sipwg/teams/callcontrol/index.html/
> Yields:
> --------------------------
> Not Found
>
> The requested URL
> /sipwg/teams/drafts/draft-rosenberg-sip-guidelines-00.txt
> was not found on this server.
> --------------------------
>
> On every link

several times. For some reason, the IE5 browser appears to be ignoring the
../../ on the links. Sometimes. I've managed to reproduce it a couple of
times but not consistently. I have not been able to repro with Netscape. I
don't understand. If anybody figures it out, let me know.

I have observed that if I navigate in a stepwise fashion -- that is, go to
http://www.softarmor.com/sipwg/ them go to teams, then go to call control, I
can read the drafts without difficulty.

I'll dig into it as time permits. In the interim, if you are having
difficulty with the links, try either a stepwise navigation as above (which
works for me), back up to the "teams" level and work back down, or just use
the draft name given as an index into either the "drafts" directory or into
the IETF web site for drafts.

--
Dean

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Dean Willis <[email-masked]>
Date: Wed, 19 Apr 2000 13:21:50 -0500

I figured it out.

The problem is the trailing / I inadvertently left on the published link. It
appears to glitch out the version of Apache used by the ISP hosting the
page.

try:

http://www.softarmor.com/sipwg/teams/callcontrol/index.html

instead.

Some days, I realize how much I've already foggotten and wonder if there's
anything left at all.

--
Dean

> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Dean Willis
> Sent: Wednesday, April 19, 2000 12:50 PM
> To: IETF SIP
> Subject: [SIP] RE: SIP call control services (referenced drafts link
> errors)
>
>
>