Subject: RE: [SIP] SIP ISUP MIME type

From: "Joshua Moloney" <[email-masked]>
Date: Tue, 23 May 2000 08:29:31 +0100

Only a minor comment suggesting that the Content-Transfer-Encoding header be
removed
(see thread "[SIP] Comments on draft-ietf-sip-isup-mime-01", dated 10th
May).

Regards,

Josh Moloney
Nortel Networks

> -----Original Message-----
> From:	Lyndon Ong [SMTP:[email-masked]]
> Sent:	23 May 2000 01:00
> To:	[email-masked]
> Subject:	RE: [SIP] SIP ISUP MIME type
> 
> Folks,
> 
> Apart from Kevin's comment on explicitly specifying the starting boundary
> for an encapsulated ISUP message, are there any other comments on
> draft-ietf-sip-isup-mime-01.txt?  
> 
> Cheers,
> 
> L. Ong
> 
> 
>

---

From: <[email-masked]>
Date: Wed, 24 May 2000 16:14:58 +0900

>draft-ietf-sip-isup-mime-01.txt?  

In the Table 1 in 3.1, is it possible to add Japanese ISUP variants on the list?

If one of the objectives of "base" parameter is to save the namespace for
each local standard body, the base name for the Japanese variants should be 
designated when SIP-T is applied to Japanese network.
I feel it is better to be designated in RFC of ISUP MIME type than in any Japanese
local documents.

I do not think it is a good idea to list the all variants here and also I know 
"Table 1 is a partial list". But I feel Japanese variants are major and different
enough to be put in the list.

If you think it is not a bad idea, I think I can discuss this with the members 
of TTC, which has the responsibility for the Japanese telecommunications 
standardization, and tell you what is the adequate base name for Japanese variants.

Regards,
Takuya Sawada

------
Takuya SAWADA ([email-masked])
 Network Development Div. Switcing System Dept.
 IP telephone Group
 2-3-2 Nishishinjuku Shinjuku-ku, Tokyo 163-8003, Japan
 Tel:+81 3 3347 5663    Fax:+81 3 3347 5826

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: <[email-masked]>
Date: Wed, 24 May 2000 16:20:24 +0900

>draft-ietf-sip-isup-mime-01.txt?  

Regarding 'version' parameter, the last sentence of the first paragraph on
page 3 says;

  "If not specified, the default version is assumed to be ITU-T ISUP 1992".

But 'version' parameter is defined as a required parameter in the draft.
And also NOTE says "It is mandatory for client to specify the 'version' of
the ISUPmessage".
So the sentence above is correct?

Regarding 'base' parameter, it is an optional parameter.
Should we define the default value for 'base' parameter, such as 
"the default base is assumed to be ITU-T ISUP 1992, that is 'base=itu-t92+'" ?

Regards,
Takuya Sawada

------