Subject: [SIP] OS support

From: Nishith Chudasama <[email-masked]>
Date: 30 May 00 00:38:33 MDT

Hi all,

I am about to start working on the open source SIP code.

Can anybody tell me, which all OSes are supported by the code except LINUX?

I had an overview of the code and could find some lines with "#ifdef
VXWORKS".
Has this code been ported to VXWORKS?

Thanks & Regards,
Nishith.

____________________________________________________________________
Get free email and a permanent address at http://www.netaddress.com/?N=1

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Paul E. Jones" <[email-masked]>
Date: Tue, 30 May 2000 03:35:26 -0400

Nishith,

Which open source SIP code?  I am aware of a few projects.

Paul

---

From: Sunitha Kumar <[email-masked]>
Date: Tue, 30 May 2000 12:39:06 -0700

Which open souce SIP code do you have?  The vovida open source SIP code  has
been ported to VXWORKS.

Also, you may find more information in vovida mailing list
[email-masked] ;   if you have questions specific to vovida SIP stack.

Hope that helps
sunitha

--
Sunitha Kumar
http://www.vovida.com