Subject: [SIP] Call pickup

From: Amar Singh <[email-masked]>
Date: Tue, 30 May 2000 10:47:24 -0700

Does SIP support Call pickup feature, if so where can I find details about
it.

thanks

amar singh
Shoreline Communications Inc.

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Neil Deason <[email-masked]>
Date: Tue, 30 May 2000 18:57:34 +0100

It can, see p.29 of the bis draft. If a registration is changed while a User
Agent or Proxy Server processes an invitation, the new information SHOULD be
used.

hth,
Neil.
--
Ubiquity Software Corporation, UK           http://www.ubiquity.net