Subject: [SIP] Mailing list for SUBSCRIBE/NOTIFY

From: Sean Olson <[email-masked]>
Date: Thu, 11 May 2000 11:39:00 -0500 (CDT)

I started an informal mailing list to hash out some of the details of the 
SUBSCRIBE/NOTIFY extension to SIP. You can find this at:

http://www.egroups.com/group/sip-sub

I don't intend to subvert the main SIP mailing list, this is just a place to hash
out some ideas until the SIP working group decides to make this a work item. 

For a starting point, take a look at the following drafts:

http://www.ietf.org/internet-drafts/draft-roach-sip-subscribe-notify-00.txt

http://www.cs.columbia.edu/sip/drafts/draft-rosenberg-sip-pip-00.txt

and

http://www.ietf.org/internet-drafts/draft-ietf-pint-protocol-04.txt

--
Sean Olson <[email-masked]>
Ericsson Inc.
tel: +1-972-583-5472

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 11 May 2000 13:47:11 -0400

Well, I had already created (and I think announced) an egroups list for
it - [email-masked]. We definitely don't need 2.

-Jonathan R.

-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (732) 741-4778
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com