Subject: Re: [SIP] Minutes of SIP Security task force in Adelaide

From: "Ashutosh Dutta" <[email-masked]>
Date: Tue, 16 May 2000 08:36:44 -0400

As far as whether to talk to the home proxy or local proxy, for a wireless
roaming user which is  changing domains frequently during mid-session-call and
is on the move, it may be better to talk to the local proxy rather than going to
the home proxy all the way during every hand-off (for latency reason I guess),
of course there needs to be a security association between the local-proxy and
home proxy or via public-proxy. This is one of the things we were trying to
debate during SIP-2000 conference in Paris last week to see the trade-off
between either talking to home-proxy or local domain proxy during frequent
hand-off, then there is also a possibility of interaction between local SIP
server and AAA server for a roaming user's profile verification during domain
handoff.

Thanks
Ashutosh

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Michael Thomas <[email-masked]>
Date: Tue, 16 May 2000 08:30:27 -0700 (PDT)

> server and AAA server for a roaming user's profile verification during domain

   Again, sanity check: are we talking about 
   a SIP UA in the handset? If so, I don't see
   why an established call needs to go through
   *any* proxy. Handing off is a matter of
   reestablishing base level (IP) connectivity
   which means AAA to the local provider and
   probably some RSVP futzing to do the media
   handoff.

   If we're talking about SIP'ed legacy handoff,
   we're talking about UA to UA handoff, not proxy
   to proxy. As I said in previous mail, it's less
   clear to me which is better in that case. 
   Feature transparency may be better if you route
   it through your home proxy, but you still have
   a fundamental problem with discordant
   UA/Proxies and the general database problem.

   This is *not* a problem for the UA in the
   handset though; introducing a foreign proxy
   takes us right back to that feature
   transparency problem, which to me seems like
   a huge mistake.

	  Mike

---

From: Stephen Terrill <[email-masked]>
Date: Fri, 19 May 2000 08:53:12 +0200

Hi All,

This is under the assumption that as a user moves during a conversation, the point of presence to the IP also moves.  In the popular radio access systems that I am aware of, this doesn´t happen, the "mico-mobility" (as it is sometimes refered to) is taken care of by the packer radio access network.

Regards,

..//Steve

---

From: Giuseppe Ricagni <[email-masked]>
Date: Fri, 19 May 2000 11:47:56 +0200

Hello Stephen,

> This is under the assumption that as a user moves during a conversation, the point of presence to the IP also moves.  In the popular radio access systems that I am aware of, this doesn´t happen, th…

As you will know, that is only *part* of the picture....

Cheers
Giuseppe

--
----------------------------------------------------------
Giuseppe RICAGNI
System Architecture and Product Planning
Broadband Networks
Italtel
via Reiss Romoli - C10
20019 Castelletto di Settimo Milanese (MILANO)
ITALY

mailto:[email-masked]
----------------------------------------------------------