Subject: [SIP] New I-D available soon

From: S_S_Dinesh/India/[email-masked]
Date: Mon, 8 May 2000 14:10:06 +0530

Folks,

I've just posted an individual Internet Draft which may be of interest.
Its entitled "Guidelines for Authors of SIP Extensions". Its discusses
issues that writers of SIP extensions should consider while developing
them and writing them up. It also gives some guidance on what things
make good SIP extensions, and what things do not. Until it appears in
the archives, you can pick up a copy at:

http://www.cs.columbia.edu/~jdrosen/papers/draft-rosenberg-sip-guidelines-00.txt

Thanks,
Jonathan R.
--
Jonathan D. Rosenberg                       200 Executive Drive
Chief Scientist                             Suite 120
dynamicsoft                                 West Orange, NJ 07052
[email-masked]                     FAX:   (732) 741-4778
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Thomas Marshall Eubanks <[email-masked]>
Date: Mon, 08 May 2000 17:35:14 -0400

> http://www.cs.columbia.edu/~jdrosen/papers/draft-rosenberg-sip-guidelines-00.txt

CAN'T THESE BE SHUT OFF ? They all seem to be old, and E-mail to the source bounces.

--
                                 Regards
                                 Marshall Eubanks

T.M. Eubanks
Multicast Technologies, Inc
10301 Democracy Lane, Suite 410
Fairfax, Virginia 22030
Phone : 703-293-9624
Fax     : 703-293-9609
e-mail : [email-masked]