Subject: RE: [SIP] Payload Boundary of ISUP Object?

From: Kevin Summers <[email-masked]>
Date: Fri, 19 May 2000 08:37:24 -0500

Yes, I think moving it and clearly stating that it is expected that message
type is where encapsulation starts would be ideal.

-----Original Message-----
From: Lyndon Ong [mailto:[email-masked]]
Sent: Thursday, May 18, 2000 10:38 AM
To: Kevin Summers; [email-masked]
Subject: Re: [SIP] Payload Boundary of ISUP Object?

Kevin,

Actually it mentions this in the Example, we could simply move this up to
Section 3.1 instead.

Cheers,

L. Ong

At 10:26 AM 5/18/2000 -0500, Kevin Summers wrote:
>In draft-ietf-sip-isup-mime-01.txt, it is not explicitly stated where
>encapsulation of an ISUP message should begin. It seems logical to begin
>with the message type (as the example in the draft shows), but nowhere does
>the draft prescribe exactly where to start.
>
>I don't think that this decision should to be left to the implementors --
>perhaps we should strengthen the requirements of how the message is
>encapsulated. 
>Any thoughts?
>
>Kevin Summers
>
>
>message scanned for virus content.
>
>telecom technologies, inc.
>http://www.ttiweb.com
>
>
>
>
>_______________________________________________
>SIP mailing list
>[email-masked]
>http://lists.bell-labs.com/mailman/listinfo/sip
>

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

message scanned for virus content.

telecom technologies, inc.
http://www.ttiweb.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Lyndon Ong" <[email-masked]>
Date: Mon, 22 May 2000 16:59:30 -0700

Folks,

Apart from Kevin's comment on explicitly specifying the starting boundary
for an encapsulated ISUP message, are there any other comments on
draft-ietf-sip-isup-mime-01.txt?  

Cheers,

L. Ong

---

From: "Alex Hardisty" <[email-masked]>
Date: Tue, 23 May 2000 15:56:54 +0100

Lyndon Ong (Nortel) wrote (on the IETF SIP WG mailing list):

> ...are there any other comments on draft-ietf-sip-isup-mime-01.txt?

To my knowledge the list of QSIG versions is incorrect. At present there are
3 different versions of QSIG. I have listed them below, each followed by my
proposed value for the version parameter:

- the first European version (1992)         : euro
- the first International version (1995)    : iso
- the internationally aligned version (1997): global

I assume that it is possible to extend the list in the future if necessary.
It would be useful, for example, to be able to define further versions (for
example, "globalN" where N is a digit indicating successive versions) should
that prove necessary. Note that I am neither stating nor advocating that
there will be future versions ... just catering for the possibility!!

--
Alex Hardisty
PQM Consultants