Subject: [SIP] Use of warning header in an INVITE message

From: Francois-Xavier Guitton <[email-masked]>
Date: Fri, 12 May 2000 11:48:22 +0200

Hello,

RFC 2543 specifies warning header as optional in the INVITE method. But
the chapter describing Warning (6.41 Warning p 72) only details the
usage of that header in case of a response. So my question is: what is
the purpose of the warning header in an INVITE message ?

Best regards,

--
Francois-Xavier Guitton (SWD/ULC)
mailto:[email-masked]
Tel: +33 (0)1 69 63 47 52
Fax: +33 (0)1 69 63 17 89

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 18 May 2000 15:25:12 -0400

Francois-Xavier Guitton wrote:
> 
> Hello,
> 
> RFC 2543 specifies warning header as optional in the INVITE method.
> But the chapter describing Warning (6.41 Warning p 72) only details
> the usage of that header in case of a response. So my question is:
> what is the purpose of the warning header in an INVITE message ?
> 

This simply means it is optinal in a Warning header returned in response
to any request. Cf., for example, the description of the Contact header.

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip