Subject: Re: [SIP] Minutes of SIP Security task force in Adelaide

From: James Kempf <[email-masked]>
Date: Sat, 13 May 2000 19:22:12 -0700 (PDT)

> > Certainly in the case of cellular, it will be the case that the
> > proxy will be changing. When the mobile terminal roams outside
> > of it's cellular provider's domain, the new proxy needs to be authenticated
> > with the mobile terminal, and vice versa. 
>
>   That sort of pre-supposes that the proxy the
>   handset contacts when it's roamed isn't its
>   home proxy. I'm not sure I see why that
>   wouldn't still be the case. I hope people
>   aren't getting buffaloed into some garden
>   walls kind of mentality where the service
>   provider gets to keep their stranglehold on
>   services.
>

It's not the case because if I have my cellular account with a provider
in California and I travel to Australia, I don't want to have to 
go all the way back to the SIP proxy with my provider in California
to have to make a call.

		jak

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Michael Thomas <[email-masked]>
Date: Sun, 14 May 2000 13:36:49 -0700 (PDT)

> go all the way back to the SIP proxy with my provider in California

   Why? Seriously. SIP is not a soft realtime protocol
   like, say, MGCP where you need tight timing
   tolerances. I can think of a myriad of reasons
   why my SIP cell phone doesn't want the local
   provider to be anything but a bits in the air
   transporter. I trust my SIP services to the
   service provider with whom I contract; I don't
   don't want slammer.au to have anything to do 
   with delivering my services other than what
   base level physics requires.

	      Mike

---

From: "Dean Willis" <[email-masked]>
Date: Wed, 17 May 2000 00:41:44 -0500

But what if your speed-dial list and your find-others scripts and your automatically-included features like recording and transcription are activated by your home proxy?

Personally, I plan to use the custom services I've built around my environment even when I'm roaming, and I plan to build many of those services into my home proxy.

--
Dean

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of James Kempf
> Sent: Saturday, May 13, 2000 9:22 PM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Re: [SIP] Minutes of SIP Security task force in Adelaide
> 
> 
> 
> ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÒ ùšŠX§‚X¬µ"þX¬¶ÏÛzYÿ•¦ìýÊ&†ÛiÿÿåŠËlý·¥—ùZnÏÜ¢oæj)fjåŠËbú?