Subject: RE: [SIP] I-D ACTION:draft-ietf-sip-info-method-03.txt

From: CHAPRON Jean-Emmanuel FTRD/DAC/ISS <[email-masked]>
Date: Mon, 22 May 2000 17:57:54 +0200

Hi,

What's the current status of this draft:
"draft-ietf-sip-info-method-03.txt"? 

I read there was a Last Call on version 2; and on version 3? Is it soon
approved by the IESG?
Actually, I think I missed something.

Thanks for your help

               ```
              (o o)
----------oOO--(_)-OOo--------------
Jean-Emmanuel CHAPRON
FRANCE TELECOM R&D
DAC/ARS
38-40 rue du général Leclerc
92794 Issy-les-Moulineaux Cedex 9 - France
Tel: +33 1 45 29 64 50
-------------------------------------

> -----Message d'origine-----
> De: [email-masked] [mailto:[email-masked]]
> Date: lundi 10 avril 2000 13:35
> Cc: [email-masked]
> Objet: [SIP] I-D ACTION:draft-ietf-sip-info-method-03.txt
> 
> 
> A New Internet-Draft is available from the on-line 
> Internet-Drafts directories.
> This draft is a work item of the Session Initiation Protocol 
> Working Group of the IETF.
> 
> 	Title		: The SIP INFO Method
> 	Author(s)	: S. Donovan
> 	Filename	: draft-ietf-sip-info-method-03.txt
> 	Pages		: 10
> 	Date		: 06-Apr-00
> 	
> This document proposes an extension to the Session Initiation
> Protocol (SIP).  This extension adds the INFO method to the SIP
> protocol.  The intent of the INFO method is to allow for the carrying
> of session related control information that is generated during a
> session.  One example of such session control information is ISUP and
> ISDN signaling messages used to control telephony call services.
> This and other example uses of the INFO method may be standardized in
> the future.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sip-info-method-03.txt
> 
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-sip-info-method-03.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-sip-info-method-03.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant 
> mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 22 May 2000 23:18:47 -0400

> "draft-ietf-sip-info-method-03.txt"?

I was told informally by IESG that it was approved, but I don't think I
ever saw the formal announcement yet.

> I read there was a Last Call on version 2; and on version 3? Is it soon

THe last call was issued on v2, comments from IESG (very minor ones)
were incorporated into v3, which was submitted and approved.

-Jonathan R.
-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (732) 741-4778
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com