Subject: [SIP] [Fwd: SIP URL scheme]

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 04 May 2000 18:51:25 -0400

Thus, whoever was dealing with the Mozilla folks can now point to the
document

http://www.isi.edu/in-notes/iana/assignments/url-schemes

to prove legitimacy.
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

Subject: RE: SIP URL scheme
From: "IANA" <[email-masked]>
To: "'Henning Schulzrinne'" <[email-masked]>
Date: Thu, 4 May 2000 15:18:37 -0700

Dear Henning,

Thank you for notifying the IANA.  This has been added.

Best regards,

Michelle Schipper, Administrator
IANA

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Henning Schulzrinne
Sent: Wednesday, May 03, 2000 8:25 AM
To: [email-masked]
Cc: [email-masked]; Mathieu Gervais (LMC)
Subject: SIP URL scheme

Dear IANA:

ftp://ftp.isi.edu/in-notes/iana/assignments/url-schemes is missing the
sip: URL scheme defined in RFC 2543, a Proposed Standard. What is the
process of having it added to the list?

Thank you.

Henning
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

---

From: "Mathieu Gervais (LMC)" <[email-masked]>
Date: Fri, 05 May 2000 14:06:02 -0400

> Henning Schulzrinne wrote: 

Done. See http://bugzilla.mozilla.org/show_bug.cgi?id=37637.
This bug has been marked "Help Wanted" by mozilla folks, so if you are
interested in implementing it, go ahead
(http://www.mozilla.org/hacking/).
I might try to do it.

Mathieu

>     ---------------------------------------------------------------
> 
> Date: Thu, 4 May 2000 18:18:37 -0400
> From: IANA <[email-masked]>
> Reply-To: [email-masked]
> To: 'Henning Schulzrinne' <[email-masked]>
> 
> Dear Henning,
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip