Subject: Re: [SIP] mobility support in SIP - basic questions

From: "Ashutosh Dutta" <[email-masked]>
Date: Mon, 12 Jun 2000 07:59:14 -0400

Besides 3GPP, there is also some interest on SIP mobility in Mobile Wireless
Internet Forum (www.mwif.org) which has started  recently. SIP-2000 in Paris had
a presentation on SIP mobility which addresses some SIP mobility issues as well.

Besides the original work on SIP mobility by Henning and Elin, there are couple
of related drafts in IETF for issues  covering CDMA soft-handoff, and HMMP.

Thanks
Ashutosh

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Faramak Vakil <[email-masked]>
Date: Mon, 12 Jun 2000 23:26:00 -0400

Ashutosh,

MWIF has not considered/discussed any protocol for
mobility management so far, and the statement about
SIP mobility in MWIF is not accurate.

Regards! Faramak