Subject: [SIP] Reg: SipUrl Grammmer

From: Krishan Veer <[email-masked]>
Date: Thu, 08 Jun 2000 15:31:11 -0700

Hi everyone!

Can some explain me with example about the grammer in SipUrl;
hostname= *(domainlabel".")toplabel["."]

domainlabel & toplabel  correct usage examples ?

thanks
--
Krishan veer

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Igor Slepchin <[email-masked]>
Date: Fri, 09 Jun 2000 01:28:52 -0400

vovida.com would be an example of a host name complying with the BNF:)

Just in case: vovida is a domainlabel, com is a toplabel.

---
Igor Slepchin