Subject: [SIP] Is SIP Transperent in this case ?

From: "rafi" <[email-masked]>
Date: Fri, 23 Jun 2000 20:19:47 +0530

Hi,

   Consider a call setup involving PSTN-IP-PSTN  network.
How much (SIP is used in IP network -:)  )
transparent SIP can be in this case ?.If features like
calling party presentation  restriction  are desired then how 
can SIP handle/carry  these  kind of  information?

Thank You
Rafi Assadi H.M.
Silicon Automation Systems, Bangalore

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 23 Jun 2000 11:37:28 -0400

Not everything converts to SIP header equivalents; however, SIP-T allows
you to tunnel everything that doesn;t convery, resulting in complete
transparency. See:

http://www.softarmor.com/sipwg/teams/sipt/index.html

-Jonathan R.

> rafi wrote:

-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 23 Jun 2000 10:27:50 -0500

> can SIP handle/carry these  kind of  information?

Rafi:

Some thoughts on using SIP for PSTN-like service delivery are outlined 
in the following I-Ds:

Title: Accessing IN services from SIP networks
URL: 
http://search.ietf.org/internet-drafts/draft-gurbani-iptel-sip-to-in-02.txt

Title: SIP enabled IN Services - an implementation report
URL:
http://search.ietf.org/internet-drafts/draft-gurbani-iptel-sip-to-in-02.txt

Title: Frameworks and Requirements for Internet Intelligent Networks (IIN)
URL: 
http://search.ietf.org/internet-drafts/draft-lslutsman-sip-iin-framework-00.txt

- vijay
-- 
Vijay K. Gurbani  [email-masked] [email-masked] [email-masked]
IN Architecture and Internet Software Group
Lucent Technologies/Bell Labs Innovations, 263 Shuman Blvd, Rm 1A-418
Naperville, Illinois 60566  Voice: +1 630 224 0216 Fax: +1 630 713 0184