Subject: [SIP] SIP Message Examples

From: Christopher Downey <[email-masked]>
Date: Mon, 12 Jun 2000 14:36:48 +0100

Hi

I was wondering if someone could point me to a good source of example
SIP messages.

Any information much appreciated.

Thank you

Christopher
-- 
**********************************************************************
Christopher Downey (Student Software Engineer)

Agilent Technologies
Research & Development
Telecoms Systems Division	Email	 :  [email-masked]
South Queensferry		Phone	 :  +44 31 331 6137
Scotland			Internal :  33137
**********************************************************************

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Neil Deason <[email-masked]>
Date: Mon, 12 Jun 2000 14:39:36 +0100

Check out the SIP call flows draft. There is a copy at Henning's
site.

http://www.cs.columbia.edu/%7Ehgs/sip/drafts/draft-ietf-sip-call-flows-00.txt

hth,
Neil.
-- 
Ubiquity Software Corporation, UK          
http://www.ubiquity.net

-- 
Ubiquity Software Corporation, UK          
http://www.ubiquity.net

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 12 Jun 2000 09:52:14 -0500

>I was wondering if someone could point me to a good

http://search.ietf.org/internet-drafts/draft-ietf-sip-call-flows
-00.txt

and

http://search.ietf.org/internet-drafts/draft-sparks-sip-service-
examples-00.txt

Henry

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of
>Christopher Downey
>Sent: Monday, June 12, 2000 8:37 AM
>To: [email-masked]
>Subject: [SIP] SIP Message Examples
>
>
>Hi
>