Subject: [SIP] Overview Text

From: "Oughton, Andre" <[email-masked]>
Date: Mon, 5 Jun 2000 11:33:32 -0400

I am new to the SIP mailing list. I am looking for a good
overview text, one that I might recommend as a reference in
a college course on IP based telephony. The text need not
be limited SIP but it must describe SIP in the context of
general networking. An ideal text would start with 
fundamental IP concepts and delve into the specifics associated
with IP based streaming etc ....
Thanks in advance. 
 
---------------------------
Andre R. Oughton
Principal Engineer
Comverse Network Systems
Andover MA
01810
http://www.Comversens.com <http://www.Comversens.com >   
 
---------------------------

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Mon, 05 Jun 2000 10:40:53 -0500

> with IP based streaming etc ....

"Internetworking Multimedia" by Jon Crowcroft, Mark Handley, and
Ian Wakeman is pretty good.  It contains chapters detailing multi-
casting, coding, compression, SAP/SDP, conference control and of course,
security.  It also covers SIP, although the text identifies it as the
"Section Initiation Protocol" (most definitely a typo) and in at least
one of the call flows I have glanced at, an ACK is sent to a BYE
request (this is wrong; the RFC mandates using ACKs for INVITEs only).

Regards,

- vijay
-- 
Vijay K. Gurbani  [email-masked] [email-masked] [email-masked]
IN Architecture and Internet Software Group
Lucent Technologies/Bell Labs Innovations, 263 Shuman Blvd, Rm 1A-418
Naperville, Illinois 60566  Voice: +1 630 224 0216 Fax: +1 630 713 0184

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 05 Jun 2000 12:36:06 -0400

http://www.cs.columbia.edu/~hgs/sip/papers.html has a listing of books
and papers. Also note:

IP Telephony 
     Olivier Hersent, David Gurle, Jean-Pierre Petit. Addison-Wesley,
2000. ISBN 0-201-61910-5. 

which is a book on the subject.

-Jonathan R.

-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com