Subject: RE: [SIP] Questions on section 10.1.1 of RFC2543bis

From: Ajay Chitturi <[email-masked]>
Date: Thu, 22 Jun 2000 15:04:08 -0700

If someone else wants to join a conference, wouldn't that be a new Call-Id ?

> -----Original Message-----
> From: Jonathan Rosenberg [mailto:[email-masked]]
>  
> No, this case is to support multiparty conferences, so that 
> someone else
> can join in on a call.... some more definition work is needed for this
> as part of the call control work.
> 
> -Jonathan R.
> -- 
> Jonathan D. Rosenberg                       72 Eagle Rock Ave.
> Chief Scientist                             First Floor
> dynamicsoft                                 East Hanover, NJ 07936
> [email-masked]                     FAX:   (973) 952-5050
> http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
> http://www.dynamicsoft.com
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 22 Jun 2000 18:18:56 -0400

In the original call control specification, fully distributed multiparty
conferencing used the Call-ID to identify the entire conference. For
other conferencing models, like dialup conference bridges, the call-ID
is not used, but rather the request URI. In any case, fully distributed
multiparty conferencing is still being worked out, so this may or may
not still be the case.

-Jonathan R.