Subject: [SIP] Announcement of SIP Forum

From: Jörgen Björkner <[email-masked]>
Date: Wed, 21 Jun 2000 18:54:53 +0200

Hi,
I just wanted to invite those interested to participate in the SIP Forum
work. 

SIP Forum was announced yesterday at the Voice on the net Europe conference
to be a natural meeting place for those companies and individuals working
with SIP. The forum will NOT do any technical work, all such ideas should be
forwarded to the IETF, so there will be no overlap between the
organizations. SIP Forum will spread information on how to utilize SIP as a
tool for service creation, how to deploy SIP in real networks etc. It will
also list available products making use of SIP. If you have such products
available for purchase right now, please let the SIP forum webmaster know
about them. The organization is an open non profit Swedish association, open
to anyone that can contribute on the SIP information sharing, on a not so
very technical level. 

More information is found at http://www.sipforum.com

Welcome!
Jörgen Björkner, Chairman of SIP Forum

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 21 Jun 2000 17:56:13 -0400

One of the ideas that was discussed at the Telia dinner in Stockholm was
whether there was a need for a basic SIP certification program. There
are obvious pluses and minuses for this, but my concern is that if this
is a real need, I can think of a few organizations (looking for
post-H.323 work...) that I would rather *not* see doing this.
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs

---

From: Dave Walker <[email-masked]>
Date: Thu, 22 Jun 2000 14:18:38 -0400

In case anyone is not aware of it, I believe that this type
of certification program is currently being considered by the
SIP Working Group in the Softswitch Consortium (which is *not*
looking for post-H.323 work!).

Dave Walker
SS8 Networks
Ottawa, Canada

---

From: Neil Deason <[email-masked]>
Date: Fri, 23 Jun 2000 11:05:22 +0100

> looking for post-H.323 work!).

Personally I wouldn't be in favour of this 
consortium, or any other membership charging 
forum, seeking such a role. The problems of 
such groups having influence over protocols 
has been demonstrated by the recent criticisms 
of the WAP Forum. Let's keep the focus for SIP 
within the truly open environment of the IETF.

Cheers,
Neil.
-- 
Ubiquity Software Corporation, UK          
http://www.ubiquity.net

---

From: Dave Walker <[email-masked]>
Date: Fri, 23 Jun 2000 08:55:05 -0400

Well, I don't know about the WAP Forum, but I would think that
a certification program should certainly be open to non-members
if it's run by a forum that charges for membership.  I'd be
surprised if a certification program could be run without 
costs that have to be covered somehow (volunteer organizations
aren't too reliable in the long term).  And remember, the reason
people will want such a certification for their products is to
make money.  And it takes money to make money.  (or it used to!)

I also note that SIP Forum indicates that it will be charging
a fee to organizations (didn't see how much), and while it's
free to individuals, it is typically organizations that have 
more of a motivation for acquiring certification.

Regards,

Dave Walker
SS8 Networks
Ottawa, Canada

---

From: Henry Sinnreich <[email-masked]>
Date: Sun, 25 Jun 2000 16:22:54 -0500

I have serious misgivings about a certification program.
The SIP bakeoffs provide excellent and discreet info that helps
vendors correct their bugs.
Would rather see vendors stating compliance with the published
I-D's with call flows.

Henry

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of Dave Walker
>Sent: Thursday, June 22, 2000 1:19 PM
>To: [email-masked]'
>Subject: Re: [SIP] Announcement of SIP Forum
>
>