Subject: [SIP] Sending DTMF

From: "Fernando Orus" <[email-masked]>
Date: Thu, 22 Jun 2000 11:20:39 +0200

Hi all,
I haven't found anything related to sending DTMFs in the documentation I've
read about SIP. Are you expected to send DTMFs in band within the audio
stream?
Thanks in advance,
Fernando Orus

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Neil Deason <[email-masked]>
Date: Thu, 22 Jun 2000 10:44:03 +0100

> read about SIP. Are you expected to send DTMFs in band within the audio

There is no definitive agreed answer, but the basic
options are that dtmf signalling gets sent in a SIP INFO 
message (draft-culpepper-sip-info-event-00.txt) or
is carried encoded within the RTP stream (RFC 2833).
Look back at the list archives for a discussion of their 
relative merits, both methods could even coexist.

hth,
Neil.
-- 
Ubiquity Software Corporation, UK          
http://www.ubiquity.net