Subject: [SIP] Music On Hold

From: Amar Singh <[email-masked]>
Date: Wed, 14 Jun 2000 10:53:12 -0700

Does SIP support Music on hold feature, If so please tell me where do I find
its details
 
thanks
amar

---

From: "Karen Miller" <[email-masked]>
Date: Wed, 14 Jun 2000 15:45:48 -0400

In the paper "Comparison of H.323 and SIP for IP Telephony Signaling" by Ismail Dalgic and Hanlin Fang, it says on page 6
"the holding side needs to send an INVITE message to the other side, indicating a NULL set of
receiving capability for any kind of media.  MOH can be implemented by asking an RTSP server to
play to the IP address or phone number provided in the RTSP SETUP request.

- Karen
  ----- Original Message ----- 
  From: Amar Singh 
  To: [email-masked] 
  Sent: Wednesday, June 14, 2000 1:53 PM
  Subject: [SIP] Music On Hold

    Does SIP support Music on hold feature, If so please tell me where do I find its details
     
    thanks
    amar

---

From: Igor Slepchin <[email-masked]>
Date: Wed, 14 Jun 2000 15:46:08 -0400

Take a look at draft-ietf-sip-183-00.txt.

---
Igor Slepchin

> Does SIP support Music on hold feature, 
> If so please tell me where do I find its details
>     
>    thanks
>    amar

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip