Subject: RE: [SIP] Announcement of SIP Forum

From: Kevin Summers <[email-masked]>
Date: Wed, 21 Jun 2000 12:46:52 -0500

Interesting...there is nothing at www.sipforum.com .... however, a site much
like what you describe is at www.sipforum.org.

-----Original Message-----
From: Jörgen Björkner [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 11:55 AM
To: [email-masked]'
Subject: [SIP] Announcement of SIP Forum

Hi,
I just wanted to invite those interested to participate in the SIP Forum
work. 

SIP Forum was announced yesterday at the Voice on the net Europe conference
to be a natural meeting place for those companies and individuals working
with SIP. The forum will NOT do any technical work, all such ideas should be
forwarded to the IETF, so there will be no overlap between the
organizations. SIP Forum will spread information on how to utilize SIP as a
tool for service creation, how to deploy SIP in real networks etc. It will
also list available products making use of SIP. If you have such products
available for purchase right now, please let the SIP forum webmaster know
about them. The organization is an open non profit Swedish association, open
to anyone that can contribute on the SIP information sharing, on a not so
very technical level. 

More information is found at http://www.sipforum.com

Welcome!
Jörgen Björkner, Chairman of SIP Forum

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jörgen Björkner <[email-masked]>
Date: Thu, 22 Jun 2000 17:20:03 +0200

Hi,
yes of course you are right, it is www.sipforum.org. It should be an alias
for www.sipforum.com point there, but it is appearantly not working.

Thanks!
/Jörgen

-----Original Message-----
From: Kevin Summers
To: Jörgen Björkner; [email-masked]'
Sent: 2000-06-21 19:46
Subject: RE: [SIP] Announcement of SIP Forum

Interesting...there is nothing at www.sipforum.com .... however, a site
much
like what you describe is at www.sipforum.org.

-----Original Message-----
From: Jörgen Björkner [mailto:[email-masked]]
Sent: Wednesday, June 21, 2000 11:55 AM
To: [email-masked]'
Subject: [SIP] Announcement of SIP Forum

Hi,

SIP Forum was announced yesterday at the Voice on the net Europe
conference
to be a natural meeting place for those companies and individuals
working
with SIP. The forum will NOT do any technical work, all such ideas
should be
forwarded to the IETF, so there will be no overlap between the
organizations. SIP Forum will spread information on how to utilize SIP
as a
tool for service creation, how to deploy SIP in real networks etc. It
will
also list available products making use of SIP. If you have such
products
available for purchase right now, please let the SIP forum webmaster
know
about them. The organization is an open non profit Swedish association,
open
to anyone that can contribute on the SIP information sharing, on a not
so
very technical level. 

Welcome!