Subject: [SIP] SIP URL telephone-subscriber syntax.

From: "Fairlie-Cuninghame, Robert" <[email-masked]>
Date: Tue, 20 Jun 2000 03:26:11 -0700

RFC2543bis now states that the user part may be a "telephone-subscriber" as
defined in RFC2806 ( http://www.ietf.org/rfc/rfc2806.txt
<http://www.ietf.org/rfc/rfc2806.txt> ). And that this is not discernable by
BNF (hence the user=phone parameter).
 
So is the following a valid SIP URL:
 
sip:0w003585551234567; phone-context=[email-masked];user=phone
<mailto:phone-context=[email-masked];user=phone> 
 
Cheers,
 
Robert.

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Fairlie-Cuninghame, Robert" <[email-masked]>
Date: Tue, 20 Jun 2000 03:29:51 -0700

Please ignore the <mailto:> section Microsoft Outpatient 98 inserted in my
last email:

Cheers,
 
Robert.