Subject: [SIP] open source for sip?

From: Ray Tayek <[email-masked]>
Date: Wed, 12 Jul 2000 14:03:41 -0700

hi, i am developing an app that needs to support voip from one machine to 
another (no phone system involved) (but possibly 3 party conversation). we 
will have a quicknet internet phone jack card.

i have used the open323 stuff to have a 2 way phone conversation, but h323 
seems like gross overkill and h323 will have lots of problems getting 
through firewalls.

i was hoping for something a bit simpler (maybe just some rtp stuff 
restricted to a few ports?)

is there open source project for sip out there?

any pointers would be appreciated.

thanks

---
ray  http://home.pacbell.net/rtayek/
vice chair orange county java users group http://www.ocjug.org/
hate spam? http://samspade.org/ssw/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Carl Lindner <[email-masked]>
Date: Thu, 13 Jul 2000 09:48:54 -0400

Take a look at www.vovida.com

---

From: "Luan Dang" <[email-masked]>
Date: Thu, 13 Jul 2000 10:01:14 -0700

Ray,

Please take a look at
http://www.vovida.com/content.cfm?pagename=opensource

We have SIP and RTP stacks that is open source that
will work with the Quicknet Phone Jack card that you
already have.

--
Luan Dang
Senior VP & CTO       mailto:[email-masked]
Vovida Networks, Inc.     voice:(408)383-1060
http://www.vovida.com       fax:(408)383-1062

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Ray Tayek
> Sent: Wednesday, July 12, 2000 2:04 PM
> To: [email-masked]
> Subject: [SIP] open source for sip?
>
>