Subject: [SIP] (no subject)

From: "Arnoud van Wijk (ETM)" <[email-masked]>
Date: Fri, 28 Jul 2000 18:20:48 +0200

Great!

I am hearing impaired and it makes me happy that the trio Rosenberg, Schulzrinne and Sinnreich are writing the draft: draft-rosenberg-sip-hearingimpaired-00.txt
:-)

So..I am volunteering as test subject for related experiments.
(and I am NOT speech impaired. Just lipreading for me).

Greetz

Arnoud

_______________________________________________________________
ERICSSON TELECOMMUNICATIE BV
Arnoud van Wijk
Research & Development
ETM/BL/RE
Fax: +31-161 247569
______________________________________________________________

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henry Sinnreich <[email-masked]>
Date: Fri, 28 Jul 2000 15:35:44 -0500

>So..I am volunteering as test subject for related experiments.

Actually, now that we have started this project, the next
logical step is to have a proper requirements draft.
Hearing disabled engineers on this list would be the best
qualified to contribute.
Cathy Gearhart has kindly offered to contribute, Cathy is an
interpreter for relay service.
Would you like to contribute to a requirements draft?
Anyone else on the list who may be interested in a requirements
draft on SIP for the hearing disabled?

Thanks, Henry

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of
>Arnoud van Wijk (ETM)
>Sent: Friday, July 28, 2000 11:21 AM
>To: [email-masked]'
>Subject: [SIP] (no subject)
>
>
>Great!
>
>I am hearing impaired and it makes me happy that the
>trio Rosenberg, Schulzrinne and Sinnreich are writing
>the draft: draft-rosenberg-sip-hearingimpaired-00.txt
>:-)
>