Subject: [SIP] SIP Call Control Services

From: Hong Chen <[email-masked]>
Date: Mon, 31 Jul 2000 13:29:25 -0500

The draft-ietf-mmusic-sip-cc-01.txt "SIP Call Control Services" was
expired In Dec. 1999.
The draft-sip-cc-transfer-00.txt  "SIP Call Control  Transfer" defines a
new method "REFER"  for the Call transfer which is
different from the  "SIP Call Control Services".

But what are about the different conference services defined in the
"SIP Call Control Services"?

Shall we still use ALSO/Replaces/Requested-By?

Also there are some conflictions between  draft-sip-cc-transfer-00.txt
"SIP Call Control  Transfer" (REFER for transfer) and
draft-mark-sip-dmcs-00txt "Distributed Multipoint Conferences using SIP"
(Bye ALSO for transfer) and both of these drafts are
active, which we should follow?

Should the "SIP Call Control Services" be updated as new SIP extensions
accepted and be kept as a central reference for the
SIP services?

What is the direction about SIP service area?

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Robert Sparks" <[email-masked]>
Date: Mon, 31 Jul 2000 13:35:39 -0500

draft-sip-cc-transfer-00 is the direction for transfer.

conferencing is an open work item. There are several people
(including the author of the dcms draft mentioned below getting
a start on it and we plan to see a draft on the subject in the
near future.

RjS

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Hong Chen
> Sent: Monday, July 31, 2000 1:29 PM
> To: [email-masked]
> Subject: [SIP] SIP Call Control Services
> 
>