Subject: [SIP] Proxy ACKs

From: Dvir Oren <[email-masked]>
Date: Mon, 24 Jul 2000 11:48:47 +0300 (IDT)

When a proxy receives a non-success final reply, to whom should it
send the ACK?  Should it look up the Request-URI from the INVITE, and
send it to there?  Should it check Contact?  Record-Route?

-- 
Dvir Oren               <[email-masked]>
Lucid VON Ltd.     <http://www.lucidvon.com>
9 Saloniki St.,        Tel-Aviv       Israel
Tel:  +972 3 644 3038  Fax:  +972 3 644 3039

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Mon, 24 Jul 2000 11:03:18 +0100

> send the ACK?

It should send it to the same place that it sent the corresponding
INVITE.  Since the only type of proxy that is allowed to originate
ACKs is a stateful proxy, this is trivial.

HTH,

 - Jo.