Subject: [SIP] COMET pathway

From: "Arnoud van Wijk (ETM)" <[email-masked]>
Date: Wed, 26 Jul 2000 15:13:50 +0200

I was reading the internet draft: <draft-manyfolks-sip-resource-01.txt>
It talks about QoS and using the COMET method.

One thing is a bit unclear to me.
Does a COMET message follow the SAME pathway as the SIP INVITE message?. Or does the COMET follow the pathway that has been reserved (according to resource requests)? (see point 5. SIP extension: The COMET Method).
Like that the COMET message is the first "user" of the reserved pathway. 

I appreciate any feedback.
Thanks

Arnoud van Wijk

_______________________________________________________________
ERICSSON TELECOMMUNICATIE BV
Arnoud van Wijk
Research & Development
ETM/BL/RE
Fax: +31-161 247569
_______________________________________________________________

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "rafi" <[email-masked]>
Date: Wed, 26 Jul 2000 18:59:30 +0530

----- Original Message -----
From: Arnoud van Wijk (ETM) <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, July 26, 2000 6:43 PM
Subject: [SIP] COMET pathway

> Does a COMET message follow the SAME pathway as the SIP INVITE message?.
Or does the COMET follow the pathway that has been reserved (according to
resource requests)? (see point 5. SIP extension: The COMET Method).
> Like that the COMET message is the first "user" of the reserved pathway.

   COMET is like any other SIP message  when we consider its
   pathway. For e.g., if  a response to INVITE message contained
  a contact address then  COMET can  be directly send to that address.
  COMET can also go via proxies if there was a  Record-Route
  parameter.

   Pathway that has been reserved is only for sending and
   receiving media and not for sending SIP messages.

Regards
Rafi Assadi H.M.