Subject: [SIP] SIP and T.38?

From: David Yon <[email-masked]>
Date: Mon, 24 Jul 2000 14:01:16 -0400

Are there any I-D's or other precedents for signalling a T.38 fax session 
using SIP?

David Yon
Chief Technical Officer
Dialout.Net, Inc.
[email-masked]

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Marc Petit-Huguenin <[email-masked]>
Date: Mon, 24 Jul 2000 11:08:28 -0700

>         Are there any I-D's or other precedents for signalling a T.38 fax session

Seems that a T.38 Annex D (SIP/SDP) is in progress at the ITU.

See also http://www.ietf.org/proceedings/99nov/46th-99nov-ietf-141.html

-- 
Marc Petit-Huguenin
Home: mailto:[email-masked]
Work: mailto:[email-masked]
"So much to do and so little time" The Joker - Batman (The Movie)