Subject: Re: [SIP] CPL, WML, VoiceXML and SIP Features

From: "Anuraj Kunnummel Ennai" <[email-masked]>
Date: Wed, 16 Aug 2000 11:17:03 +0530

Shouldn't SMIL be also on the list?
cheers
Anuraj

  ------------------------------------------------------------------------

>
> Subject: Re: [SIP] CPL, WML, VoiceXML and SIP Features
> Date: Sun, 13 Aug 2000 15:53:54 -0700 (PDT)
> From: Tom Gray <[email-masked]>
> To: Tom Gray <[email-masked]>, [email-masked]
>
> It would be nice if the inter-relationships between
> these protocols (CPL, WML, VoiceXML and SIP features)
> and the call processing problem could be captured in
> an informational RFC to eliminate duplicated effort
> and to identify areas in which no protocol has been
> set up. An expecially important set of topics would be
> areas in which it would be undesirable for a protocol
> to be created.
>
> There was a suggestion here previously that CPL be
> extended to encompass switches on authorization. This
> is coming perilously near the use of CPL to handle
> classes of service. This would be one step on an
> infinite journey of defining a call processing
> architecture which could not be finished. it would be
> like painting the Golden Gate Bridge. When it is done,
> it is time to start over.
>
> Tom Gray
>

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 17 Aug 2000 06:14:19 -0500

>Shouldn't SMIL be also on the list?
Agree, it enables nice service features.

Henry

Henry Sinnreich
MCI WorldCom
400 International Parkway
Richardson, Texas 75081
USA 

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of 
>Anuraj Kunnummel
>Ennai
>Sent: Wednesday, August 16, 2000 12:47 AM
>To: [email-masked]