Subject: [SIP] General SIP URI Question

From: Tricia Wang <[email-masked]>
Date: Mon, 7 Aug 2000 18:04:51 -0700

Hi,

  Sorry, this might be asked before, but is telephone number consider a
valid SIP URI

For instance, sip:17148700861

thanks

Tricia

NeTrue Communications
www.netrue.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Gethin Liddell <[email-masked]>
Date: Tue, 8 Aug 2000 11:28:02 +0100

> For instance, sip:17148700861

no.  to use the sip url, you must at the very least provide a host name
and 17148700861 is not a valid host name.

however, you can use the tel url (RFC 1806) to do this.

e.g. tel:17148700861

-- 
Gethin Liddell
Ubiquity Software Corporation

http://www.ubiquity.net
mailto:[email-masked]