Subject: [SIP] The NOTIFY method

From: "Robert Sparks" <[email-masked]>
Date: Mon, 7 Aug 2000 09:47:59 -0500

If you have not already done so, please look over
draft-ietf-sip-cc-transfer-00.txt (attached for
convenience) and comment.

We missed the original target for completing this
work. If there are any issues with the draft, lets
work through them as soon as possible.

Thanks!
RjS

Here are the changes since the previous version of
the draft:

 . The method was renamed to reflect its function instead of this 
    particular application of its function. TRANSFER and Transfer-To 
    became REFER and Refer-To. REFER was generalized to support URLs 
    beyond those indicating SIP INVITEs. 
  . A Require header is no longer required. Bodies are allowed. 
  . Copying Call-ID from the request was replaced by using a Refer-To: 
    URL containing any headers that should be use. 
  . Added a way for the identity specified in Refer-To: to know it has 
    been referred to. 
  . Added a mechanism to prove the identity of the issuer of the REFER 
    to the identity specified in Refer-To. 
  . The failure response returned to an attempted REFER has been 
    changed from 603 to 503 to facilitate different behavior in the 
    cases of "I won't accept that REFER" and "I tried that REFER and it 
    failed" with Retry-After: support for the later.

---

From: "Robert Sparks" <[email-masked]>
Date: Tue, 8 Aug 2000 08:02:28 -0500

Argh - 

You can tell where my mind has been for the last few weeks.
The below draft introduces the REFER method.

RjS

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Robert Sparks
> Sent: Monday, August 07, 2000 9:48 AM
> To: [email-masked]
> Subject: [SIP] The NOTIFY method
> 
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip