Subject: [SIP] Regarding Instant Messaging Draft

From: "Krishna G" <[email-masked]>
Date: Tue, 8 Aug 2000 21:26:32 +0530

Hi,

    In the Section 4.1 of the Instant Messaging draft ( draft-rosenberg-impp-im-00.txt) there is some inconsistency between the explaination text on message F4 and the actual message which follows the text. The text is as follows:

"The proxy receives this response, stripps off the top Via, and forwards to the address in the next Via, user1pc.domain.com, the result being message F4:"

which makes sense. However in the actual message F4 we seem to be removing the Contact instead of the top Via field. Please comment on this.

Regards,

Krishna G.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 08 Aug 2000 20:47:42 -0400

> Krishna G wrote:
> 
> Hi,
> 
>     In the Section 4.1 of the Instant Messaging draft (
> draft-rosenberg-impp-im-00.txt) there is some inconsistency between
> the explaination text on message F4 and the actual message which
> follows the text. The text is as follows:
> 
> "The proxy receives this response, stripps off the top Via, and
> forwards to the address in the next Via, user1pc.domain.com, the
> result being message F4:"
> 
> which makes sense. However in the actual message F4 we seem to be
> removing the Contact instead of the top Via field. Please comment on
> this.

Error in the document. Its been fixed.

Thanks,
Jonathan R.

-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip