Subject: [SIP] Authorization Header in PGP

From: dENIS Vandersteene <[email-masked]>
Date: Fri, 04 Aug 2000 15:33:15 +0200

Hi there,

In RFC 2543bis (July 26th) Section 15.1.2 (The Authorization Request
Header), the definition of the Authorization Header is, for PGP:

Authorization =  "Authorization" ":" "pgp" #pgp-response
[...]

Shouldn't that be:

Authorization =  "Authorization" ":" "pgp"  1#pgp-response  ?

Thanks,

dENIS

--
Denis Vandersteene
Software Engineer
Indigo Software
50 Rue Wiertz
Brussels, 1050 – Belgium
Tel. +32 2 401 68 22
[email-masked]
http://www.indigosw.com
--------------------------------------------

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 08 Aug 2000 22:29:54 -0400

Seems like it should be 1#.

-Jonathan R.

-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com