Subject: [SIP] IMPP:Following the long WG session

From: "Orit Levin" <[email-masked]>
Date: Tue, 1 Aug 2000 22:08:07 -0400

Hello!
Before the 9 experts start their work, I suggest to slice things slightly different.
This is in order to be able "to compare" the different protocols in a more efficient way.

We all (providers and users) have the vision of the future "Converged Communication Network".
Voice, Video, IM, Presence, Mail are all different services in this envisioned infrastructure.

Each of these Services has (slightly) different "Session" (or "Call Signaling") requirements.
This "Session" piece is the smaller part of the whole "Communication Infrastructure" puzzle.

The crucial and the more sophisticated part of the desired "Converged Network", is the User definition and User's interface with the "Converged Network". Only a definition of a common "User" concept across the Services will make the Convergence real.
-    This "User" part is NOT Session (or "Call") related
-    This "User" part includes (among others) Mobility ( achieved by a Subscription/Registration concept) and the User Identification functions.

Today, SIP defines things beyond "Session" establishment, i.e. Sip defines both the "User" and the "Session" parts of the puzzle.

Based on all this, I suggest to slice the problem into the two "User" and "Session" questions below:

(1) What is the solution for the "User" part of the puzzle? Would we like to adopt SIP's solution as the solution for the converged networks? Do we need to expand it? Would we like introduce/reuse something different?
(2) What is the solution for the different kinds of "Sessions" establishment? SIP definitely addresses "voice sessions". SMTP definitely addresses "mail sessions".
For the sessions of other nature, it can be either SIP extended version(s) or another specific protocols. Being able to resolve the "User" issues, the Session part of the puzzle becomes invisible to the user, much smaller, simpler (and therefore the solution itself is less crucial).

Best Regards,
Orit Levin
RADVision Inc.
575 Corporate Drive Suite 420
Mahwah, NJ 07430
Tel: 1 201 529 4300  (230)
Fax: 1 201 529 3516
www.radvision.com
[email-masked]

---

From: Keith Moore <[email-masked]>
Date: Tue, 01 Aug 2000 23:08:30 -0400

I generally agree with your assessment of user vs. session issues - 
in particular the need to have a common naming infrastructure
to make cross-service integration work.  The trick is to make this
infrastructure one which will handle the needs of the several
services that one might want integrated under a common namespace.
(and without favoring certain kinds of service providers over others)

Keith

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Richard Shockey <[email-masked]>
Date: Tue, 01 Aug 2000 23:29:19 -0500

>(and without favoring certain kinds of service providers over others)

Keith I think this question was ruled out of scope by popular acclimation 
in the WG discussion.

Please Note New Contact Information:

Richard Shockey
Shockey Consulting LLC
5237 Sutherland
St. Louis, MO 63109
Voice 314.503.0640
eFAX Fax to EMail 815.333.1237 (Preferred for Fax)
INTERNET Mail & IFAX : [email-masked]
<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

---

From: Keith Moore <[email-masked]>
Date: Wed, 02 Aug 2000 08:58:40 -0400

> Keith I think this question was ruled out of scope by popular acclimation 

sorry, I didn't get that at all.

Keith

---

From: John Stracke <[email-masked]>
Date: Wed, 02 Aug 2000 09:28:45 -0400

> Keith I think this question was ruled out of scope by popular acclimation

It was ruled out of scope for the meeting, by the meeting attendees.  The
meeting is not the WG.

--
/=================================================================\
|John Stracke    | http://www.ecal.com |My opinions are my own.   |
|Chief Scientist |================================================|
|eCal Corp.      |No matter how tempting the prospect of unlimited|
[email-masked]|power, I will not consume any energy field      |
|                |bigger than my head.                            |
\=================================================================/

---

From: Dave Crocker <[email-masked]>
Date: Wed, 02 Aug 2000 09:26:32 -0400

>Keith I think this question was ruled out of scope by popular acclimation 

one of the few demonstrations of strong IMPP working group consensus...

d/

---

From: Patrik Fältström <[email-masked]>
Date: Wed, 2 Aug 2000 09:54:44 -0400

>It was ruled out of scope for the meeting, by the meeting attendees.  The

Can this mailing list please stay focused on what is specified in the 
charter of the wg, and let the wg chairs and myself take care of the 
process.

Thank you.

    Patrik

---

From: Paul Sijben <[email-masked]>
Date: Wed, 02 Aug 2000 21:48:47 +0200

I have uploaded the presentation I have presented at the SIP WG meeting. You
can find it at:
   http://pages.hotbot.com/edu/sijben/

Paul
-- 
Paul Sijben              Tel:+31 356874774 
Lucent Technologies      Message:+31 208702874			
Forward Looking Work     Fax: +31 208702874
Huizen, The Netherlands  http://voip.nl.lucent.com/~sijben (internal)