Subject: [SIP] A query on SIP call flow

From: "rahul pande" <[email-masked]>
Date: Fri, 18 Aug 2000 04:22:12 GMT

hello all,
  I had a query regarding a call flow in SIP. The caller sends me a recvonly 
request for a unicast session which i want to reject, how do i reply to his 
request :
The request which i have received is as follows :

   CALLER :
          INVITE....
          ..........

          v=0
          ..........
          m=audio 3241 rtp/avp 0
          a=recvonly
          m=vedio 3245 rtp/avp 1

I want to reject his first media stream, can someone please tell me what 
will be the response.

         Thanking you all,
           rahul
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Hisham Khartabil <[email-masked]>
Date: Fri, 18 Aug 2000 11:28:35 +0300

I would suggest 403 Forbidden response (server understands the request but
refuses to fulfill it), or 415 Unsupported Media type.  I would go for 403.

Regards,
Hisham