Subject: [SIP] SIP for Appliances

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 7 Aug 2000 15:14:53 -0400

The discussion on SIP for appliances has been fascinating,
and many good points have been raised.  Use of SIP to CONTROL
appliances may or may not be the greatest thing since sliced
bread, but, unfortunately, falls outside of the SIP working
group charter:
"SIP is a text-based protocol, similar to HTTP and SMTP, for 
initiating interactive communication sessions between users. 
Such sessions include voice, video, chat, interactive games, 
and virtual reality." 

We encourage the authors of the draft to create a mailing list
for the subject.  They will be welcome to post an announcement
of such a list on the main SIP list.  If the discussion proves as
lively as it has been, you may consider asking for a BOF at the
next IETF meeting. 

Since we have a ton of work to accomplish that falls within the 
charter of the SIP WG, the chairs would like to cut off discussion
of this subject on the SIP list.  

We do not wish to curtail sip discussions that focus on devices 
that facilitate multimedia communications between users
(such as dedicated IP phones, kitchen-counter mail/web/sip boxes, 
set-top-boxes, and so on). These are within scope, and are encouraged.

Brian Rosen
Joerg Ott
Dean Willis

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Stan Moyer <[email-masked]>
Date: Mon, 07 Aug 2000 21:35:26 -0400

Brian,

>lively as it has been, you may consider asking for a BOF at the

This sounds like a good idea -- we are working on creating a mailing list
(which will be announced shortly) and a web page.

However, I would like to make sure that whatever future path we take with
the appliances work, we are able to synchronize/coordinate with the rest of
the SIP WG work if needed.

Hopefully we can have a BOF at the next IETF and we can reach a good
agreement on how to move forward.

>set-top-boxes, and so on). These are within scope, and are encouraged.

We will continue to monitor the SIP list for this type of discussion too,
because this also falls within our scope -- we do not wish to differentiate
between types of devices/appliances.

Thanks for enabling this subject/topic to be heard!

Stan Moyer 
Director, Internet Services Infrastructure Research 
<[email-masked]>; Telcordia Technologies, 
MCC-1A238R, 445 South Street, Morristown, NJ 07960-6438 
voice: +1 973 829 4923; fax: +1 973 829 5889 
http://www.argreenhouse.com/bios/stanm/