Subject: [SIP] Via in Request as a Contact Address ?

From: "rafi" <[email-masked]>
Date: Wed, 9 Aug 2000 11:04:51 +0530

Hi,

       Consider for e.g. an  INVITE request
 sent to the user B  from user A via one or 
 more proxies. When user B receives  the 
 request the last via header field is the 
 address of the  user A.  Assuming this via
 header field  is not  encrypted, can it be used 
 as a contact address by the user B  when  
 sending  request message  to  user A ?

Thanks
Rafi Assadi H.M.

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 09 Aug 2000 01:50:04 -0400

> rafi wrote:

No. This is why we have Contact.

-Jonathan R.

-- 
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip