Subject: Re: [SIP] SIP for Appliances

From: "James M. Polk" <[email-masked]>
Date: Mon, 07 Aug 2000 16:16:21 -0500

Jeez..... less than a week on the job and he's telling people with creative
ideas to shuddup already......

DOH!

:-p

At 03:14 PM 8/7/2000 -0400, Rosen, Brian wrote:
>The discussion on SIP for appliances has been fascinating,
>and many good points have been raised.  Use of SIP to CONTROL
>appliances may or may not be the greatest thing since sliced
>bread, but, unfortunately, falls outside of the SIP working
>group charter:
>"SIP is a text-based protocol, similar to HTTP and SMTP, for 
>initiating interactive communication sessions between users. 
>Such sessions include voice, video, chat, interactive games, 
>and virtual reality." 
>
>We encourage the authors of the draft to create a mailing list
>for the subject.  They will be welcome to post an announcement
>of such a list on the main SIP list.  If the discussion proves as
>lively as it has been, you may consider asking for a BOF at the
>next IETF meeting. 
>
>Since we have a ton of work to accomplish that falls within the 
>charter of the SIP WG, the chairs would like to cut off discussion
>of this subject on the SIP list.  
>
>We do not wish to curtail sip discussions that focus on devices 
>that facilitate multimedia communications between users
>(such as dedicated IP phones, kitchen-counter mail/web/sip boxes, 
>set-top-boxes, and so on). These are within scope, and are encouraged.
>
>Brian Rosen
>Joerg Ott
>Dean Willis
>
>
>
>_______________________________________________
>SIP mailing list
>[email-masked]
>http://lists.bell-labs.com/mailman/listinfo/sip
>

*************************************
"At the end of the day... the most committed win!"

James M. Polk
Sr. Product Manager, Multiservice Architecture and Standards
Enterprise Voice Business Unit
Cisco Systems
Dallas, Texas
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: "Dean Willis" <[email-masked]>
Date: Mon, 7 Aug 2000 16:24:40 -0500

And doing a darned fine job of it! Somebody has to lasso you dogies, and I'm
way too nice.

--
Dean
  -----Original Message-----
  From: [email-masked]
[mailto:[email-masked]]On Behalf Of James M. Polk
  Sent: Monday, August 07, 2000 4:16 PM
  To: Rosen, Brian; [email-masked]
  Subject: Re: [SIP] SIP for Appliances

  Jeez..... less than a week on the job and he's telling people with
creative ideas to shuddup already......

  DOH!

  :-p

  James M. Polk

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 07 Aug 2000 17:03:04 -0500

Did we take a vote on this? Don't remember.

Henry

>Use of SIP to CONTROL
  -----Original Message-----

  DOH!

  :-p

  James M. Polk

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 07 Aug 2000 18:46:02 -0500

Henry

I don't believe we did on this topic.

At 05:03 PM 8/7/2000 -0500, Henry Sinnreich wrote: 
>> From: [email-masked] [mailto:[email-masked]]On
>> Behalf Of James M. Polk

James M. Polk

---

From: "David Oran" <[email-masked]>
Date: Tue, 8 Aug 2000 11:52:39 -0400

Lack of creativity does not seem to be a problem for the SIP WG. A surfeit
of creativity may in fact not be the WG's best interest, given the number of
things already on the plate. I have seen a number of protocol efforts
seriously damaged by having too many good ideas thrown in the pot (e.g.
HTTP, PPP, FDDI, VPIM).

I personally do not think Brian is out of line here.

Dave.
  -----Original Message-----
  Sent: Monday, August 07, 2000 5:16 PM

  DOH!

  :-p

  James M. Polk