Subject: Re: [SIP] The NOTIFY method

From: Tom Gray <[email-masked]>
Date: Mon, 7 Aug 2000 08:37:10 -0700 (PDT)

May I ask why SIP is being extended to include PBX
feature handling? Isn't this an example of creeping
featurism which could kill a protocol?

--- Robert Sparks <[email-masked]> wrote:
> If you have not already done so, please look over
> draft-ietf-sip-cc-transfer-00.txt (attached for
> convenience) and comment.
> 
> We missed the original target for completing this
> work. If there are any issues with the draft, lets
> work through them as soon as possible.
> 
> Thanks!
> RjS
> 
> 

__________________________________________________
Do You Yahoo!?
Kick off your party with Yahoo! Invites.
http://invites.yahoo.com/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henry Sinnreich <[email-masked]>
Date: Mon, 07 Aug 2000 17:17:44 -0500

>feature handling?

SIP phones can provide the PBX features without the (IP)PBX.

Henry

>-----Original Message-----
>From: [email-masked]
>[mailto:[email-masked]]On Behalf Of Tom Gray
>Sent: Monday, August 07, 2000 10:37 AM
>To: Robert Sparks; [email-masked]
>Subject: Re: [SIP] The NOTIFY method
>
>

---

From: Hong Chen <[email-masked]>
Date: Tue, 08 Aug 2000 14:24:36 -0500

> SIP phones can provide the PBX features without the (IP)PBX.

Not really, like call park and group call pick up.

Henry