Subject: [SIP] Assigned port number

From: Scott Cadzow - ETSI <[email-masked]>
Date: Fri, 11 Aug 2000 11:06:44 +0200

Does SIP have an assigned TCP/UDP port number? If it doesn't is there a
reason why not? I am particularly concerned with the ability of SIP to be
used between domains where border elements may wish to have protocol
filtering that may be simplest with suppression of certain ports.

Thanks,

Scott

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: [email-masked]
Date: Fri, 11 Aug 2000 14:51:55 +0530

Yes, SIP very much has

http://www.cs.columbia.edu/sip/assignments.html

Port number (TCP, UDP)                         5060
 Multicast address for REGISTER       sip.mcast.net (224.0.1.75)

Regds
Arjun

--
Arjun Roychowdhury @ Hughes Software Systems

Scott Cadzow - ETSI <[email-masked]> on 08/11/2000 02:36:44 PM

To:   "[email-masked]'" <[email-masked]>
cc:

Subject:  [SIP] Assigned port number

Thanks,

Scott