Subject: [SIP] Gateway question

From: zeeshan razzaque <[email-masked]>
Date: Thu, 5 Oct 2000 22:30:03 -0700 (PDT)

If a SIP Gateway caters to a certain place(city), what
number(s) does it register and which registration
server does it register with? Does it register with
the city code? Does it register with just one
Registrar or multicasts the REGISTER Request? Plus
does a Gateway act as a collection of multiple User
Agents? I guess it has nothing more to do than
Requesting and responding to requests...it does not
need to act as redirect or proxy server.
Am I right on this one?

Zeeshan.

__________________________________________________
Do You Yahoo!?
Yahoo! Photos - 35mm Quality Prints, Now Get 15 Free!
http://photos.yahoo.com/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 6 Oct 2000 17:21:51 -0400

http://search.ietf.org/internet-drafts/draft-rs-trip-gw-01.txt

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: zeeshan razzaque [mailto:[email-masked]]
> Sent: Friday, October 06, 2000 1:30 AM
> To: [email-masked]
> Subject: [SIP] Gateway question
> 
>