Subject: [SIP] SIP gateway and PINT

From: zeeshan razzaque <[email-masked]>
Date: Fri, 6 Oct 2000 05:36:10 -0700 (PDT)

I asked a question earlier on about the SIP gateway.
Is it a good idea to use PINT(rfc 2848) to implement
the gateway? How does it affect the IP signaling part
handled by SIP or does it only deal with the PSTN
side?
Any suggestions here?
Zeeshan.

__________________________________________________
Do You Yahoo!?
Yahoo! Photos - 35mm Quality Prints, Now Get 15 Free!
http://photos.yahoo.com/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Fri, 6 Oct 2000 17:18:15 -0400

They are different applications. If you want third-party controls, like
click to dial, use pint. If you want first party calls (traditional PC to
phone, phone to phone, etc.) use regular sip.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: zeeshan razzaque [mailto:[email-masked]]
> Sent: Friday, October 06, 2000 8:36 AM
> To: [email-masked]
> Subject: [SIP] SIP gateway and PINT
> 
>