Subject: [SIP] help on REGISTER

From: zeeshan razzaque <[email-masked]>
Date: Tue, 24 Oct 2000 23:09:02 -0700 (PDT)

Hi, Can one SIP UA REGISTER itself by numerous Aliases
on the same port. I mean the sip URL for the multiple
Aliases is same.
Thanx.
Zeeshan.

__________________________________________________
Do You Yahoo!?
Yahoo! Messenger - Talk while you surf!  It's FREE.
http://im.yahoo.com/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Wed, 25 Oct 2000 09:26:10 +0100

> on the same port. I mean the sip URL for the multiple

If you are asking if a SIP UA can send out say:

    REGISTER sip:sip-registrar.com SIP/2.0
    To: sip:[email-masked]
    Contact: sip:[email-masked]:5060
    ...

and

    REGISTER sip:sip-registrar.com SIP/2.0
    To: sip:[email-masked]
    Contact: sip:[email-masked]:5060
    ...

then yes, this is fine.
Any difficulties are likely to be due to registrar policy.

HTH,

 - Jo.