Subject: [SIP] quick comment on draft-ietf-sip-rfc2543bis-02

From: Jean-Francois Mule <[email-masked]>
Date: Fri, 6 Oct 2000 17:24:33 -0700

Henning,
In section 1.4.3 of draft-ietf-sip-rfc2543bis-02:
"If the client sent the request via unicast UDP, the response is sent to the
address contained in the next Via
header field (Section 6.46) of the *response*."

Shouldn't it be:
"If the client sent the request via unicast UDP, the response is sent to the
address contained in the next Via
header field (Section 6.46) of the *request*."

Cheers,
Jean-Francois

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 06 Oct 2000 20:36:48 -0400

> header field (Section 6.46) of the *request*."

No, although the wording is less than clear. If a proxy gets a response,
it forwards it to the address in the next Via header. I'll reword, but
want to avoid repeating the discussion later in the spec.

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs