Subject: RE: [SIP] Phone number in SIP

From: Jean-Francois Mule <[email-masked]>
Date: Wed, 11 Oct 2000 12:11:39 -0700

The second method combining James & Christian' suggestions is more elegant:
pstn-sip gw --> PROXY: use of ENUM or any other location services like LDAP
directory, look-up in local DB to translate abbreviated number into a
"routable" one.

Jean-Francois.

James Yu wrote:
> -----Original Message-----
> From: James Yu [mailto:[email-masked]]
... snip
> I'll mention one possibility - use ENUM (Telephone Number 
> Mapping: phone
> number in ... URL out).   The GW can initiate the ENUM 
> process to retrieve
> all the NAPTR RRs associated with that phone number and 
> selects the SIP
> URL(s) to route the call, or the GW can route the call to a SIP proxy
> server, which then initiates the ENUM process.  An I-D on how 
> to use ENUM to
> support SIP services will be out soon.
> 
> James

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Bobby Sardana <[email-masked]>
Date: Wed, 11 Oct 2000 13:10:52 -0700

Greetings:

An I-D:

http://www.ietf.org/internet-drafts/draft-lind-enum-callflows-00.txt

does describe the use of ENUM and SIP. I was wondering what the new I-D, as
mentioned by James Yu, will reflect?

Regards,

[email-masked]