Subject: [SIP] Deleting media streams

From: Vladislav Zubarev <[email-masked]>
Date: Tue, 31 Oct 2000 12:47:33 -0800

Hello,
    I have a question about deleting media stream procedure, described
in a new SIP draft (section B. 5).

Let's say we opened two media streams, so now we send re-INVITE with
SDP, where one of the "m="
lines contains RTP port set to 0 - we would like to delete this
particular media stream.

My question is what should we expect in 200 OK's SDP: should it contain
the same "m=" line with
RTP port set to 0 or this "m=" line should be missing at all ?

Thanx.

--
Vladislav Zubarev        mailto:[email-masked]
Software Engineer
Vovida Networks, Inc.    http://www.vovida.com

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 31 Oct 2000 16:32:34 -0500

-----Original Message-----
From: Vladislav Zubarev [mailto:[email-masked]]
Sent: Tuesday, October 31, 2000 3:48 PM
To: [email-masked]
Subject: [SIP] Deleting media streams

>Hello, 
>    I have a question about deleting media stream procedure, described in a
new SIP draft 
>(section B. 5). 
>
>Let's say we opened two media streams, so now we send re-INVITE with SDP,
where one of the 
>"m=" 
>
>lines contains RTP port set to 0 - we would like to delete this particular
media stream. 
>
>My question is what should we expect in 200 OK's SDP: should it contain the
same "m=" line 
>with 

Same m line with port 0.

There must always be the same number of m lines in the request as in the
response.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip