Subject: [SIP] Very old SIP+ question !

From: "Andy Duncan" <[email-masked]>
Date: Tue, 31 Oct 2000 14:33:39 -0000

Hello,

I realise SIP+ has been superceded by the amazing SIP-T proposal, but I am
currently looking from a backwards compatibility viewpoint, as I understand
that Level3 are currently using SIP+ in their networks (Yes/No ?)

I am struggling to find any real documentation for SIP+, apart for the Inter
MGC Protocol document, by Mr Zimmerer, so have one simple question that I
hope somebody could take the time to answer.

Does the encapsulated ISUP in a SIP+ message begin at the message type
octet, like it does for SIP-T, or does it include the OPC/DPC/CIC ?

Thank you,

Andy
============================
Andrew S Duncan
Agilent Technologies
Tel: 0131 331 7822   Exten: 32822
Mailstop: SQFR&D3
============================

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: [email-masked]
Date: Tue, 31 Oct 2000 10:23:40 -0700

Hello.
We use SIP-T as specified in the SIP-T proposal only. I do not know of any
existing 
SIP+ implementations (that conform to Eric Zimmerer's old specification,
that is).

And yes, you are right, the ISUP message is encapsulated beginning with the 
Message Type Code (i.e., omitting Routing Label and Circuit ID Code) in
SIP-T and it 
should've been the same in the now obsolete SIP+.

I hope this answers your question.

Aparna V.
Level (3) Communications.

-----Original Message-----
From: Andy Duncan [mailto:[email-masked]]
Sent: Tuesday, October 31, 2000 7:34 AM
To: [email-masked]
Subject: [SIP] Very old SIP+ question !

Hello,

Thank you,

Andy