Subject: [SIP] Location Servers

From: "Schmidlin, David" <[email-masked]>
Date: Mon, 23 Oct 2000 16:32:34 -0700

Does anyone know where you can download an eval copy of a Location Server or
if 
there are any public location servers that can be used?

Thanks,
Dave

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 23 Oct 2000 21:18:39 -0400

Location servers are generally not separate entities that make sense
without an associated proxy or redirect server. We have built a set of
"location servers" that use various pieces of login and 'finger'
information, for example, but it probably only works with our server, or
within a sip-cgi server.

Pointers to implementations of proxy servers can be found at
http://www.cs.columbia.edu/sip

---

From: "Hisham Khartabil" <[email-masked]>
Date: Tue, 24 Oct 2000 11:20:27 +0300

Hi,

Check out www.openldap.org

Regards,
Hisham

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Schmidlin, David
Sent: 24. lokakuuta 2000 2:33
To: [email-masked]
Subject: [SIP] Location Servers

Thanks,
Dave