Subject: [SIP] SIP 183 Session Progress Message

From: Sunitha Kumar <[email-masked]>
Date: Thu, 05 Oct 2000 11:46:48 -0700

This draft has expired April 2000. Does any body know, if there is
ongoing work on this?

thanks much

--
Sunitha Kumar
http://www.vovida.com

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 5 Oct 2000 16:00:56 -0400

-----Original Message-----
>From: Sunitha Kumar [mailto:[email-masked]]
>Sent: Thursday, October 05, 2000 2:47 PM
>To: sip bell labs
>Subject: [SIP] SIP 183 Session Progress Message
>
>
>This draft has expired April 2000. Does any body know, if there is ongoing
work on this? 
>thanks much 

Since 183 is just a response code, there doesn't need to be an extension to
define it; its already supported by the baseline. All we need to do is add a
default reason phrase and recommended usage. This will be folded into the
bis draft.

The other part of the 183 draft, the session header, has also been folded
into the bis draft as part of the content-disposition header.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
http://www.dynamicsoft.com 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip