Subject: [SIP] Status of SIP Games

From: Jiri Kuthan <[email-masked]>
Date: Sat, 28 Oct 2000 00:10:27 +0200

Back in August I saw an anouncement on the SIP mailing list
to bring SIP to network games. Is anybody working on it?

Jiri

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Johan Liseborn" <[email-masked]>
Date: Sat, 28 Oct 2000 00:46:01 +0200

> to bring SIP to network games. Is anybody working on it?

Yes, we are currently working on a draft for network games using SIP and
SDP. We hope to be able to present something before the next IETF meeting.
We do also have some working implementations for setting up games such as
Quake using our SIP clients.

/johan

--
Johan Liseborn
CTO, Hotsip AB