Subject: [SIP] Consultation

From: [email-masked]
Date: Mon, 9 Oct 2000 13:34:26 +0800 (CST)

Hi:
    I want to consult everyone one question?
    In RFC2543, 403 (forbidden) response, which is explained as " The server understood the request, but is refusing to fulfill it. Authorization will not help, and the request".

     Could anyone give me some detailed idea under what situation, the server
refuse to fulfill it? is there any examples?
     Thank you very much!
                               Yours: Ford
SHOULD NOT be repeated.
----------------------------------------------
�л�������֮��,������Ӯ��
http://points4u.china.com
�μ���������������ǩ����Ʒ������!
http://auction4u.china.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Mon, 9 Oct 2000 13:03:57 +0100

>     In RFC2543, 403 (forbidden) response, which is explained as " 
> The server understood the request, but is refusing to fulfill it. 
> Authorization will not help, and the request".
> 

Off the top of my head: a Registrar which doesn't allow 3rd Party
Registration might respond to a 3rd Party Registration Request
with a 403.

 - Jo.