Subject: [SIP] The definition of Multi-media

From: "Arnoud van Wijk (ELN)" <[email-masked]>
Date: Tue, 10 Oct 2000 16:58:42 +0200

Hello all.
I am encountering more and more issues about the definition of multimedia.

We at the SIP WG are actually enabling Multimedia IP (VoIP is just the beginning).

Is multimedia now streaming video, audio and voice?
Would an RTP stream with text be multimedia?
Would a file send to your mobile device be multimedia? (downloaded movie vs streaming video).
Would an instant message sent to your buddy via SIP be part of multi-media?
And IRC like chat via SIP?

My definition of Multimedia is real-time receiving of different media, which is audio and video and written data. No difference between streaming or download and then play. In fact everything that SIP does or initiates. :-) (but not SIP itself).

If any of you has a clear definition of Multimedia and possibly also the source, I will be very grateful.
I do not want this to start a long discussion thread. But to make our work easier (and improve communications with managers and vendors so that we will indeed talk about the same case).

Thanks

Arnoud

_______________________________________________________________
ERICSSON EUROLABS NETHERLANDS BV
Arnoud van Wijk
ABACUS Lab
Research & Development (ELN/V)
Fax: +31-161 247569
_______________________________________________________________

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Arnoud van Wijk (ELN)" <[email-masked]>
Date: Wed, 11 Oct 2000 09:13:26 +0200

Hi, Let me clarify this question a little more.

I also made an error in the "my definition".(I should take a nap first :-)

A definition of Multimedia is real-time receiving of different media, which is audio and video and written data. No difference between streaming or download and then play. In fact everything that SIP does or initiates. :-) (but not SIP itself).

But some definitions of Multimedia is simply always streaming data, in this way everything that is not sent via a real-time (streaming) protocol, is then not Multimedia? 
Even if you download a movieclip and a few seconds later it is being played on your computerscreen? It is still real-time delivery, just not streaming media.

Thanks

Arnoud van Wijk

-----Original Message-----
From: Arnoud van Wijk (ELN) 
Sent: dinsdag 10 okt 2000 16:59
To: Sip (E-mail)
Subject: [SIP] The definition of Multi-media

Hello all.

Thanks

Arnoud

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 24 Oct 2000 14:47:21 -0400

The definition I have used at ITU-T SG 16 is that multimedia communications
involve the coordinated transmission of different media types (i.e. voice,
text, images, video).  We should make the distinction between capabilities
and what happens in a given session.  Your file transfer in itself is not a
multimedia operation, but the complete process of encoding video and sound
and putting them both into the same file, transmitting them, and playing
them out at the far end is a multimedia process.

Then you get into the temporal aspects.  In particular, conversational
multimedia involves two-way exchange of multiple media streams in real time.

> From: Arnoud van Wijk (ELN) [mailto:[email-masked]]
> Sent: Tuesday, October 10, 2000 10:59 AM
> To: Sip (E-mail)
> My definition of Multimedia is real-time receiving of 
> different media, which is audio and video and written data. 
> No difference between streaming or download and then play. In 
> fact everything that SIP does or initiates. :-) (but not SIP itself).
> 
> If any of you has a clear definition of Multimedia and 
> possibly also the source, I will be very grateful.
> I do not want this to start a long discussion thread. But to 
> make our work easier (and improve communications with 
> managers and vendors so that we will indeed talk about the same case).
> 
> Thanks
> 
> Arnoud
>