Subject: [SIP] Discussion about RFC2543

From: [email-masked]
Date: Fri, 13 Oct 2000 18:34:07 +0800 (CST)

Dear All:
   I want to discuss one question.
   In RFC2543 bis02 on content-Length, which says"If a server receives a UDP request with a Content-Length, but the value is larger than the size of the body sent in the request, the client SHOULD generate a 400 class response.", I think this maybe wrong, the server receives a request, the response should be
generated by server, how can the response generated by client. What's more,
I read 4xx response,there is no response can corresponds this item? Could someone give me some explanation?
   Thank you very much!
                                  Yours: Ford
----------------------------------------------
�л�������֮��,������Ӯ��
http://points4u.china.com
�μ���������������ǩ����Ʒ������!
http://auction4u.china.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 13 Oct 2000 10:13:15 -0400

Yes, that was a typo. Thanks.