Subject: [SIP] SIP test tool

From: Michel Eilat <[email-masked]>
Date: Wed, 25 Oct 2000 09:50:26 +0200

Does anyone knows about SIP test tool for window (95/98/NT). The kind that
allow a user to generate SIP methods upon request as he wishes , and sends
it to another SIP application. It could be use for testing the correctness
of a SIP parser and the effectivness of a SIP stack for example.

Michel Eilat

Audiocodes LTD
4 Hahoresh St,
P.O.Box 14 Yehud 56470
Israel

Direct:      +972-3-5394160
Fax:         +972-3-5394040
Email:      [email-masked]
Web Site: http://www.audiocodes.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Neil Deason <[email-masked]>
Date: Wed, 25 Oct 2000 09:09:55 +0100

There is some simple SIP Messenger Software available at:

	http://www.sipcenter.com/devtool.htm

It is Java software that allows you to send SIP test messages
from text files over UDP to your SIP implementation and,
optionally, listen for responses. The messages can be sent using
a command line utility or via a GUI. The SIP 'torture test'
messages are supplied along with it.

Cheers,
Neil
-- 
Ubiquity Software Corporation, UK        http://www.ubiquity.net

---

From: "M. Ranganathan" <[email-masked]>
Date: Wed, 25 Oct 2000 10:03:02 -0400

I have found the columbia sipc tool to be useful in this regard. It works on
Linux (maybe even windows but I have not tested it under windows)  and
tcl/tk. It is simple enough to modify without too much effort.

Ranga.

--
M.Ranganathan
NIST Advanced Networking Technologies Group,
100 Bureau Drive, Stop 8920, Gaithersburg, MD 20899.
Tel: 301 975 3664 Fax: 301 590 0932

ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÒ ùšŠX§‚X¬µ"þX¬¶ÏÛzYÿ•¦ìýÊ&†ÛiÿÿåŠËlý·¥—ùZnÏÜ¢oæj)fjåŠËbú?