Subject: [SIP] SIP heartbeat

From: [email-masked]
Date: Mon, 16 Oct 2000 00:21:02 -0700

Is there a way to perform a heartbeat in sip so that if either endpoints connection is dropped it can be detected and the call can be properly terminated?

Torrey

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Mon, 16 Oct 2000 10:04:46 +0100

> Is there a way to perform a heartbeat in sip so that if either 
> endpoints connection is dropped it can be detected and the call 
> can be properly terminated?

Try Session Timer.
Linked under: http://www.cs.columbia.edu/~hgs/sip/drafts.html

HTH,

 - Jo.