Subject: [SIP] Redirect Server's merit??

From: [email-masked]
Date: Fri, 20 Oct 2000 00:53:48 +0900

Hi..

Redirect Server has less overhead than Proxy Server..
Other merit??

thank you...

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Baniel Uri-CUB001 <[email-masked]>
Date: Thu, 19 Oct 2000 19:51:41 -0500

I think the fact that redirect server gets back to you right away with an answer may help in some cases.
Also I think you can use redirect servers to learn/test the network because you get directly the redirection information as opposed to have it hidden from you by the proxies (unless all proxies are kind enough to ask for Record-Route).

Uri

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Thursday, October 19, 2000 10:54 AM
To: [email-masked]
Subject: [SIP] Redirect Server's merit??

Hi..

thank you...