Subject: [SIP] Single Line Extension work

From: "Dean Willis" <[email-masked]>
Date: Thu, 30 Nov 2000 13:42:20 -0600

A while back we had a vigorous discussion going on how to implement the
PBX/Centrex "single line extension" service or get behavior similar to US
residentil "party lines".

I don't believe I've seen any discussion on this topic for a long time.
Anybody still working on it, or can we declare the effort dead for now?

--
Dean

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 30 Nov 2000 14:52:31 -0500

While I was one of the folks who are supposed to be working on it,
I haven't been able to, so for now, I'd consider it dead.

What I would say is until and unless someone brings at least a half baked
draft explaining the issues, and proposing a reasonable mechanism, we
declare it to be not an active WG item.

Brian

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Thursday, November 30, 2000 2:42 PM
> To: IETF SIP (E-mail)
> Subject: [SIP] Single Line Extension work
> 
> 
>