Subject: RE: [SIP] rfc2543bis comment/question

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 7 Nov 2000 02:47:26 -0500

I think this note is simply wrong. I don't even remember noticing it until
you pointed it out. Its in both bis and rfc2543. It should be stricken.

Henning - do you agree?

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: David Shrader [mailto:[email-masked]]
> Sent: Saturday, November 04, 2000 12:29 AM
> To: Henning Schulzrinne
> Cc: SIP List
> Subject: [SIP] rfc2543bis comment/question
> 
> 
> Table 5 contains a note 2 regarding the Via field. It states 
> that the UAS
> removes first Via header field. This seems to be in direct 
> contradiction to
> the purpose of the Via field. When that proxy receives the 
> response, if
> there is no Via field in it, then 1) it can't know that it is 
> meant for it
> and 2) it wouldn't be able to identify the branch without the branch
> parameter.
> 
> Am I missing something? What was meant by the note in Table 5?
> 
> ----------------------------
> David Shrader
> Master Consultant, Inc.
> [email-masked]
> http://www.EyeForTheFuture.com
> 
> 
> _______________________________________________
> SIP mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/sip
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Tue, 07 Nov 2000 09:44:57 -0500

> you pointed it out. Its in both bis and rfc2543. It should be stricken.

Yes, it's gone now. It appeared in draft-ietf-mmusic-sip-09.txt, but
without explanation.

-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs