Subject: [SIP] Multiple SDP bodies in a SIP message

From: [email-masked]
Date: Tue, 28 Nov 2000 10:17:44 +0530

Hi All !
     I had a query regarding SDP message bodies.

Is it possible to have multiple SDP bodies in a single SIP message. If so,
where would this be applicable ? (Could someone give a scenario/example)
Eg:
<SIP msg>
<SDP body 1>
<SDP body 2>
...
...
<SDP body n>

Thanks in advance
Subhash Nayak
Hughes Software Systems

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 30 Nov 2000 00:25:23 -0500

Multiple SDP is not used within SIP. Whilst its not explicitly prohibited,
the rfc implicitly discusses a single SDP payload and describes usage only
for this case.
I'll add a note saying just one SDP.

-Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Monday, November 27, 2000 11:48 PM
> To: [email-masked]
> Subject: [SIP] Multiple SDP bodies in a SIP message
> 
> 
> 
> 
> Hi All !