Subject: RE: [SIP] WG Last Call for draft-ietf-sip-guidelines-00.txt

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 29 Nov 2000 22:26:05 -0500

A few corrections here; I submitted a -01 which should appear shortly. In
the mean time:
http://www.cs.columbia.edu/~jdrosen/papers/draft-ietf-sip-guidelines-01.txt

Secondly, I believe this is more appropriate as a BCP. The "guidelines for
authors of RTP payload formats", which is a similar document, is a BCP.

-Jonathan R.

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Wednesday, November 29, 2000 10:05 PM
> To: IETF SIP (E-mail)
> Subject: [SIP] WG Last Call for draft-ietf-sip-guidelines-00.txt
> 
> 
> I thought I had done this a few weeks ago, but the email 
> seems to have not
> happened. My apologies.
> 
> I hereby issue a WG last call on Jonathan's 
> informational-track "Guidelines
> to the Authors of SIP Extensions", closing December 24, 2000. 
> My apologies
> on the overlap with our December meeting, but the document 
> has been around
> for many months without further comment and I should have 
> closed it sooner.
> 
> The document can be retrieved from:
> 
> http://search.ietf.org/internet-drafts/draft-ietf-sip-guidelin
> es-00.txt
> 
> --
> Dean Willis
> 
> 
> 
> _______________________________________________
> SIP mailing list
> [email-masked]
> http://lists.bell-labs.com/mailman/listinfo/sip
> 

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Dean Willis" <[email-masked]>
Date: Thu, 30 Nov 2000 00:01:46 -0600

Thanks. I stand corrected (actually, I sit asleep and typing)  The working
group last call is on the -01 version of the draft, which can be retrieved
from:

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-guidelines-01.txt

This document is intended for publication as a BCP.

Good night.

--
Dean Willis

----- Original Message -----
From: "Jonathan Rosenberg" <[email-masked]>
To: "'Dean Willis'" <[email-masked]>; "IETF SIP (E-mail)"
<[email-masked]>
Sent: Wednesday, November 29, 2000 9:26 PM
Subject: RE: [SIP] WG Last Call for draft-ietf-sip-guidelines-00.txt