Subject: [SIP] Compilation on RedHat 7.0

From: Amit Choksi <[email-masked]>
Date: Tue, 21 Nov 2000 10:37:43 -0800

Hi,
There are some problems in the compilation of the vovida sipstack and
the ua on RedHat 7.0 . Here are a few changes required for the fix

1. If you get a problem with the forward declaration of the class remove

it and include the header file
2. If there is a problem with compilation due to the use of vector then
include <deque>
    This can occur in a few files like:
 -  SipAccept
 -  SipAcceptEncoding
 -  SipAcceptLanguage
     to name a few

If there are any other issues in compilation please let me know.

Thanks
Amit Choksi

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Amit Choksi <[email-masked]>
Date: Tue, 21 Nov 2000 13:12:04 -0800

Hi,
Please ignore my previous mail about the compilation on redhat 7, I am
sorry for that.

Thanks
Amit Choksi