Subject: [SIP] Slot-request tracking page for SIPWG, IETF49 established

From: Dean Willis <[email-masked]>
Date: Fri, 10 Nov 2000 10:02:29 -0500

I am tracking slot requests for SIPWG at:

http://www.softarmor.com/sipwg/meets/IETF49/requests.htm

If you make a request and don't see a timely response, please ping me.

BTW, I'll be hiding from the world during 17Nov-27Nov. At least I'll be
operating with reduced bandwidth during that interval.

--
Dean Willis
SIP WG cochair

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henry Sinnreich <[email-masked]>
Date: Sun, 12 Nov 2000 16:17:44 -0600

The draft on "Ringback tones in SIP-Based Telephony" shows impressive work
on preserving legacy country specific ring back tones. I wonder if we would
not be better of by adding a

SIP Ringback Tone
=================

With some optional fields where service providers could add innovative
greetings.

Henry

Henry Sinnreich
WorldCom
400 International Parkway,
Richardson, Texas, 75081