Subject: [SIP] RE: WG Last Call on Caller Preferences

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 30 Nov 2000 01:07:17 -0500

Once again, I must unfortunately correct our over-zealous working group
chair.

There is an updated version of this document in the I-D editor pipe. Until
it appears, you can pick up a copy at:

http://www.cs.columbia.edu/~jdrosen/papers/draft-ietf-sip-callerprefs-03.txt

Thanks,
Jonathan R.

---
Jonathan D. Rosenberg                       72 Eagle Rock Ave.
Chief Scientist                             First Floor
dynamicsoft                                 East Hanover, NJ 07936
[email-masked]                     FAX:   (973) 952-5050
http://www.cs.columbia.edu/~jdrosen         PHONE: (973) 952-5000
http://www.dynamicsoft.com

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Thursday, November 30, 2000 12:49 AM
> To: IETF SIP (E-mail)
> Cc: Joerg Ott (E-mail); Brian Rosen (E-mail); Jonathan Rosenberg
> (E-mail); Henning Schulzrinne (E-mail)
> Subject: WG Last Call on Caller Preferences
> 
> 
> Well, it looks like I let another draft get a little long iin 
> the tooth
> without care and feeding. There has been no discussion for 
> several months,
> and all threads appear to have been successfully answered on 
> the list. I am
> therefore issuing a WG last call on the Caller Preferences draft,
> retrievable from:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sip-callerprefs-02.txt
> 
> This last call will close December 24. I want to send this 
> puppy to the IESG
> for New Years.
> 
> --
> Dean
> 

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Dean Willis" <[email-masked]>
Date: Thu, 30 Nov 2000 00:15:37 -0600

Yes indeed, I am underslept and continue to be amazed by colleaugue
Jonathan's forebearance.

The correct document for WG last call ending 24Dec is

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-callerprefs-03.txt

--
Dean

----- Original Message -----
From: "Jonathan Rosenberg" <[email-masked]>
To: "'Dean Willis'" <[email-masked]>; "IETF SIP (E-mail)"
<[email-masked]>
Cc: "Joerg Ott (E-mail)" <[email-masked]>; "Brian Rosen (E-mail)"
<[email-masked]>; "Jonathan Rosenberg" <[email-masked]>;
"Henning Schulzrinne (E-mail)" <[email-masked]>
Sent: Thursday, November 30, 2000 12:07 AM
Subject: RE: WG Last Call on Caller Preferences