Subject: [SIP] Gateway and Redirected Number Question

From: "Pete Kazmier" <[email-masked]>
Date: Mon, 13 Nov 2000 11:33:21 -0500

If a PSTN originated call is redirected to a gateway, how would, for
example, a Q.931 redirected number or SS7 RDN/OCN be mapped into a SIP
INVITE message?  

I've been looking through various drafts to determine the appropriate
action but I can't seem to find the right one.  Could somone point me
in the right direction?

Thanks.

-- 
Peter Kazmier                                 http://www.kazmier.com
PGP Fingerprint   4FE7 8DA3 D0B5 9CAA 69DC  7243 1855 BC2E 4B43 5654

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Brian Gracely <[email-masked]>
Date: Mon, 13 Nov 2000 13:27:24 -0500

http://search.ietf.org/internet-drafts/draft-levy-sip-diversion-00.txt

---

From: "Hisham Khartabil" <[email-masked]>
Date: Tue, 14 Nov 2000 09:40:42 +0200

Check this out

http://www.cs.columbia.edu/sip/drafts_pstn.html

there are a number of internet drafts there.

Regards,
Hisham Khartabil
Hotsip  Finland

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On
Behalf Of Pete Kazmier
Sent: Monday, 13 November 2000 6:33 PM
To: [email-masked]
Subject: [SIP] Gateway and Redirected Number Question

Thanks.