Subject: [SIP] What is the status of SAP?

From: Duncan Thomson <[email-masked]>
Date: Wed, 01 Nov 2000 12:03:36 -0500

RFC 2543 (SIP) references the session announcement protocol (SAP), which exists only as a 1996 Internet Draft, that is, a "work in progress".  So is SAP actually a "work in progress"?  If so, why hasn't anything been published on it since the 1996 Internet Draft?  Or is it considered obsolete?  

Thanks for any info, and apologies in advance if this is a dumb question.

Duncan Thomson

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Colin Perkins <[email-masked]>
Date: Wed, 01 Nov 2000 12:09:17 -0500

--> Duncan Thomson writes:
>RFC 2543 (SIP) references the session announcement protocol (SAP), which exists only as a 1996 Int
>ernet Draft, that is, a "work in progress".  So is SAP actually a "work in progress"?  If so, why 
>hasn't anything been published on it since the 1996 Internet Draft?  Or is it considered obsolete?

It was recently published as RFC 2974.

Colin