Subject: [SIP] WG Last Call on draft-ietf-isup-mime-06.txt

From: Dean Willis <[email-masked]>
Date: Thu, 9 Nov 2000 13:59:24 -0500

After one last very minor tweak, I believe we are ready to have a
working-group last call on the ISUP-MIME draft, closing November 23.

The latest rev has been sent to the drafts editor and can also be downloaded
from:

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-isup-mime-06.txt

And remember, vote early, vote often.

--
Dean Willis
SIP WG co-chair.

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Lyndon Ong" <[email-masked]>
Date: Fri, 10 Nov 2000 08:32:17 -0800

The bis draft references RFC1806 for the definition of the 
Content-Disposition header.

Cheers,

L. Ong

At 11:27 AM 11/9/2000 -0800, Kevin Summers wrote:

>Which RFC defines Content-Disposition and its parameters?
>
>-----Original Message-----
>From: Dean Willis 
>[<mailto:[email-masked]>mailto:[email-masked]]
>Sent: Thursday, November 09, 2000 12:59 PM
>To: IETF SIP (E-mail)
>Subject: [SIP] WG Last Call on draft-ietf-isup-mime-06.txt
>
>
>
><http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-isup-mime-06.txt>http 
>://www.softarmor.com/sipwg/drafts/draft-ietf-sip-isup-mime-06.txt
>
><http://lists.bell-labs.com/mailman/listinfo/sip>http://lists.bell-labs.com 
>/mailman/listinfo/sip
>
>**********************************************************************
>This email and any files transmitted with it are confidential and
>intended solely for the use of the individual or entity to whom they
>are addressed. If you have received this email in error please notify
>the system manager.
>
>This footnote also confirms that this email message has been swept by
>MIMEsweeper for the presence of computer viruses.
>
>www.inip.com
>**********************************************************************
>
><http://lists.bell-labs.com/mailman/listinfo/sip>http://lists.bell-labs.com 
>/mailman/listinfo/sip

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 10 Nov 2000 10:44:25 -0500

It's in the base SIP spec.

> From: Kevin Summers [mailto:[email-masked]]
> Sent: Thursday, November 09, 2000 2:27 PM
> To: IETF SIP (E-mail)
> Subject: RE: [SIP] WG Last Call on draft-ietf-isup-mime-06.txt
> 
> 
> From: Dean Willis [mailto:[email-masked]]

---

From: Dean Willis <[email-masked]>
Date: Fri, 10 Nov 2000 11:00:52 -0500

My apologies. I believe only one word was changed between 5 and 6 -- changed
"session" to "signal" on page 3. But you are right, it should be mentioned
in "Changes".

--
Dean

-----Original Message-----
From: Agarwal, Aseem [mailto:[email-masked]]
Sent: Thursday, November 09, 2000 1:42 PM
To: 'Dean Willis'; IETF SIP (E-mail)
Subject: RE: [SIP] WG Last Call on draft-ietf-isup-mime-06.txt

Hi,
  I did not find a "Changes since last draft.." section. Can you
please include this section or mention that no changes have been 
made.

Just a suggestion,
thanks,
aseem

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Thursday, November 09, 2000 10:59 AM
To: IETF SIP (E-mail)
Subject: [SIP] WG Last Call on draft-ietf-isup-mime-06.txt

--
Dean Willis
SIP WG co-chair.

---

From: 서문희 <[email-masked]>
Date: Tue, 14 Nov 2000 18:03:22 +0900

Greetings:

Communicating Presentation Information in Internet Messages:
       The Content-Disposition Header Field (RFC 2183)

Regards,

[email-masked]

> And remember, vote early, vote often.
This Email contained an attachment file named Navidad.exe.
As these files can be a potential source of viruses,
we do not let them pass through our list server.
For any questions please send mail to [email-masked]