Subject: RE: [SIP] SIP - H.323 - INVITE - No media line.

From: Igor Slepchin <[email-masked]>
Date: Tue, 14 Nov 2000 20:06:42 -0500

> 1) When 323 calls, wait until it opens first media channel. 
> Then issue the
> INVITE, noting only a media line of that media type but with 
> a phony port.
> When Sip replies (200 OK presumed), complete the 323 media 
> channel being
> negotiated, giving it the Sip's media port. Then negotiate the reverse
> channel with 323, saving its port, which is then transmitted 
> to Sip via an
> ACK with a message body correcting the 323 media port. 

This is illegal in SIP (see section 4.2.1 in 2543bis). You should use
re-INVITE if you want to modify the session offered in INVITE request.

Thank you,
Igor Slepchin

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Vladislav Zubarev <[email-masked]>
Date: Tue, 14 Nov 2000 17:25:24 -0800

Again, call scenarios with different issues resolving (like this) can
be found in the following document:

http://search.ietf.org/internet-drafts/draft-singh-sip-h323-01.txt

Thanx.

--
Vladislav Zubarev        mailto:[email-masked]
Software Engineer
Vovida Networks, Inc.    http://www.vovida.com