Subject: [SIP] minor error in section 11.4 of bis

From: "Hisham Khartabil" <[email-masked]>
Date: Thu, 23 Nov 2000 14:17:53 +0200

Section 11.4 states in the third  bullet point about determining the network
destination and request-uri:

"Otherwise, if the UAC is configured with the address of an outbound proxy
server, the UAC sends
the request there. The Request-URI contains the same URL as the To header
field if the UAC is the
callee. It copies the URL and To header field from the caller's From header
if the UAC is the callee."

I believe the second sentence should say "The Request-URI contains the same
URL as the To header field if the UAC is the calleR".

Regards,
Hisham Khartabil
Hotsip Finland
www.hotsip.com

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Thu, 23 Nov 2000 11:43:22 -0500

The section was somewhat confusing, so I rewrote it for the next
edition.