Subject: [SIP] Multiple Aliases

From: zeeshan razzaque <[email-masked]>
Date: Sun, 12 Nov 2000 22:49:53 -0800 (PST)

Hi, Can my UA be registered with multiple Aliases?
(analogous to having a single mailbox for different
email addresses)
Zeeshan.

__________________________________________________
Do You Yahoo!?
Yahoo! Calendar - Get organized for the holidays!
http://calendar.yahoo.com/

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip

---

From: "Jo Hornsby" <[email-masked]>
Date: Mon, 13 Nov 2000 11:16:36 -0000

> (analogous to having a single mailbox for different

Very much so (the only thing preventing this would be
a lack of Service Providers/Registrars willing to let
you do this).

 - Jo.

---

From: David Shrader <[email-masked]>
Date: Mon, 13 Nov 2000 08:48:02 -0500

You could also register with multiple service providers.
----------------------------
David Shrader
Master Consultant, Inc.
[email-masked]
http://www.EyeForTheFuture.com

> From: "Jo Hornsby" <[email-masked]>
> Date: Mon, 13 Nov 2000 11:16:36 -0000
> To: "zeeshan razzaque" <[email-masked]>, <[email-masked]>
> Subject: RE: [SIP] Multiple Aliases
>