Subject: [SIP] putting media on hold

From: Vladislav Zubarev <[email-masked]>
Date: Fri, 03 Nov 2000 15:38:47 -0800

Hello,
    according to section B. 6 in a new draft it is possible to put the
other party "on hold",
that is to ask it temporarily stop sending media, by sending re-INVITE
with the destina-
tion addresses (c= lines) set to 0.
What should we expect in 200 OK ? Should it be (upon acception of
re-INVITE) the
regular SDP with valid ports and destination addresses, since it stops
sending, but
still continue receiving ?

Thanx.

--
Vladislav Zubarev        mailto:[email-masked]
Software Engineer
Vovida Networks, Inc.    http://www.vovida.com

---

From: Vladislav Zubarev <[email-masked]>
Date: Mon, 06 Nov 2000 11:06:57 -0800

Hello,

Thanx.

---

From: "Brett Tate" <[email-masked]>
Date: Mon, 6 Nov 2000 19:37:07 -0500

If the held party wishes to still listen for something,
it can send the same SDP as it previously sent.

If the held party wishes the holder to quit
streaming, it can increment the SDP and
set the "c=" <connection address> to 0.0.0.0 .

----- Original Message -----
From: Vladislav Zubarev
To: [email-masked]
Sent: Monday, November 06, 2000 2:06 PM
Subject: [SIP] putting media on hold

Hello,
    according to section B. 6 in a new draft it is possible to put the other
party "on hold",
that is to ask it temporarily stop sending media, by sending re-INVITE with
the destina-
tion addresses (c= lines) set to 0.
What should we expect in 200 OK ? Should it be (upon acception of re-INVITE)
the
regular SDP with valid ports and destination addresses, since it stops
sending, but
still continue receiving ?
Thanx.

_______________________________________________
SIP mailing list
[email-masked]
http://lists.bell-labs.com/mailman/listinfo/sip