Subject: [SIP] Content-Length values in RFC and call flows examples

From: "M. Ranganathan" <[email-masked]>
Date: Thu, 02 Nov 2000 13:48:54 -0500

Here is a straightforward question regarding the examples in the RFC and
sip call flows documents.

 Are the  Content-Length values computed on the basis of CR-LF  (2
characters) for  newline? (i.e. DOS vs UNIX convention)?

Thank you  in advance for your replies.

--
M.Ranganathan
NIST Advanced Networking Technologies Group,
100 Bureau Drive, Stop 8920, Gaithersburg, MD 20899.
Tel: 301 975 3664 Fax: 301 590 0932

ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÒ ùšŠX§‚X¬µ"þX¬¶ÏÛzYÿ•¦ìýÊ&†ÛiÿÿåŠËlý·¥—ùZnÏÜ¢oæj)fjåŠËbú?

---

From: Bobby Sardana <[email-masked]>
Date: Thu, 02 Nov 2000 10:59:52 -0800

Greetings:

> characters) for  newline? (i.e. DOS vs UNIX convention)?

Yes.

Regards,

[email-masked]

> Hfæj)b? b²Ô^>X¬¶ÆÞ-YZnÇ(sm§ÿåSËlmée*¦ìr?¿?¨¥?©ÿ-+-SwèþÈ©