Subject: [sipcore] Timing of WGLCs WAS (Re: info-events WGLC comments)

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 17 Sep 2009 14:01:14 +0300

Hi Robert,

> I found having this WGLC right before and over IETF hindered my ability 
> for a thorough review from scratch style review.
> I suspect others are in the same boat.

we issued the WGLC before the IETF in order to take advance of the extra 
cycles people put in on IETF stuff right before the face-to-face 
meetings. You seem to think it was a bad idea. Do you have any 
recommendation on how to time WGLCs so that they are more effective?

Thanks,

Gonzalo

---

From: "Tschofenig, Hannes (NSN - FI/Espoo)" <[email-masked]>
Date: Thu, 17 Sep 2009 14:08:25 +0300

I also noticed this problem in other working groups. It is particularly
bad to have the WGLC during the draft submission period. 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of ext Gonzalo Camarillo
>Sent: 17 September, 2009 14:01
>To: Robert Sparks
>Cc: [email-masked]; [email-masked]
>Subject: [sipcore] Timing of WGLCs WAS (Re: info-events WGLC comments)
>
>Hi Robert,
>
>> I found having this WGLC right before and over IETF hindered my 
>> ability for a thorough review from scratch style review.
>we issued the WGLC before the IETF in order to take advance of 
>the extra cycles people put in on IETF stuff right before the 
>face-to-face meetings. You seem to think it was a bad idea. Do 
>you have any recommendation on how to time WGLCs so that they 
>are more effective?
>
>Thanks,
>
>Gonzalo
>
>_______________________________________________
>sipcore mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: "Christer Holmberg" <[email-masked]>
Date: Thu, 17 Sep 2009 13:07:48 +0200

Hi,

There is going to be a new version of the document with a number of
editorial changes, based on comments received, so I would suggest that
those people who haven't looked at the draft yet wait for that.

Regards,

Christer 

> [mailto:[email-masked]] On Behalf Of Tschofenig, 
> Hannes (NSN - FI/Espoo)
> Sent: 17. syyskuuta 2009 14:08
> To: Gonzalo Camarillo; Robert Sparks
> Subject: Re: [sipcore] Timing of WGLCs WAS (Re: info-events 
> WGLC comments)
> 
> I also noticed this problem in other working groups. It is 
> particularly bad to have the WGLC during the draft submission period. 
> 
> >we issued the WGLC before the IETF in order to take advance of the 
> >extra cycles people put in on IETF stuff right before the 
> face-to-face

---

From: Robert Sparks <[email-masked]>
Date: Mon, 21 Sep 2009 09:14:00 -0500

Inline.

On Sep 17, 2009, at 6:01 AM, Gonzalo Camarillo wrote:

> extra cycles people put in on IETF stuff right before the face-to- 
> face meetings.
> You seem to think it was a bad idea.

To be perfectly clear - I understand what you were trying to do and I  
was providing you feedback that it didn't work (at least for me).
How many reviews did you get as a result of that LC?

> Do you have any recommendation on how to time WGLCs so that they are  
> more effective?

I don't think there's a generic answer to that question. It's going to  
depend on the document and the set of people who really
should be reviewing it. While timing is a good knob to pay attention  
to, I don't think we're going to find one setting we can leave it in.
The bigger question this is a part of is making WGLCs more effective  
whenever they are issued.

For this particular document, I suspect we're down to asking people to  
commit to reviews.

---

From: Dean Willis <[email-masked]>
Date: Mon, 21 Sep 2009 22:19:48 -0500

On Sep 21, 2009, at 9:14 AM, Robert Sparks wrote:

> To be perfectly clear - I understand what you were trying to do and  
> I was providing you feedback that it didn't work (at least for me).

In all honesty, we almost never get any real reviews for a WGLC unless  
the chairs go out and task somebody to do such a review. But  
sometimes, we get consensus. Which is more valuable?

--
Dean

---

From: "Christer Holmberg" <[email-masked]>
Date: Tue, 22 Sep 2009 07:08:39 +0200

Hi,

Regarding info-events, at least Robert provided very good comments on
the previous version on the draft.

Other people provided very good comments on the version before that,
eventhough we weren't yet in WGLC at that point (AFAIK).

Regards,

Christer

> [mailto:[email-masked]] On Behalf Of Dean Willis
> Sent: 22. syyskuuta 2009 6:20
> To: Robert Sparks
> In all honesty, we almost never get any real reviews for a 
> WGLC unless the chairs go out and task somebody to do such a 
> review. But sometimes, we get consensus. Which is more valuable?
> 
> --
> Dean
> 
>