Subject: [sipcore] Fwd: Registration closes in 10 days (Re: [RAI] SIPit26 registration is open)

From: Robert Sparks <[email-masked]>
Date: Tue, 20 Apr 2010 14:53:17 -0500

fyi

Begin forwarded message:

> From: Robert Sparks <[email-masked]>
> Date: April 20, 2010 2:52:43 PM CDT
> To: [email-masked]
> Subject: Registration closes in 10 days (Re: [RAI] SIPit26 registration is open)
> 
> Registration closes May 1. If you are planning to attend and have not yet registered, please do so soon.
> 
> RjS
> 
> On Mar 16, 2010, at 11:15 AM, Robert Sparks wrote:
> 
>> SIPit 26 will be held in Kista - the telecom valley outside Stockholm, Sweden on May 17-21, 2010. The event is hosted by Edvina and TANDBERG and sponsored by Ingate, Intertex and .se.
>> 
>> See <http://www.sipit.net> and <http://sipit.edvina.se> for details and to register.
>> 
>> RjS
>> _______________________________________________
>> RAI mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/rai
>

---

From: Robert Sparks <[email-masked]>
Date: Wed, 28 Apr 2010 14:14:32 -0500

Registration closes May 1. If you are planning to attend and have not yet registered, please do so now.

RjS