Subject: [sipcore] Call for (provisional) Adoption: draft-schulzrinne-dispatch-status-unwanted

From: Adam Roach <[email-masked]>
Date: Mon, 28 Nov 2016 19:25:09 -0600

[as chair]

SIPCORE:

The chairs would like to call for adoption of 
draft-schulzrinne-dispatch-status-unwanted as a SIPCORE draft, 
provisional on approval of the currently proposed SIPCORE charter 
revisions (which we believe have a high probability of approval). If you 
have any opinion on such adoption, please comment on the SIPCORE mailing 
list within the next two weeks.

While we do not wish to rush discussion unnecessarily, we have been 
informally told by 3GPP that the registration of a SIP status code 
meaning "reject this call and any subsequent calls from the same caller" 
is both important and time-sensitive. To that end, we plan to run this 
call for adoption over the next two weeks (ending Monday, December 12). 
Assuming adoption and approval of the new charter, we will then run a 
three-week working group last call (ending shortly after the end of the 
year). Given the relatively simple mechanism and limited scope of the 
current document, we believe this is a reasonable timeframe. If you 
disagree, please speak up.

Working group participants are strongly encouraged to review and comment 
on the document at this time.

Thanks!

/a

---

From: "DOLLY, MARTIN C" <[email-masked]>
Date: Tue, 29 Nov 2016 01:53:28 +0000

I support

Martin C. Dolly
Lead Member of Technical Staff
Core & Government/Regulatory Standards
AT&T
Cell: +1.609.903.3360<tel:+1.609.903.3360>
Email: [email-masked]<mailto:[email-masked]>

On Nov 28, 2016, at 8:25 PM, Adam Roach <[email-masked]<mailto:[email-masked]>> wrote:

[as chair]

SIPCORE:

The chairs would like to call for adoption of draft-schulzrinne-dispatch-status-unwanted as a SIPCORE draft, provisional on approval of the currently proposed SIPCORE charter revisions (which we believe have a high probability of approval). If you have any opinion on such adoption, please comment on the SIPCORE mailing list within the next two weeks.

While we do not wish to rush discussion unnecessarily, we have been informally told by 3GPP that the registration of a SIP status code meaning "reject this call and any subsequent calls from the same caller" is both important and time-sensitive. To that end, we plan to run this call for adoption over the next two weeks (ending Monday, December 12). Assuming adoption and approval of the new charter, we will then run a three-week working group last call (ending shortly after the end of the year). Given the relatively simple mechanism and limited scope of the current document, we believe this is a reasonable timeframe. If you disagree, please speak up.

Working group participants are strongly encouraged to review and comment on the document at this time.

Thanks!

/a

_______________________________________________
sipcore mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/sipcore

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 28 Nov 2016 22:13:16 -0500

I support adoption.

	Thanks,
	Paul

On 11/28/16 8:25 PM, Adam Roach wrote:
> [email-masked]

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Tue, 29 Nov 2016 03:42:09 +0000

I support adoption too.

Cheers,

Gonzalo

> On Nov 28, 2016, at 10:13 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I support adoption.
> 
> 	Thanks,
> 	Paul
>

---

From: "Asveren, Tolga" <[email-masked]>
Date: Tue, 29 Nov 2016 04:42:45 +0000

Me too.

Thanks,
Tolga

> -----Original Message-----
> From: sipcore [mailto:[email-masked]] On Behalf Of Gonzalo
> Salgueiro (gsalguei)
> Sent: Monday, November 28, 2016 10:42 PM
> To: SIPCORE <[email-masked]>
> Subject: Re: [sipcore] Call for (provisional) Adoption: draft-schulzrinne-
> dispatch-status-unwanted
> 
> I support adoption too.
> 
> Cheers,
> 
> Gonzalo
> 
> >> revisions (which we believe have a high probability of approval). If
> >> you have any opinion on such adoption, please comment on the SIPCORE
> >> mailing list within the next two weeks.
> >>
> >> is both important and time-sensitive. To that end, we plan to run
> >> this call for adoption over the next two weeks (ending Monday,
> December 12).
> >> three-week working group last call (ending shortly after the end of
> >> the year). Given the relatively simple mechanism and limited scope of
> >> the current document, we believe this is a reasonable timeframe. If
> >> you disagree, please speak up.
> >>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 29 Nov 2016 05:32:32 +0000

I support adoption.

Regards,

Christer

-----Original Message-----
From: sipcore [mailto:[email-masked]] On Behalf Of Adam Roach
Sent: 29 November 2016 03:25
To: 'SIPCORE' <[email-masked]>
Subject: [sipcore] Call for (provisional) Adoption: draft-schulzrinne-dispatch-status-unwanted

[as chair]

SIPCORE:

While we do not wish to rush discussion unnecessarily, we have been informally told by 3GPP that the registration of a SIP status code meaning "reject this call and any subsequent calls from the same caller" 
is both important and time-sensitive. To that end, we plan to run this call for adoption over the next two weeks (ending Monday, December 12). 
Assuming adoption and approval of the new charter, we will then run a three-week working group last call (ending shortly after the end of the year). Given the relatively simple mechanism and limited scope of the current document, we believe this is a reasonable timeframe. If you disagree, please speak up.

Thanks!

/a

---

From: Richard Shockey <[email-masked]>
Date: Tue, 29 Nov 2016 08:32:16 -0500

+1  

— 

Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook rshockey101

PSTN +1 703-593-2683

From: sipcore <[email-masked]> on behalf of "DOLLY, MARTIN C" <[email-masked]>
Date: Monday, November 28, 2016 at 8:53 PM
To: Adam Roach <[email-masked]>
Cc: SIPCORE <[email-masked]>
Subject: Re: [sipcore] Call for (provisional) Adoption: draft-schulzrinne-dispatch-status-unwanted

I support

Martin C. Dolly

AT&T

Cell: +1.609.903.3360

Email: [email-masked]

On Nov 28, 2016, at 8:25 PM, Adam Roach <[email-masked]> wrote:

[as chair]

SIPCORE:

Thanks!

/a

_______________________________________________ sipcore mailing list [email-masked] https://www.ietf.org/mailman/listinfo/sipcore

---

From: Simon Perreault <[email-masked]>
Date: Tue, 29 Nov 2016 09:17:13 -0500

Support.

-- 
Simon Perreault
Director of Engineering, Platform | Jive Communications, Inc.
https://jive.com | +1 418 478 0989 ext. 1241 | [email-masked]

---

From: "Gunn, Janet P" <[email-masked]>
Date: Tue, 29 Nov 2016 14:56:12 +0000

+1

Janet

From: sipcore [mailto:[email-masked]] On Behalf Of DOLLY, MARTIN C
Sent: Monday, November 28, 2016 8:53 PM
To: Adam Roach <[email-masked]>
Cc: SIPCORE <[email-masked]>
Subject: Re: [sipcore] Call for (provisional) Adoption: draft-schulzrinne-dispatch-status-unwanted

I support
Martin C. Dolly

SIPCORE:

Thanks!

/a

This electronic message transmission contains information from CSRA that may be attorney-client privileged, proprietary or confidential. The information in this message is intended only for use by the individual(s) to whom it is addressed. If you believe you have received this message in error, please contact me immediately and be aware that any use, disclosure, copying or distribution of the contents of this message is strictly prohibited. NOTE: Regardless of content, this email shall not operate to bind CSRA to any order or other contract unless pursuant to explicit written agreement or government initiative expressly permitting the use of email for such purpose.

---

From: Ranjit Avasarala <[email-masked]>
Date: Tue, 29 Nov 2016 15:29:29 -0600

I support

Regards
Ranjit

On Mon, Nov 28, 2016 at 7:25 PM, Adam Roach <[email-masked]> wrote:

> provisional on approval of the currently proposed SIPCORE charter revisions
> (which we believe have a high probability of approval). If you have any
> opinion on such adoption, please comment on the SIPCORE mailing list within
> the next two weeks.
>
> informally told by 3GPP that the registration of a SIP status code meaning
> "reject this call and any subsequent calls from the same caller" is both
> important and time-sensitive. To that end, we plan to run this call for
> adoption over the next two weeks (ending Monday, December 12). Assuming
> adoption and approval of the new charter, we will then run a three-week
> working group last call (ending shortly after the end of the year). Given
> the relatively simple mechanism and limited scope of the current document,
> we believe this is a reasonable timeframe. If you disagree, please speak up.
>

---

From: Andy Hutton <[email-masked]>
Date: Wed, 30 Nov 2016 16:15:57 +0000

I support.

Andy

---

From: Eric Burger <[email-masked]>
Date: Wed, 30 Nov 2016 12:01:58 -0500

Opinion: Yes, please.

---

From: "Vijay K.Gurbani" <[email-masked]>
Date: Wed, 30 Nov 2016 11:21:59 -0600

On 11/28/2016 07:25 PM, Adam Roach wrote:
> list within the next two weeks. [...]

Yes for adoption.

Couple minor nits from a quick review:

- S1: s/was unwanted/is unwanted/
   (Reason: to match the present tense verb "express")
- S6: s/is used/be used/

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Nokia Networks
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60563 (USA)
Email: [email-masked] / [email-masked]
Web: http://ect.bell-labs.com/who/vkg/  | Calendar: http://goo.gl/x3Ogq

---

From: Andrew Allen <[email-masked]>
Date: Wed, 30 Nov 2016 17:56:31 +0000

+1

Sent from my BlackBerry - the most secure mobile device
From: [email-masked]
Sent: November 30, 2016 11:42 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [sipcore] Call for (provisional) Adoption: draft-schulzrinne-dispatch-status-unwanted

I support.

Andy

On Tue, Nov 29, 2016 at 1:25 AM, Adam Roach <[email-masked]<mailto:[email-masked]>> wrote:
[as chair]

SIPCORE:

Thanks!

/a