Subject: Re: [sipcore] news from draft-winterbottom-sipcore-locparam-02.txt

From: "Roland Jesske" <[email-masked]>
Date: Fri, 6 Jul 2018 21:10:53 +0200

Hi,

We had around 12 month ago the discussion about the draft and had a couple of comments which were addressed.

I see that this draft is ready for further proceeding since all comments are solved.

Best Regards

Roland

--

Diese Nachricht wurde von meinem Android Mobiltelefon mit WEB.DE Mail gesendet.

Am 06.07.18, 20:45, Paul Kyzivat <[email-masked]> schrieb:

On 7/6/18 2:19 PM, A. Jean Mahoney wrote:

> Hi Andy,

> No update on the status because the chairs were waiting for some of the

> other drafts to move along before coming back to this. And this chair

> didn't catch that the draft was no longer expired. Revisions to

> individual drafts don't cause automatic notifications, so it's best if

> authors send a note to the list when there is a new version.

> A question to the reviewers who provided feedback on -02, does -03

> address your input?

Yes, it addresses my concern.

Thanks,

Paul

> https://datatracker.ietf.org/doc/draft-winterbottom-sipcore-locparam/

> Thanks!

> Jean

> On 7/6/18 4:37 AM, Andy Hutton wrote:

>> Just wondering why

>> https://tools.ietf.org/html/draft-winterbottom-sipcore-locparam-03 had

>> not been adopted yet.

>> Any update on status?

>> Regards

>> Andy

>> On Wed, 18 Apr 2018 at 14:23, <[email-masked]> wrote:

>>> Are there any news about draft-winterbottom-sipcore-locparam-02.txt.

>>> The last mail I have seen on that subject was sent on October 2017.

>>> Are there remaining open issues?

>>> Bruno

>>> _________________________________________________________________________________________________________________________

>>> Ce message et ses pieces jointes peuvent contenir des informations

>>> confidentielles ou privilegiees et ne doivent donc

>>> pas etre diffuses, exploites ou copies sans autorisation. Si vous

>>> avez recu ce message par erreur, veuillez le signaler

>>> a l'expediteur et le detruire ainsi que les pieces jointes. Les

>>> messages electroniques etant susceptibles d'alteration,

>>> Orange decline toute responsabilite si ce message a ete altere,

>>> deforme ou falsifie. Merci.

>>> This message and its attachments may contain confidential or

>>> privileged information that may be protected by law;

>>> they should not be distributed, used or copied without authorisation.

>>> If you have received this email in error, please notify the sender

>>> and delete this message and its attachments.

>>> As emails may be altered, Orange is not liable for messages that have

>>> been modified, changed or falsified.

>>> Thank you.

>>> _______________________________________________

>>> sipcore mailing list

>>> [email-masked]

>>> https://www.ietf.org/mailman/listinfo/sipcore

>> _______________________________________________

>> sipcore mailing list

>> [email-masked]

>> https://www.ietf.org/mailman/listinfo/sipcore

> _______________________________________________

> sipcore mailing list

> [email-masked]

> https://www.ietf.org/mailman/listinfo/sipcore

_______________________________________________

sipcore mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/sipcore

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 9 Jul 2018 16:59:36 -0500

Hi Roland,

I went back through the comments on version -02, and found feedback on 
the Privacy Considerations and Security Considerations sections that has 
not yet been incorporated (What happens when an entity other than a 
phone adds a location, definition of a trusted network, Security 
Considerations of RFC 6442 out-of-date, etc.)

That said, we can still ask the WG if they want to adopt the draft, and 
the draft can still be updated.

Thanks,

Jean

On 7/6/18 2:10 PM, Roland Jesske wrote:
> Diese Nachricht wurde von meinem Android Mobiltelefon mit WEB.DE 
> <http://WEB.DE> Mail gesendet.
>      >>> Are there any news about
>     draft-winterbottom-sipcore-locparam-02.txt.

---

From: <[email-masked]>
Date: Tue, 31 Jul 2018 07:37:52 +0000

Hi Jean,
I have seen that we have received support for adopting the draft.
Since seen my point of view sufficient support was expressed, I see that we can proceed with the draft.
I'm willing to discuss and consider in updating the draft based on the issues mentioned in the two mails from Olle and of course all other comments coming in. 

So my question is if we can proceed and I can then prepare a new draft.

Thank you and Best Regards

Roland  

> -----Ursprüngliche Nachricht-----
> Von: sipcore [mailto:[email-masked]] Im Auftrag von A. Jean
> Mahoney
> Gesendet: Dienstag, 10. Juli 2018 00:00
> An: [email-masked]
> Betreff: Re: [sipcore] news from draft-winterbottom-sipcore-locparam-
> 02.txt
> 
> Hi Roland,
> 
> the Privacy Considerations and Security Considerations sections that has not
> yet been incorporated (What happens when an entity other than a phone
> adds a location, definition of a trusted network, Security Considerations of
> RFC 6442 out-of-date, etc.)
> 
> That said, we can still ask the WG if they want to adopt the draft, and the
> draft can still be updated.
> 
> Thanks,
> 
> Jean
> 
> 
> ______________________________________________________________
> ________
> > ___________________________________________________
> >
> >      >>>
> >      >>>

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Tue, 31 Jul 2018 13:30:29 -0500

Hi Roland,

Please create a version named draft-ietf-sipcore-locparam-00.

Thanks!

Jean