Subject: Re: [sipcore] news from draft-winterbottom-sipcore-locparam-02.txt

From: "Roland Jesske" <[email-masked]>
Date: Fri, 6 Jul 2018 21:20:01 +0200

Hi Jean,

With regard to draft-ietf-sipcore-q850-loc we had a WGLC where all comments were addressed in the version 03.

Since that time I'm waiting for further proceeding. The draft itself has a little extension to the reason header. The content, I think, does need no additional changes.

So I would appreciate if we can process this draft further to publication.

Best Regards

Roland

--

Diese Nachricht wurde von meinem Android Mobiltelefon mit WEB.DE Mail gesendet.

Am 06.07.18, 20:19, "A. Jean Mahoney" <[email-masked]> schrieb:

Hi Andy,

No update on the status because the chairs were waiting for some of the

other drafts to move along before coming back to this. And this chair

didn't catch that the draft was no longer expired. Revisions to

individual drafts don't cause automatic notifications, so it's best if

authors send a note to the list when there is a new version.

A question to the reviewers who provided feedback on -02, does -03

address your input?

https://datatracker.ietf.org/doc/draft-winterbottom-sipcore-locparam/

Thanks!

Jean

On 7/6/18 4:37 AM, Andy Hutton wrote:

> Just wondering why

> https://tools.ietf.org/html/draft-winterbottom-sipcore-locparam-03 had

> not been adopted yet.

> Any update on status?

> Regards

> Andy

> On Wed, 18 Apr 2018 at 14:23, <[email-masked]> wrote:

>> Are there any news about draft-winterbottom-sipcore-locparam-02.txt. The last mail I have seen on that subject was sent on October 2017. Are there remaining open issues?

>> Bruno

>> _________________________________________________________________________________________________________________________

>> Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

>> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

>> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

>> Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

>> This message and its attachments may contain confidential or privileged information that may be protected by law;

>> they should not be distributed, used or copied without authorisation.

>> If you have received this email in error, please notify the sender and delete this message and its attachments.

>> As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

>> Thank you.

>> _______________________________________________

>> sipcore mailing list

>> [email-masked]

>> https://www.ietf.org/mailman/listinfo/sipcore

> _______________________________________________

> sipcore mailing list

> [email-masked]

> https://www.ietf.org/mailman/listinfo/sipcore

_______________________________________________

sipcore mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/sipcore

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Mon, 9 Jul 2018 17:02:50 -0500

Hi Roland,

Brian Rosen will be Doc-Shepherding the Q850-loc draft, so next step 
will be the shepherd write-up.

Thanks,

Jean

On 7/6/18 2:20 PM, Roland Jesske wrote:
> Hi Jean,
> With regard to draft-ietf-sipcore-q850-loc we had a WGLC where all 
> comments were addressed in the version 03.
> Since that time I'm waiting for further proceeding. The draft itself has 
> a little extension to the reason header. The content, I think, does need 
> no additional changes.
> Diese Nachricht wurde von meinem Android Mobiltelefon mit WEB.DE 
> <http://WEB.DE> Mail gesendet.
>      >> Are there any news about
>     draft-winterbottom-sipcore-locparam-02.txt. The last mail I have
>     seen on that subject was sent on October 2017. Are there remaining
>     open issues?
>      >>
>      >> Bruno
>      >>
>      >>
>      >>
>      >>
>      >>
>      >>
>      >> Ce message et ses pieces jointes peuvent contenir des
>     informations confidentielles ou privilegiees et ne doivent donc
>      >> pas etre diffuses, exploites ou copies sans autorisation. Si
>     vous avez recu ce message par erreur, veuillez le signaler
>      >> a l'expediteur et le detruire ainsi que les pieces jointes. Les
>     messages electroniques etant susceptibles d'alteration,
>      >> This message and its attachments may contain confidential or
>     privileged information that may be protected by law;
>      >> If you have received this email in error, please notify the
>     sender and delete this message and its attachments.
>      >> As emails may be altered, Orange is not liable for messages that
>     have been modified, changed or falsified.
>      >> Thank you.
>      >>