Subject: [sipcore] New version (-03) of draft-ietf-sipcore-originating-cdiv-parameter

From: <[email-masked]>
Date: Mon, 27 Aug 2018 16:40:10 +0000

Hi all,

I've submitted a new version of the draft after Jean's review.

Main changes between -02 and -03  are:
-Addition of a disclaimer for using text from RFC5502
-Addition of a Conventions and Terminology section
-Addition of clarification provided by RFC8217
-Addition of comments to the call flows to help reading
-Rewording of some sentences for clarification
-Editorials

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-sipcore-originating-cdiv-parameter/

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-sipcore-originating-cdiv-parameter-03

Best regards,
Marianne

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "A. Jean Mahoney" <[email-masked]>
Date: Wed, 29 Aug 2018 13:51:13 -0500

Hi Marianne,

Thanks for the update! I've completed the Doc Shepherd writeup for the 
draft and submitted it to the IESG for publication.

Jean

On 8/27/18 11:40 AM, [email-masked] wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>