Subject: Re: [sipcore] ABNF: request-digest: 32 characters, only 32 characters and nothing but 32 characters?

From: Christer Holmberg <[email-masked]>
Date: Fri, 29 Mar 2019 08:47:00 +0000

Hi,

This thread is a year old, but I would like to bring it back to the surface.

The syntax needs to be fixed, so I would like the WG to adopt the draft.

Regards,

Christer

On 21/03/2018, 19.54, "Andy Hutton" <[email-masked]> wrote:

    I would also like to see draft-yusef-sipcore-digest-scheme adopted.
    
    Andy
    
    On 16 February 2018 at 02:07, Dale R. Worley <[email-masked]> wrote:
    > Christer Holmberg <[email-masked]> writes:
    >> I realised that Rifaat's draft actually updates the ABNF (by removing the
    >> 32 characters restriction), so we wouldn't need anything in addition to
    >> that.
    >
    > I was going to say, What is the name of the draft?, but it's
    > draft-yusef-sipcore-digest-scheme, which is dated last September, which
    > is probably why I remember it.
    >
    > It not only updates the ABNF in RFC 3261, it also connects it with RFC
    > 7611.
    >
    > ---> So, I call for adoption of draft-yusef-sipcore-digest-scheme as a
    > WG draft.
    >
    > Dale
    >
    > _______________________________________________
    > sipcore mailing list
    > [email-masked]
    > https://www.ietf.org/mailman/listinfo/sipcore

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Sat, 30 Mar 2019 15:28:19 -0400

I am honestly really puzzled why this draft has not be adopted long time
ago.
This could have been delivered few years ago already.

What is stopping this from happening?

Regards,
 Rifaat