Subject: [sipcore] Call For Adoption draft-went-sipcore-callinfo-rcd

From: Brian Rosen <[email-masked]>
Date: Fri, 9 Oct 2020 13:06:53 -0400

This message starts a two week call for adoption of https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03 <https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03>

Please send comments and offers to assist/review/comment to the list.

Brian

---

From: Paul Kyzivat <[email-masked]>
Date: Sat, 10 Oct 2020 15:06:03 -0400

I support adoption.

On 10/9/20 1:06 PM, Brian Rosen wrote:
> This message starts a two week call for adoption of 
> https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03 
> <https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03>
> 
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>

---

From: Richard Shockey <[email-masked]>
Date: Sat, 10 Oct 2020 18:37:11 -0400

+ 1 I support adoption as well.

— 
Richard Shockey

Shockey Consulting LLC

Chairman of the Board SIP Forum

www.shockey.us

www.sipforum.org

richard<at>shockey.us

Skype-Linkedin-Facebook –Twitter  rshockey101

PSTN +1 703-593-2683

On 10/10/20, 3:06 PM, "sipcore on behalf of Paul Kyzivat" <[email-masked] on behalf of [email-masked]> wrote:

    I support adoption.