Subject: Re: [sipcore] Call For Adoption draft-went-sipcore-callinfo-rcd

From: Chris Wendt <[email-masked]>
Date: Mon, 2 Nov 2020 09:27:32 -0500

HI Brian,

It’s been more than two weeks and i haven’t seen any objections.  Can i submit a WG document?

Thanks!

-Chris

> On Oct 9, 2020, at 1:06 PM, Brian Rosen <[email-masked]> wrote:
> 
> This message starts a two week call for adoption of https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03 <https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03>
> 
> Please send comments and offers to assist/review/comment to the list.
> 
> Brian
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore

---

From: Brian Rosen <[email-masked]>
Date: Mon, 2 Nov 2020 10:42:10 -0500

We have had several people supporting adoption and none opposed.  Authors are requested to submit a draft-ietf-sipcore-callinfo-rcd-00

Brian

> On Oct 10, 2020, at 6:37 PM, Richard Shockey <[email-masked]> wrote:
> 
> 
> + 1 I support adoption as well.
> 
> — 
> Richard Shockey
> 
> Shockey Consulting LLC
> 
> Chairman of the Board SIP Forum
> 
> www.shockey.us
> 
> www.sipforum.org
> 
> richard<at>shockey.us
> 
> Skype-Linkedin-Facebook –Twitter  rshockey101
> 
> PSTN +1 703-593-2683
> 
> 
> 
> On 10/10/20, 3:06 PM, "sipcore on behalf of Paul Kyzivat" <[email-masked] on behalf of [email-masked]> wrote:
> 
>    I support adoption.
> 
>    On 10/9/20 1:06 PM, Brian Rosen wrote:
>> This message starts a two week call for adoption of 
>> https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03 
>> <https://tools.ietf.org/html/draft-wendt-sipcore-callinfo-rcd-03>
>>