Subject: [Slim] IETF98

From: Natasha Rooney <[email-masked]>
Date: Tue, 17 Jan 2017 16:22:20 +0000

Hey guys,

We have no plans to meet at IETF98. If you see a need to meet at IETF98 please let myself and Bernard know on-list or directly with items you wish to be discussed.

Thanks!

Natasha

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 17 Jan 2017 16:48:14 +0000

Hi Natasha,

> On 17 Jan 2017, at 16:22, Natasha Rooney <[email-masked]> wrote:
> 
> Hey guys,
> 

Can at least one of the documents be finished before Chicago?

Best Regards,
Alexey

---

From: Nik Tomkinson <[email-masked]>
Date: Tue, 24 Jan 2017 11:16:17 +0000

Hi,

I have been very very busy recently so I have not been able to afford any
time to dedicate to the document. I see now there are some comments to go
through for the media type registration (I didn't get these comments in my
email for some reason).

I'll try to get some closure on this document in the next month.

Nik.

On 17 January 2017 at 16:22, Natasha Rooney <[email-masked]> wrote:

> Hey guys,
>
> We have no plans to meet at IETF98. If you see a need to meet at IETF98
> please let myself and Bernard know on-list or directly with items you wish
> to be discussed.
>
> Thanks!
>
> Natasha
>
> Natasha Rooney | Internet Engineering Director | Internet and Web Team
> | Technology | GSMA | [email-masked] | +44 (0) 7730 219 765
> <+44%207730%20219765> | @thisNatasha | Skype: [email-masked]
>
> This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 <+44%2020%207356%200600> and
> highlight the error.
>
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/

-----------------------------------------------------------------

---

From: Natasha Rooney <[email-masked]>
Date: Tue, 24 Jan 2017 16:40:05 +0000

Thanks Nik! Shout if you need support.

Natasha

On 24 Jan 2017, at 11:16, Nik Tomkinson <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

I have been very very busy recently so I have not been able to afford any time to dedicate to the document. I see now there are some comments to go through for the media type registration (I didn't get these comments in my email for some reason).

Nik.

On 17 January 2017 at 16:22, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
Hey guys,

Thanks!

Natasha

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:+44%207730%20219765> | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:+44%2020%207356%200600> and highlight the error.

_______________________________________________
SLIM mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/slim

--