Subject: [Slim] Fwd: Expiration impending: <draft-ietf-slim-negotiating-human-language-04.txt>

From: Natasha Rooney <[email-masked]>
Date: Mon, 16 Jan 2017 16:10:54 +0000

Hi all,

draft-ietf-slim-negotiating-human-language has open issues and is expiring on Sunday. If you have actions on this doc (mostly Randall) then please address these or let myself and Bernard know if you need any support.

Natasha

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

Begin forwarded message:

From: IETF Secretariat <[email-masked]<mailto:[email-masked]>>
Subject: Expiration impending: <draft-ietf-slim-negotiating-human-language-04.txt>
Date: 16 January 2017 at 12:42:07 GMT
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>

The following draft will expire soon:

Name:     draft-ietf-slim-negotiating-human-language
Title:    Negotiating Human Language in Real-Time Communications
State:    I-D Exists
Expires:  2017-01-22 (in 5 days, 19 hours)

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 16 Jan 2017 21:17:45 -0800

Sorry for the delay.  I will be preparing an update, but likely not 
until February.
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
You cannot kill time without injuring eternity.