Subject: [Slim] IPR policy conformance statement for draft-ietf-slim-multilangcontent

From: Bernard Aboba <[email-masked]>
Date: Thu, 22 Jun 2017 15:00:41 -0700

Dear Authors:

The SLIM WG is considering requesting that the IESG publish
draft-ietf-slim-multilangcontent-08 as a Proposed Standard RFC.

So far, no IPR statements have been submitted relating to
draft-ietf-slim-multilangcontent.  This email represents a final IPR check
on this document.

Are you aware of any IPR that applies to this draft?  A reply is required
from each author before a publication request can be considered.

Thank you,

Bernard Aboba
(on behalf of the SLIM WG)

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 22 Jun 2017 15:04:41 -0700

Dear Authors:

The SLIM WG is working toward resolving open issues so as to enable
re-submission of draft-ietf-slim-negotiating-human-language to the IESG for
publication as a Proposed Standard RFC.

So far, no IPR statements have been submitted relating to
draft-ietf-slim-negotiating-human-language.
This email represents a final IPR check on this document.

Thank you,

Bernard Aboba

---

From: Randall Gellens <[email-masked]>
Date: Thu, 22 Jun 2017 16:41:26 -0700

I am not aware of any IPR that applies to this draft.

--Randall

At 3:04 PM -0700 6/22/17, Bernard Aboba wrote:

> re-submission of draft-ietf-slim-negotiating-human-language to the 
> IESG for publication as a Proposed Standard RFC.
>
> draft-ietf-slim-negotiating-human-language.  This email represents 
> a final IPR check on this document.
>
>  Are you aware of any IPR that applies to this draft?  A reply is 
> required from each author before a publication request can be 
> considered.
>
>  Thank you,
>
>  Bernard Aboba

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Safety Experts Say School Bus Passengers Should Be Belted
--Newspaper headline

---

From: Brian Rosen <[email-masked]>
Date: Fri, 23 Jun 2017 08:26:24 -0400

I am not aware of any IPR that applies to this draft

Brian

> On Jun 22, 2017, at 6:04 PM, Bernard Aboba <[email-masked]> wrote:
> 
> Dear Authors: 
> 
> The SLIM WG is working toward resolving open issues so as to enable re-submission of draft-ietf-slim-negotiating-human-language to the IESG for publication as a Proposed Standard RFC. 
> 
> So far, no IPR statements have been submitted relating to draft-ietf-slim-negotiating-human-language.  This email represents a final IPR check on this document. 
> 
> Are you aware of any IPR that applies to this draft?  A reply is required from each author before a publication request can be considered.
> 
> Thank you,
> 
> Bernard Aboba
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

---

From: Nik Tomkinson <[email-masked]>
Date: Wed, 28 Jun 2017 17:00:24 +0100

Thanks,

Nik.

On 22 June 2017 at 23:00, Bernard Aboba <[email-masked]> wrote:

> So far, no IPR statements have been submitted relating to draft-ietf-slim-multilangcontent.

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/

-----------------------------------------------------------------

---

From: Nathaniel Borenstein <[email-masked]>
Date: Wed, 28 Jun 2017 16:22:02 +0000

I am not aware of any IPR that applies to this draft.  -- Nathaniel

On Jun 22, 2017, at 6:00 PM, Bernard Aboba <[email-masked]<mailto:[email-masked]>> wrote:

Dear Authors:

The SLIM WG is considering requesting that the IESG publish draft-ietf-slim-multilangcontent-08 as a Proposed Standard RFC.

So far, no IPR statements have been submitted relating to draft-ietf-slim-multilangcontent.  This email represents a final IPR check on this document.

Thank you,

Bernard Aboba

_______________________________________________
SLIM mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/slim