Subject: [Slim] slim - New Meeting Session Request for IETF 99

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 08 Jun 2017 09:58:53 -0700

A new meeting session request has just been submitted by Natasha Rooney, a Chair of the slim working group.

---------------------------------------------------------
Working Group Name: Selection of Language for Internet Media
Area Name: Applications and Real-Time Area
Session Requester: Natasha Rooney

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 15
Conflicts to Avoid: 
 First Priority:  mmusic ecrit ice rtcweb

People who must be present:
  Dr. Bernard D. Aboba Ph.D.
  Alexey Melnikov
  Natasha Rooney

Resources Requested:
  Experimental Room Setup (U-Shape and classroom, subject to availability)

Special Requests:
  Many apologies on being late with this request. Anything you can do will be great. 
---------------------------------------------------------

---

From: Randall Gellens <[email-masked]>
Date: Fri, 9 Jun 2017 15:12:13 -0700

I will not be able to be in Prague for IETF 99.  (I'll be in the air 
Monday and Tuesday.)

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The Macintosh uses an experimental pointing device called a "mouse."
There is no evidence that people want to use these things.
    --John C. Dvorak (well-known computer pundit), Feb 1984

---

From: Nik Tomkinson <[email-masked]>
Date: Mon, 12 Jun 2017 10:05:18 +0100

Hi All,

I can't be there in person either, but I don't think there is much to
discuss on my draft.

Nik.

On 9 June 2017 at 23:12, Randall Gellens <[email-masked]> wrote:

> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/

-----------------------------------------------------------------

---

From: Brian Rosen <[email-masked]>
Date: Mon, 12 Jun 2017 09:57:19 -0400

I will be there, and can help with the negotiating draft.

Brian

> On Jun 12, 2017, at 5:05 AM, Nik Tomkinson <[email-masked]> wrote:
> 
> Hi All,
> 
> I can't be there in person either, but I don't think there is much to discuss on my draft.
> 
> Nik.
> 
> On 9 June 2017 at 23:12, Randall Gellens <[email-masked] <mailto:[email-masked]>> wrote:
> I will not be able to be in Prague for IETF 99.  (I'll be in the air Monday and Tuesday.)
> 
> 
> -- 
> Randall Gellens
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/slim <https://www.ietf.org/mailman/listinfo/slim>
> 
> 
> 
> -- 
> https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/ <https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/>