Subject: [Slim] IETf 99 and interim

From: Natasha Rooney <[email-masked]>
Date: Fri, 30 Jun 2017 13:44:08 +0800

Hi all,

On reflection, given many people will be absent from IETF99 and the issues experienced when running a meeting with a large part of the group being on the phone we have decided to cancel our IETF99 meeting slot and hold a teleconference interim meeting in August.

Editors (Randall, Nik, Gunnar): are you working during August? Any block out dates?

I’ll make the request to cancel the meeting now. When the editors respond with their ability for August we will work to find a time suitable for as many people as possible for the interim meeting. 

Many thanks!

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 30 Jun 2017 07:51:38 +0200

I am available in August.

No specific blocked dates except Aug 30 evening time CET.

/Gunnar

Den 2017-06-30 kl. 07:44, skrev Natasha Rooney:
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Nik Tomkinson <[email-masked]>
Date: Fri, 30 Jun 2017 13:09:41 +0100

Hi,

as long as there are a range of dates it will be fine for me as I should be
able to move anything around to suit.

Nik.

On 30 June 2017 at 06:44, Natasha Rooney <[email-masked]> wrote:

> Hi all,
>
> On reflection, given many people will be absent from IETF99 and the issues
> experienced when running a meeting with a large part of the group being on
> the phone we have decided to cancel our IETF99 meeting slot and hold a
> teleconference interim meeting in August.
>
> I’ll make the request to cancel the meeting now. When the editors respond
> with their ability for August we will work to find a time suitable for as
> many people as possible for the interim meeting.
>
> Many thanks!
>
> Natasha Rooney | Internet Engineering Director | Internet and Web Team
> | Technology | GSMA | [email-masked] | +44 (0) 7730 219 765
> <+44%207730%20219765> | @thisNatasha | Skype: [email-masked]
>
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/

-----------------------------------------------------------------