Subject: [Slim] Ticket #34 Use the Accept-Language syntax

From: Natasha Rooney <[email-masked]>
Date: Thu, 8 Jun 2017 17:20:28 +0000

Related draft: https://datatracker.ietf.org/doc/draft-ietf-slim-negotiating-human-language/<https://datatracker.ietf.org/doc/draft-ietf-slim-negotiating-human-language/?include_text=1>

Hi all,

Please review the below ticket and respond on-list to comments. We are working through our final tickets before progressing the draft.
https://trac.ietf.org/trac/slim/ticket/34

Natasha

Natasha Rooney | Internet Engineering Director | Internet and Web Team | Technology | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Randall Gellens <[email-masked]>
Date: Fri, 9 Jun 2017 14:52:23 -0700

At 5:20 PM +0000 6/8/17, Natasha Rooney wrote:

>  Related 
> draft: <https://datatracker.ietf.org/doc/draft-ietf-slim-negotiating-human-language/?include_text=1>https://datatracker.ietf.org/doc/draft-ietf-slim-negotiating-human-language/
>
>  Hi all,
>
>  Please review the below ticket and respond on-list to comments. We 
> are working through our final tickets before progressing the draft.
> 
> <https://trac.ietf.org/trac/slim/ticket/34>https://trac.ietf.org/trac/slim/ticket/34

I object to this, and note that it has been repeatedly discussed by 
the group and rejected in favor of a simpler approach.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
There is a cult of ignorance in the United States, and there always
has been. The strain of anti-intellectualism has been a constant
thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that "my ignorance
is just as good as your knowledge.
        --Isaac Asimov, quoted in Newsweek magazine, January 1980.