Subject: [Slim] Is the use of spoken/written language tag appropriate in draft-ietf-negotiating-human-language

From: Gunnar Hellström <[email-masked]>
Date: Fri, 28 Jul 2017 14:24:28 +0200

We got a comment from Addison Phillips that use of the term 
"spoken/written language tag" would not be appropriate to use. It was 
reworded at the place where it was used.

Later, the same wording reappeared in section 5.4:

"the behavior when specifying a spoken/
  written language tag for a video media stream"

This use of the term may also be inappropriate and should be reworded.

I have not understood the reasoning why it was inappropriate in the 
first case, so I cannot judge.

/Gunnar

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]

---

From: Gunnar Hellström <[email-masked]>
Date: Sun, 30 Jul 2017 00:34:51 +0200

The earlier discussion of this topic is found in:

https://www.ietf.org/mail-archive/web/slim/current/msg00757.html

+46 708 204 288