Subject: [Slim] I-D Action: draft-ietf-slim-negotiating-human-language-14.txt

From: [email-masked]
Date: Fri, 13 Oct 2017 05:28:14 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Selection of Language for Internet Media WG of the IETF.

        Title           : Negotiating Human Language in Real-Time Communications
        Author          : Randall Gellens
	Filename        : draft-ietf-slim-negotiating-human-language-14.txt
	Pages           : 16
	Date            : 2017-10-13

Abstract:
   Users have various human (natural) language needs, abilities, and
   preferences regarding spoken, written, and signed languages.  This
   document adds new SDP media-level attributes so that when
   establishing interactive communication sessions ("calls"), it is
   possible to negotiate (communicate and match) the caller's language
   and media needs with the capabilities of the called party.  This is
   especially important with emergency calls, where a call can be
   handled by a call taker capable of communicating with the user, or a
   translator or relay operator can be bridged into the call during
   setup, but this applies to non-emergency calls as well (as an
   example, when calling a company call center).

   This document describes the need and a solution using new SDP media
   attributes.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-slim-negotiating-human-language/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-slim-negotiating-human-language-14
https://datatracker.ietf.org/doc/html/draft-ietf-slim-negotiating-human-language-14

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-slim-negotiating-human-language-14

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 13 Oct 2017 15:15:30 +0200

Thanks Randall, good to see progress.

Apart from the comments I made to the separate issues, I also noticed 
that you without reason deleted this sentence from the introduction.

"Note that separate work may introduce additional information
regarding language/modality preferences among media."

The separate work is going on, and it is not related to the asterisk 
anymore.

Regards

Gunnar

Den 2017-10-13 kl. 14:28, skrev [email-masked]:
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Randall Gellens <[email-masked]>
Date: Fri, 13 Oct 2017 22:37:39 -0700

At 3:15 PM +0200 10/13/17, Gunnar Hellström wrote:

>  Apart from the comments I made to the separate 
> issues, I also noticed that you without reason 
> deleted this sentence from the introduction.
>
>  The separate work is going on, and it is not related to the asterisk anymore.

Hi Gunnar,

The text was added, along with an informative 
reference to your draft, to explain that the 
asterisk was an interim measure and that other 
work was extending it.  With the deletion of the 
asterisk, there isn't a need to mention your 
documents in this one.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
The militarization of the rhetoric supporting the war on drugs rots
the public debate with a corrosive silence.  The political weather
turns gray and pinched.  People who become accustomed to the
arbitrary intrusions of the police also learn to speak more softly
in the presence of political authority, to bow and smile and fill
out the printed forms with cowed obsequiousness of musicians
playing waltzes at a Mafia wedding.
     --Lewis Lapham, "A Political Opiate" (Harper's, December 1989)