Subject: [Slim] Issue 47

From: Bernard Aboba <[email-masked]>
Date: Fri, 13 Oct 2017 13:26:51 -0700

Issue 47 ( https://trac.ietf.org/trac/slim/ticket/47 ) suggest the
following change to the text:

Change:

""Another example would be a user who is able to speak but is deaf or
hard-of-hearing and requires a voice stream plus a text stream.""

To:

"Another example would be a user who is able to speak but is deaf or
hard-of-hearing and requires to send spoken language in a voice stream and
receive written language in a text stream."

Can we Accept the proposed resolution?

---

From: Brian Rosen <[email-masked]>
Date: Fri, 13 Oct 2017 16:37:52 -0400

“requires to” is awkward in my dialect of English.  Perhaps “desires to”?

> On Oct 13, 2017, at 4:26 PM, Bernard Aboba <[email-masked]> wrote:
> 
> Issue 47 ( https://trac.ietf.org/trac/slim/ticket/47 <https://trac.ietf.org/trac/slim/ticket/47> ) suggest the following change to the text: 
> 
> Change: 
> 
> ""Another example would be a user who is able to speak but is deaf or hard-of-hearing and requires a voice stream plus a text stream.""
> 
> To: 
> 
> "Another example would be a user who is able to speak but is deaf or hard-of-hearing and requires to send spoken language in a voice stream and receive written language in a text stream."
> 
> 
> 
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

---

From: Gunnar Hellström <[email-masked]>
Date: Sat, 14 Oct 2017 00:03:37 +0200

Den 2017-10-13 kl. 22:26, skrev Bernard Aboba:
> hard-of-hearing and requires to send spoken language in a voice stream 
> and receive written language in a text stream."
>
>
<GH>I accept it.

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Gunnar Hellström <[email-masked]>
Date: Sat, 14 Oct 2017 00:05:09 +0200

> “requires to” is awkward in my dialect of English.  Perhaps “desires to”?
<GH> I can accept that too.
>
>
>> On Oct 13, 2017, at 4:26 PM, Bernard Aboba <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> hard-of-hearing and requires to send spoken language in a voice 
>> stream and receive written language in a text stream."
>>
>>
>> [email-masked] <mailto:[email-masked]>

---

From: Randall Gellens <[email-masked]>
Date: Fri, 13 Oct 2017 19:22:21 -0700

At 4:37 PM -0400 10/13/17, Brian Rosen wrote:

>  "requires to" is awkward in my dialect of English.  Perhaps "desires to"?

In separate email, I suggested:

    and requires a voice stream to send spoken language plus a text
    stream to receive written language

As I said in that email, I have no objection to this change, but I 
also don't see how it helps.

--Randall

>
>
>>  On Oct 13, 2017, at 4:26 PM, Bernard Aboba 
>> <<mailto:[email-masked]>[email-masked]> wrote:
>>
>>  Issue 47 ( 
>> <https://trac.ietf.org/trac/slim/ticket/47>https://trac.ietf.org/trac/slim/ticket/47 
>> ) suggest the following change to the text:
>>
>>  Change:
>>
>>  ""Another example would be a user who is able to speak but is deaf 
>> or hard-of-hearing and requires a voice stream plus a text 
>> stream.""
>>
>>  To:
>>
>>  "Another example would be a user who is able to speak but is deaf 
>> or hard-of-hearing and requires to send spoken language in a voice 
>>  <mailto:[email-masked]>[email-masked]

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Conservatives are not necessarily stupid, but most stupid people
are conservatives.
    --John Stuart Mill (1806-1873)